Beiträge von JoomlaWunder

    Das kann viele Ursachen haben. Ich würde zunächst einmal schauen, ob es mit einem anderen Browser funktioniert!
    Die Cache-Funktionen könnten hier auch eine Rolle spielen. Die Caches mal leeren (Joomla und Browser)! Und auch in Joomla deaktivieren!
    Versuchst du die Beiträge im Backend als SuperUser zu bearbeiten oder als irgendein anderer User im Frontend?
    Betrifft das Problem auch Menüs, Module usw. ?


    Warum musstest du die Domain in der DB ändern? An welcher Stelle genau?


    Von welcher Joomla-Version reden wir jetzt eigentlich?


    Sicherlich hat das neue System eine andere PHP-Version usw. Daran dürfte es aber nicht liegen. configuration.php dürfte auch angepasst sein, oder?


    Eine andere Agentur wurde beauftragt, diesen "OnePager" sauber umzusetzen.


    Scheinbar wurde nicht genau festgelegt, wie das umzusetzen ist. Dementsprechend liegt es in Händen der Agentur. Du kannst eventuell darauf bestehen, dass das auch einigermaßen "sauber" ausschaut. Aber wie bereits erwähnt, kommt es darauf an, was genau vereinbart wurde.
    Man kann aus jedem Template ein eigenes und individuelles Template zaubern. Hat man ein Grundgerüst, muss man nicht von ganz vorne anfangen.
    In aller Regel sucht man sich eines, was dem gewünschten möglichst nah kommt.

    Das war eine Problematik aus Joomla 3.7.0 bzw. 3.7.1 und wurde eigentlich in 3.7.2 gefixt. Ursache war eine falsche Generierung mit Einträgen wie & in den URLs. Dadurch werden die Module nicht mehr angezeigt. Löschst du "amp;" oder "&" heraus, dann funktioniert die URL wieder.


    Update 3.7.1 Module weg


    Vielleicht musst du nur mal den Joomla-Cache leeren!
    Ansonsten: Schau dir die beiden Dateien einmal an, ob die Änderungen enthalten sind!


    Vielleicht hilft auch einfach mal "DB reparieren" oder bei den Menüs "Wiederherstellen" zu klicken. Sicherung vorher anlegen kann nie schaden.

    Du solltest zunächst einmal deine PHP-Version auf einen aktuelleren Stand bringen, also mindestens PHP 5.6 oder besser 7.0 oder gar 7.1.
    Mit 5.3.10 wird so einiges an Erweiterungen nicht mehr funktionieren.


    Meist muss bei Strato auch der Gästebuchfilter deaktiviert werden, damit man beispielsweise Beiträge speichern kann....


    Was die Fehlermeldung angeht, so kann das viele Ursachen haben. Google den Fehler mal! Dann erhälst du jede Menge Tipps.

    Was ist denn ein überhaupt "gutes" Template?
    Jeder muss individuell zuerst einmal festlegen, was das Template alles können sollte (Funktionen). Dann begibt man sich auf die Suche.
    Als absoluter Anfänger würde ich aber erst einmal mit dem Protostar-Template anfangen, welches automatisch mit installiert wird.
    Wenn man sich eingearbeitet hat, bekommt man ein Gefühl dafür, worauf es ankommt. Wenn man dann möchte kann man weitere Templates installieren und diese testen.
    Auf Templates, die auf Frameworks beruhen, würde ich als Anfänger erst einmal verzichten, obwohl man da bereits sehr viel einstellen kann, ohne css-Kenntnisse zu haben. Kann aber auch sehr schnell unübersichtlich werden.


    Ich habe alles probiert.......cache gelöscht


    Auch Caches gelöscht? Welchen meinst du? Ist bei dir wirklich nur 1 Cache betroffen? Ansonsten: Leere alle (Browser / Joomla...)!


    Und was meinst du mit: ... auf der Seite gelöscht/geändert?


    -> siehe Einstellungen: Global, Menüpunkte, Beiträge (Da gibt es eine bestimmte Reihenfolge, die ich aber auch immer wieder durcheinanderbringe)

    Ist alles sauber zugeordnet und eingestellt? Eventuell noch einmal speichern!
    "DB reparieren" mal versucht?
    "Wiederherstellen" im Kategorie-Manager mal versucht?


    Das Problem ist bereits des Öfteren aufgetaucht. Die Gründe oder gar Lösung kenne ich nicht. Aber über die Suchfunktion könntest du eventuell weitere Hinweise erhalten.


    Muss Unicode Aliase auf "ja" stehen?

    Mit PHP 5.6 fährst du schon einmal ganz gut. Diese Version solltest du lassen, bis du wirklich auf die aktuelle Joomla-Version geupdatet hast.
    Erst dann würde ich 7.0 oder gar 7.1 testen. Möglicherweise laufen noch ältere Extensions, die damit noch nicht zurecht kommen.
    Diese müssen natürlich auch aktualisiert oder gegen alternative Erweiterungen durchgetauscht werden.


    Ich persönlich würde das Update eher über mehrere Einzelschritte machen. Dazu am besten auf Standard-Templates umstellen (Backend / Frontend).
    Caches sind regelmäßig zu leeren bzw. den Joomla-Cache deaktivieren. Alles unnütze "Zeugs" deinstallieren, also z.B. Zähler... usw.


    Generell stellt sich bei so einer alten und unsicheren Version natürlich auch die Frage, ob die Seite gehackt sein könnte. Gibt es hierfür irgendwelche Indizien?


    Hast du mal einen Link zur Originalseite?

    Schau erst einmal im Backend unter "Systeminfo" nach, welche Werte tatsächlich vorliegen, also "upload_max_size"..... usw.
    Oder ermögliche jemandem den Zugriff auf dein Backend. Meist ist es nur eine Kleinigkeit, die man übersieht, und über die jemand anderes sofort stolpert.
    Eventuell erst einmal auf PHP 7.0 umstellen!
    Kann es sein, dass der Speicherplatz nicht ausreicht?
    Kannst du überhaupt eine Datei per FileZilla in das Verzeichnis kopieren, also unabhängig von Joomla?
    Ist bei den Verzeichnisrechten in Joomla alles "beschreibbar"?
    Welches PHP-Interface wird verwendet? (-> siehe Systeminfo)
    Die Datenbank-Version ist auch etwas veraltet. Besser 5.5 oder 5.7!

    Das Plugin, welches du deaktivieren musst, heißt: "System - Sicherung bei Aktualisierung" oder halt das ganze auf englisch.
    Dann wird vor einem Update kein Backup über AkeebaBackup durchgeführt.


    Dennoch solltest du unbedingt eine Sicherung vorher anlegen, entweder manuell (per FTP und DB exportieren) oder eben mittels AkeebaBackup.
    Dieses sollte auf einem aktuellen Stand sein. Lade dir einfach das .zip von deren Seite herunter und installiere es auf die herkömmliche Art und Weise über "Erweiterungen installieren". Da gibt es auch noch ne deutsche Sprachdatei zu. Das bisherige Akeeba muss vorher nicht entfernt werden.


    Aktuell ist übrigens Joomla 3.7.2.