Beiträge von Be@t


    Das Plugin heißt wohl "Helix3 Framework - Joomla Template Framework by JoomShaper"


    Bei Joomshaper gibt es eine (englische) Online-Dokumentaion zu Helix 3.


    Ich setze ein Kauf-Template von Joomshaper ein, welches ebenfalls auf Helix 3 aufbaut. Im Template waren KEINE Bilder enthalten, sondern graue Platzhalter-Flächen, die mit den jeweiligen Abmessungen (z.B. 600x400px) beschriftet waren. Das Framework Helix 3 finde ich recht gelungen, mit einigen guten Features. Muss jedoch auch sagen, dass ich keine Vergleiche zu anderen Frameworks wie z.B. Gantry, Warp, T3, oder wie sie heissen mögen, habe.

    @zero24


    Vielen Dank! Genau so war es. Ich habe auf die Schnelle alle Firefox-Addons und -Privacy-Einstellungen deaktiviert und siehe da: Die Konsole zeigte keine Fehler mehr an.


    Tja, es ist wie meistens: Das Problem sitzt vor der Tastatur... ;)


    Und die lauten EXAKT und vollständig wie?


    Also. Nachfolgendes wird mir mit Firefox - Element untersuchen (Q) - Konsole angezeigt:


    Startseite: enthält Google Analytics

    • Laden fehlgeschlagen für das <script> mit der Quelle "https://www.googletagmanager.com/gtm.js?id=GTM-K249DTL". bikebutler.ch:1


    Terminkalender: enthält Google Analytics + Google Calendar

    • Laden fehlgeschlagen für das <script> mit der Quelle "https://www.googletagmanager.com/gtm.js?id=GTM-K249DTL". kalender:1
    • Content Security Policy: Ignorieren von "'unsafe-inline'" innerhalb script-src: 'strict-dynamic' angegeben
    • Content Security Policy: Ignorieren von "https:" innerhalb script-src: 'strict-dynamic' angegeben
    • Content Security Policy: Ignorieren von "http:" innerhalb script-src: 'strict-dynamic' angegeben


    Stadtrundfahrten: enthält Google Analytics + 3x Google Maps

    • Laden fehlgeschlagen für das <script> mit der Quelle "https://www.googletagmanager.com/gtm.js?id=GTM-K249DTL". stadtrundfahrt:1
    • Laden fehlgeschlagen für das <script> mit der Quelle "https://maps.googleapis.com/maps-api-v3/api/js/30/13/intl/de_ALL/stats.js". embed:1
    • Laden fehlgeschlagen für das <script> mit der Quelle "https://maps.googleapis.com/maps-api-v3/api/js/30/13/intl/de_ALL/stats.js". embed:1
    • Laden fehlgeschlagen für das <script> mit der Quelle "https://maps.googleapis.com/maps-api-v3/api/js/30/13/intl/de_ALL/stats.js". embed:1

    Danke für die rasche Antwort.


    Hmm hmm


    Habe den Firefox-Cache geleert, doch die Warnungen bleiben.
    Google Chrome zeigt keine Warnungen an... (vielleicht weil es sich um Google-Produkte handelt?)


    Schliesse daraus, dass ich diese Warnungen ignorieren kann.

    Vermutlich ist diese Frage schon mehrfach gestellt worden, doch meine Suche dazu blieb trotzdem erfolglos.


    In der aufgebauten Webseite sind verschiedene Google-Produkte integriert. So z.B. Google Tag Manager (für Analytics), Google Maps (um Rikscha-Touren anzuzeigen) und Google Calendar (für unseren Terminkalender.) Wenn ich nun die Seiten mit Firefox - Element untersuchen (Q) - Konsole betrachte, erhalte ich zu jeder Google-Verknüpfung einen Warnhinweis, der immer wie folgt beginnt: "Laden fehlgeschlagen für das <script> mit der Quelle..."


    Kann ich das irgendwie korrigieren? Oder kann/soll ich das ganz einfach ignorieren? Die Seite an sich funktioniert problemlos (J! 3.8.5).


    Bin für Hinweise und Tipps dankbar.

    Hallo Axel


    Vielen Dank für Deinen ausführlichen Kommentar.


    Du hast damit klar und deutlich aufgezeigt, was der Unterschied zwischen einem Laien (wie mir) und einem Profi (wie Dir) ist. All die genannten Überlegungen zeigen den Mehrwert, der ein professioneller Webdesigner bringen kann und muss, denn sonst hätte er keine wirtschaftliche Berechtigung.


    Mir haben Deine Erklärungen aufgezeigt, dass ich es nun gut sein lassen kann. Deine Aussage, "die Seite ist technisch solide umgesetzt" fasse ich doch schon mal als kleines Lob auf. Auch wenn die Maus grau ist (oder in meinem Fall blau), so lebt sie doch immerhin. :rolleyes:


    Mir ist folgendes u.a. aufgefallen: Menü > Fragen? > "Kann ich auch selber fahren?" dort führt der Link zu 404.
    Weil: sollte lauten: /angebot/rikscha-miete und nicht: /services/rikscha-miete.


    Hallo Christine


    Danke für den Hinweis auf den nicht funktionierenden Link. Den habe ich nun korrigiert.


    Danke für die Hinweise zum Gesetzeskram, den ich mal grosszügig gelöscht habe. In der Schweiz -als Nicht-EU-Staat- ist die Rechtslage doch ziemlich anders als in Deutschland.


    Ich habe die Sache nun überarbeitet und Impressum und Datenschutz getrennt. Dafür verwendete ich den AGB-Link, der bisher ja ungenutzt war. Seit Geschäftsgründung haben wir keine AGBs und werden wohl auch zukünftig ohne auskommen.


    Etwas schmunzeln musste ich bei Deiner Bermerkung zum verwendeten Impressum-Generator. So schlecht kann der nicht sein, denn sonst würden nicht die grössten staatlichen Betriebe diesen Generator benutzen. Aber Deine persönliche Beurteilung sei Dir natürlich erlaubt.


    Nun noch zu den Anmerkungen zum Design.


    Ich bin Rikschafahrer und nicht Webdesigner oder Grafiker. Dies ist mein erstes selbsterarbeitetes Web-Projekt. Dass dies nun nicht gleich die Referenz sein wird, war mir von Anfang an klar und diesen Anspruch habe (oder hatte) ich auch nicht. Einfach, klar und mit gutem Inhalt, das waren meine Prioritäten (nebst responsive Design). Die Seite zeigt also meinen aktuellen Wissensstand.


    Natürlich bin ich an Verbesserungen interessiert. Was wäre denn aus Deiner Sicht ein Design, welches mit Rikscha etwas zu tun hat? Mir würde schon ein Link reichen, der mir eine Webseite zeigt, die Deinen designtechnischen Ansprüchen genügt (muss ja nicht mit Rikscha/Tourismus/Dienstleistung zu tun haben). Es ist aus meiner Sicht generell schwierig, Referenzseiten mit guten Design zu finden (wonach soll man denn suchen?). Ohne konkrete Hinweise komme ich diesbezüglich nicht weiter.


    Vielen Dank für Deine offenen Worte. Das hat mir wirklich geholfen.

    Vielen Dank für die Zeit und Mühe die Ihr Euch genommen habt um die erstellte Seite anzusehen und ein Feedback zu geben. Das weiss ich sehr zu schätzen! :thumbup:


    Schöne Seite!
    Ich habe mich kurz durchgeklickt. Das Menü ist nur gut lesbar wenn das Hintergrundbild im oberen Bereich dunkel ist. Da solltet ihr entweder passende Fotos wählen, oder das Menü mit einem Background versehen. Bei dem Foto auf der "Private Tour" stört mich der ausgestreckte Zeigefinger. Ich finde solche Fotos immer aggressiv und bin so erzogen, dass man nicht mit dem Finger auf Leute zeigt :). Aber das ist rein persönlich und vielleicht altmodisch.


    Mir gefällt das transparente Menü super. Dass die weisse Schrift auf hellem Hintergrund zum Teil nicht gut lesbar ist, stimmt. Statt dem Menu eine Backgroundfarbe zu geben überlege ich mir eher, ob ich die Bilder im entsprechenden Bereich abdunkeln soll. Das "Problem" besteht aber jeweils nur, solange man den Seitenanfang betrachtet. Sobald man etwas runterscrollt erscheint das Sticky-Menü, welches ja einen dunkelblauen Hintergrung beinhaltet. Hmmm... ich weiss also nicht so recht, ob ich da wirklich was ändern soll. Der Hinweis ist aber sicher berechtigt.


    Zum Bild mit dem "ausgestreckten Zeigefinger" - ja, das wirkt vielleicht etwas agressiv. Könnte ich ändern. Mal sehen, ob ich im Bildarchiv etwas passenderes finde.



    - Stimmt. Die Schriftart-Spielerei sollte ich wohl etwas reduzieren.
    - Den Hamburger habe ich nun in der Desktop-Anzeige entfernt.
    - Leider gibt es keine Schriftfarbe, die man auf jedem Bildhintergrund gut lesen kann. Da bleibe ich bei weiss.
    - Die Rechtschreibfehler habe ich korrigiert. Vielen Dank für die Hinweise darauf!


    Sehr gelungene Seite... gefällt mir sehr gut.


    Bei dem Startslider passen irgendwie die Größenverhältnisse der beiden Personen nicht.
    Entweder ist der Linke sehr groß der der rechte ein Hering...


    Sind das nach bearbeitete Bilder?


    - Tja, der Mann links ist 1,95m gross und 90kg schwer. Der Mann rechts ist 1,68m gross und 56kg schwer. Dann sieht es halt so aus. pardon
    - Die Bilder sind weitgehend Originalbilder. Da und dort etwas aufgehellt oder die Sättigung erhöht, zurechtgeschnitten und komprimiert. Mehr wurde nicht gemacht.


    Nochmal an Alle: Vielen Dank für das qualifizierte Feedback! :thumbsup:

    Guten Tag


    Als Joomla!-Newbie habe ich für unser kleines Unternehmen eine neue Homepage aufgebaut und möchte diese nun zur Beurteilung präsentieren.


    Das Gerüst sieht in etwa so aus:

    • Joomla! 3.8.3
    • Joomshaper-Template FLOOX
    • Erweiterungen:

      • BreezingForms für Gutschein-Bestellungen
      • Ignite-Gallery für Fotogalerien
      • JLex Comment zur Kommentierung von News-Beiträgen
      • AcyMailing für monatliche Newsletter
      • Akeeba Backup
      • JCH Optimize Pro zur Performance-Steigerung (im Optimum-Mode)

    Was mir bewusst ist (ich aber nicht über das Wissen verfüge um es zu ändern): Die Haupt-Slideshow auf der Startseite lädt verzögert und dadurch entsteht der "flackernde" Seitenaufbau. Hier beissen sich der im Template integrierte Slider und JCH Optimize. Ich habe schon Stunden an den Einstellungen herumgespielt, konnte die betreffenden CSS und Javascripts aber nicht identifizieren, damit ich diese in JCH Optimize ausschliessen könnte. Das ist etwas unschön, doch auf die Performance-Steigerung durch das JCH-Plugin möchte ich nicht verzichten.


    Für ein offenes Feedback bin ich dankbar.


    Grüsse aus der Schweiz
    Be@t