Beiträge von Graffa23

    Hallo Sojopo,
    wir helfen natürlich gerne dafür sind wir ja hier, jedoch solltest du auch versuchen die Sachen zu verstehen weshalb und warum.. Ist nicht böse gemeint :) Ich bin auch noch Anfänger und man muss eben Schritt für Schritt machen :)


    Das mit dem Tabellen-wrapper hat ja christine dir erklärt, die Änderungen wurde in der index.php vorgenommen. :thumbup:


    Zu deiner Box bei dem Beitrag (falls du es so meinst):


    Ändere in deine .row-fluid template.css Zeile 322 in:


    Code
    1. .row-fluid { width: 100%; *zoom: 1; border-width: 1px; border-style: solid; border-color: grey; -moz-box-shadow: 0 0 1em gold; -webkit-box-shadow: 0 0 0.5em black; box-shadow: 0 0 0.5em black;}


    und dann in der template.css Zeile 352 :


    Code
    1. .row-fluid [class*="span"]:first-child { margin-left: 0; padding: 10px;}


    Das sorgt dafür, dass dein Text nicht so am Rand klebt.


    Zu deiner Frage ganz am Anfang bzgl. des Hintergrundbilds des Hauptbereichs:


    Ändere in deiner template.css die Zeile 7038:



    Rot markierte in deinen Farbcode ändern.


    Liebe Grüße

    Du könntest aber auch eine schreiben und der Öffentlichkeit frei zur Verfügung stellen (so als kleines Dankeschön) ;-)


    So weit bin ich glaube ich noch nicht ;) Aber ich habe schon durchaus, eins bis zwei Themen die man zusammenfassen könnte.
    Das sind Sachen die für Fortgeschrittene 'altäglich' sind, die aber eventuell Anfängern helfen (So wie mir damit auch geholfen wurde).


    LG

    sehr gut :)


    was genau meinst du mit 'das hinter Artikeln und berichten klappt nicht automatisch'?


    edit: noch ein kleiner Hinweis, ich habe gesehen das die Seite die Vereinsseite eines Fussballvereines ist vielleicht könnte dieser Link bezuüglich Tabellen etc behilflich sein.


    Liebe Grüße
    Graffa23

    hallo,
    versuche mal


    btcontentslider.css Zeile 162:

    Code
    1. .bt-cs .bt-center{ text-align:center; border: none;}


    btcontentslider.css Zeile 131


    Code
    1. .bt-cs .bt-inner {
    2. border-width: 1px;
    3. border-style: solid;
    4. border-color: grey;
    5. position: relative;
    6. padding: 10px;
    7. }


    lg

    Hallo Christiane,
    Danke für deine Meinung.


    Ja das stimmt, dass solch eine Anleitung für 20€ geschäftssüchtig ist. Zusätzlich ist es keinesfalls wahrscheinlich ein Weg dies alles nachzuvollziehen und zu verstehen.


    Sieht aus als hätte das noch niemand vor dir entdeckt. Ich auch nicht.
    Jetzt rein gefühlsmäßig: 20 Euro fur so eine Anleitung im Web ist .. sagen wir mal: sehr geschäftstüchtig. Denn worin könnte sie besser sein als das, was dir hier die besten Supporter gratis anbieten?
    Denken und verstehend lesen musst du auf jeden Fall.


    Da hast du natürlich vollkommen Recht und das kann ich auch bestätigen mir wurde hier bisher immer bis ins Detail weitergeholfen! Ich glaube ich werde das mit dieser Anleitung lieber lassen. Allerdings möchte man ja auch nicht für jeden "Krims Krams" einen Thread eröffnen.


    Mit freundlichen Grüßen
    Graffa23

    Hallo Sojopo,
    hast du das hier beachtet?


    Ein Hinweis:
    Solltest Du die Codes probieren wollen (egal welchen) gibt ja bunt gemischt & jetzt auch shadow und diese ans Ende der template.css setzen (wollen) >
    geht net, nix da, weil beim Eintrag:


    ab Zeile: 7479
    .block .item_-seperator {xxx
    die schließende } fehlt!


    Zusätzlich wäre es besser wenn du mit einer Kopie des Templates arbeitest wie die anderen es schon gesagt haben.
    Zusätzlich was dich nochmal absichert wäre eine Custom Stylesheet (custom.css) in der du deine Änderungen reinschreiben kannst, wie das geht findest du hier


    Ich hätte das jetzt direkt in der btcontentslider.css geändert, falls ich falsch liege dann soll mich bitte einer korrigieren.


    Liebe Grüße
    Graffa23

    Hallo zero & sieger,
    danke für eure Antworten! Ja diese Anleitungen sind mir mehr oder minder bekannt.


    Es geht in erster Linie jetzt um Protostar. Würde trotzdem mal gerne eventuelle Erfahrungen darüber anhören :-)


    LG

    Hallo Leute,
    da ich noch relativ neu dabei bin habe ich mir überlegt mir einfach mal eine Anleitung für bspw. das Template Protostar zuzulegen um mittels dieser Anleitung mehr oder weniger lernen zu können mein Template einfach nach meinen Wünschen anzupassen. Bei der Suche nach diversen Anleitungen bin ich auf die Anleitung von 'easybay-web' gestoßen, welche man sich für ca. 20€ erwerben kann. So zu meiner Frage ich weis, 20€ ist vielleicht nicht die Welt und man findet mit Sicherheit auch viel in Foren und anderen Seiten..
    Jedoch wollte ich einfach mal Fragen ob ihr Erfahrungen damit gemacht habt oder ihr mir Meinungen anderer oder auch von euch selbst mitteilen könnt?


    Hier mal der Link zur Seite.


    Auf Antworten würde ich mich sehr freuen! :)


    Liebe Grüße
    Graffa23

    So seid alle gegrüßt ich möchte trotz den Temperaturen auch nochmal meinen Senf dazu geben ;)


    Also ich habe folgenden Lösungsvorschlag für dich:


    für die .bt-inner

    Zitat

    .bt-inner {
    background: white;
    border: solid white 1px;
    box-shadow:1px 1px 6px #292929;
    }


    für die .bt-cs .bt-inner

    Zitat

    .bt-cs .bt-inner {
    margin: 5px;
    position: relative;
    padding: 10px;
    }


    Ergebnis siehe Anhang :-)
    Hoffe ich konnte helfen, obwohl die vorherigen Posts (Danke Christine & Joe) schon viel erläutert haben.


    Liebe Grüße
    Graffa23

    Ok dann ist das erste Problem schonmal gelöst.


    Was genau dein Hoster damit meint, kann ich dir leider aktuell nicht sagen.


    Ich weiß nur eins:


    Die "Grundeinstellung" für alle Verzeichnisse sollte (0)755 sein.
    Die "Grundeinstellung" für alle Dateien (0)644.


    Diese Einstellungen lassen sich sowohl mit einem FTP-Programm wie zum Beispiel Filezilla komfortabel anwenden, als auch direkt auf der Kommandozeile.


    Einige Dateien in der Joomla-Installation brauchen nur Leserechte, also (0)444.


    Das sind im Einzelnen:


    /index.php
    /configuration.php
    /administrator/index.php
    /templates/{Ihr Template}/index.php
    .htaccess - Dateien
    .css - Dateien


    Liebe Grüße
    Graffa23

    Hallo Reni,
    ich bin zwar kein Spezialist auf diesem Gebiet, aber es hört sich doch ganz realistisch an. Bist du denn auch auf einen anderen Server umgezogen?
    So etwas habe ich auch auf vielen anderen Seiten gelesen, dort haben Sie dann beschrieben das du die Rechte für Verzeichnisse ändern musst.
    In erster Linie sagt dir Joomla ja, dass er die Datei nicht öffnen kann (Da scheinbar der Pfad zum log nicht stimmt).


    Zitat

    Aber auch der Pfad in der configuration.php ist nicht richtig laut pfad.php. Es steht nur /log bzw. /tmp drin.


    Das war bei mir am Anfang auch der Fall und das ist auch normal. Ist auch nochmal 'einfach' erklärt warum und weshalb Joomla so reagiert.


    Ich hatte davor kein acht darauf, aufjedenfall sind sie jetzt nicht schreibgeschützt bzw. beschreibbar.
    Jedoch bin ich eben vorher diesen Schritt gegangen wie auf der Website von WebWorker Berlin beschrieben:


    Hier nochmal der Link !


    Die Anleitung einfach befolgen, dann sollte das Problem gelöst sein. Wenn nicht schalten sich hier hoffentlich andere Leute ein :-)


    Mit freundlichen Grüßen
    Graffa23

    Hallo Community,
    ich wollte heute meine Joomla-Seite, welche auf einen anderen Server umgezogen wurde aktualisieren.
    Als ich meine Seite aktualisieren wollte, bekam ich eine Fehlermeldung:


    'cannot open file for writing log'


    Aufgrund dieser Fehlermeldung habe ich gelesen das ich meine Pfade in der configuration.php ändern muss, dies tat ich mit folgender Hilfe:


    http://www.web-worker-berlin.d…-configuration-php-finden


    Alles schön und gut..


    Nun funktioniert die Seite nichtmehr ich bekomme nichts angezeigt, außer ein weißes Fenster und ins backend komme ich auch nicht..


    Kann mir jemand helfen?


    EDIT: Habe den Fehler gefunden habe lächerliche " ' " vergessen..


    Liebe Grüße
    Graffa23

    Hallo Sojopo,
    weitere Infos zum Beispiel welches Template du benutzt und idealerweise ein Link zu deiner Seite wären nicht schlecht.
    So ist es für uns alle hier viel einfacherer zu Helfen.


    edit: Solche Boxen wie auf deiner Seite, kannst du erreichen indem du Bereiche in mehrere Klassen unterteilst oder allgemein neue Klassen erstellst. Diese kannst du dann wiederum über deine CSS Datei editieren/anpassen.


    Liebe Grüße
    Graffa23

    Hallo Chrstine,
    danke für deine Antwort :-)


    Ja sry, ich weiß es ist furchtbar zu dann irgendwie helfen zu können aber man muss ja auch selbst wirklich alles ausprobieren und eventuell auch die Lösung selbst erarbeiten. Das ist mir sogar gelungen!


    a) Abgehakt!
    b) Hm okay, ich habe mir einfach zwei neue Positionen in die Template.xml eingetragen einmal 'Startseite' und einmal 'Welcome' funktioniert auch.
    c) Habe ich draußen.. war Übergangsweise zum versuchen, Danke!
    d) Habe ich jetzt mehr oder weniger auch so gemacht, Modul für das Bild um den Rahmen etc festlegen zu können. Modul geladen, Text geschrieben diesen auf float right gestellt.
    e) Hmm okay, dachte ich mir schon dass das nicht so einfach mit den Prozentangaben getan ist.. aber es gibt oft mehrere Lösungen und das ist auch zum Glück gut so :D


    Ich denke das sollte jetzt 'fachgerecht' umgesetzt sein.


    Viele Dank für eure Hilfe!


    Schönes Wochenende beer
    Mit freundlichen Grüßen
    Graffa23

    Hallo jacxx,
    danke für deine Hilfe!


    Eine Position bzw die Class span3 ist ja sozusagen in der css definiert mit dem Wert von xyz%.
    Das heißt ich erstelle ein Modul mit einem extra Suffix nur für dieses Modul (Eigene HTML) dort kommt mein Bild Text etc rein.
    Erstelle mir eine extra Position in der template.xml
    Dann rufe ich mein Modul in meinem Beitrag auf, an der stelle wo ich es haben will mit {loadposition Name}.


    Allgemein mit der Größe meine ich die Breite und Höhe der Class Span3 (Position 8)


    Mit freundlichen Grüßen
    Graffa23