Beiträge von flowmotion

    Sehr guter Einwand.
    Das letzte mal habe ich mich mit AVAST unterhalten und auch das false positive angesprochen. Das konnten diese "verneinen" -
    Ich habe danach bei den 3 Seiten die betroffen waren komplett neue Hostings angelegt und Backups eingespielt. Das ging soweit "ganz" gut, da auf den Seiten nicht die Welt passiert war. Bei der hier ist ... machbar... aber wäre nervig. sagen wir es mal so.
    Bei den letzten "Meldungen" war es - (hatte da auch lange mit all inkl geredet) wohl ein "fehlgeschlagener" Versuch in ein WP Backen rein zu kommen. Die Dateien, die dafür verwendet wurden, lagen aber immer noch rum und haben dann den scanner ausgelöst. Was mich halt etwas "stutzig" gemacht hat - oder macht -ist, dass kein anderer Rechner, ausser meine beiden (PC & LAPPI) diese Warnung bekamen. Zumindest kein mir zugänglicher.

    Hallo Leute,

    ich habe schon wieder (aber wieder nur auf meinem Rechner) eine "Bedrohung" auf einer meiner Websites.

    Virustotal gibt mir einen "Clean" Report wieder - findet also nix. Mit Handy und Kram geht auch alles einwandfrei.
    es sind u.a. auch Teile von z.b. Akeebabackup "infiziert" -

    meistens aber .js files in /media/fef/...

    hat jemand eine Idee?
    All Inkl erkennt aktuell keine Bedrohung in dem Acccount

    Hallöchen miteinander,

    seit Fox nicht mehr weitergebaut wurde hab ich mich mal mit dem Convertforms ein bisschen beschäftigt. Ist etwas anders - erfüllt aber seinen Zweck erstmal - muss ja auch nicht immer RS Forms sein.

    Das Einbinden des Google ReCaptcha ging auch recht simple. ABER - das ist natürlich auf englisch. Jetzt kam mir in meinem WAHN irgendwie in den Sinn, dass ich "i Am Not A Robot" gerne auf deutsch hätte.
    Ein Sprachschlüssel exisitert hier nicht - hab zumindest keinen gefunden -

    Kommt das direkt von Google rüber?
    KANN Man da überhaupt eine Übersetzung einbauen?

    Also der Gedanke, dass, wenn man was macht - das auch für alle anderen zu nutzen sein soll ist für mich schon mal logisch und erstrebenswert. Für alles weitere bin ich zu unwissend - meine Dienste kann ich aber gerne in Maßen anbieten.

    Matomo ist schon ne schöne Sache und war relativ einfach zu installieren. was ich aber doof finde ist, dass man die Suchbegriffe nicht gezeigt bekommt

    Eine Frage dazu aber am Rande. Hat das schon mal jemand in das Cookie-Banner von yootheme eingebunden? Also so, dass bei der Verweigerung das script NICHT ausgeführt wird.?
    V. Der Theorie her finde ich das ja relativ einfach, aber ich hab das bis jetzt nicht so hingekriegt, dass mit Cookies akzeptieren eine andere Anzahl Cookies geladen wird wie mit Cookies verweigern

    Ich stand neulich vor ählicher Aufgabe - aber mit Admin Tools.
    Wie wäre denn der Standard Vorgang, wenn man sagt: OKAY - dann machen wir eine Community Übersetzung für die Tools in kleinem Kreis von 10 Mann oder so? Gitb es da ein Standardisiertes vorgehen?

    hallo JSC_01

    jetzt muss ich zu meiner absoluten Peinlichkeit gestehen, dass ich keine Ahnung habe was du mit manuell installieren meinst .(

    JoomlaWunder: Ich habe gerade noch bei Akeeba eine parallele Anfrage laufen. Wenn die nicht weiterkommen heute schick ich dir das Archiv / Die Archive gerne ...


    Was ich auch mal am Rande noch erwähnen muss - wenn ich es noch nicht habe - ich habe natürlich Backups... Also das ist alles keine Katastrophe. Mich interessiert nur, wie der Fehler und wodurch dieser entstand. Ich bin Mega dankbar, wenn mir jemand bei der Spurensuche hier hilft - aber wer besseres zu tun hat, dem bin ich da nicht böse oder so was. Ich denke das ist auf jedenfall fair und wichtig... nicht, dass sich jemand zu irgendwas verpflichtet fühlt...

    was mir gerade eben noch aufgefallen ist:
    Auch wenn ich bei den seiten unter "Update-Server" den Joomla next eintrage (sind ja alles noch 3.x) - schlägt er nicht die J4 Installation vor - bzw. komme auch nicht in den Kompatibilitätstest...
    Keine Ahnung, ob das was hilft - ist mir eben aufgefallen.

    Hallöle -
    Interessant, dass du auch den Fehler hattest ....

    Ich hab bei beiden Seiten, bei denen das auftritt keinen zusätzlichen .htaccess Schutz aktiviert.
    Ich hab auch probiert Die Admin tools nochmal zu installieren oder dann auf das Core z.b. das Pro drauf zu ballern... mag nicht.
    Aktualisieren - inkognito Browser - usw. - keine Chance...

    Ich lass dir gerne mal das / die Archive zukommen. Klar. Bin ja super froh, wenn mir jemand helfen mag.

    Morgen!


    Ja backup mit Kickstart installiert

    Zwischenzeitlich hatte allinkl mal noch gemeint, die .htaccess schaut komisch aus - also hab ich erstmal von Admin tools eine neue .htaccess machen lassen - nix gebracht. Dann hab ich dann von einer anderen Seite eine genommen. Gleicher Effekt.
    Dann hab ich joomla als paket runtergeladen und die .htaccess von da genommen... Gleicher Effekt.

    Also... ich hab nun folgendes gemacht:
    Bei der lokalen installation Alles was mit Akeeba zu tun hat rausgefeuert - plus FOF + FEF
    Datenbank nach akeeba durchsucht und den letzten Eintrag noch raus.

    So langsam gehen mir echt die Ideen aus.

    Huiiiii - da bin ich wieder... Oh man... wenn man seit Jahren kein XAMPP mehr in den Krallen hatte... egal.

    Also: ich habe mittlereile eine 2. seite, die genau das gleiche macht und mir dieses AJAX vor die Nase hält.

    David (Akeeba Support) hatte mich gefragt, wie denn mein TMP Pfad ist und welche Berechtigungen er hat.

    ich schrieb ihm dann /tmp und 0755

    Da kam ein : That's not correct. It means that the temporary path is the operating system one, which (as you discovered) could be forbidden to the user running your website. You should use the full path to the tmp folder under your site root

    An dem Ding hatte ich aber nie was gemacht. Und.. ja - da das ein öffentliches ticket ist konnte ich auch nicht alles schreiben:
    D:/xampp74/htdocs/1234.de/tmp wäre es beim XAMPP

    Passt 0755? oder soll ich n anderen Pfad vergeben?

    Auf jedenfall - wie du, Elwood - vorgeschlagen hast, hab ich das Backup gezogen, lokal installiert - erweiterungen geupdated... und bleibe im AJAX Error hängen. Und JETZT schau ich wie ein Kalb... echt.

    Elwood - jo... da wird es wohl drauf raus laufen :(

    weil du so schön schreibst "es wieder auf den Server Schiebst" - du machst dann auch ne .jpa und Akeeba Kickstart, oder?

    @ joomlawunder - ich hab nikolaos mal gefragt, ob man das überhaupt so einfach deinstallieren kann - nicht das sich das iwo ganz tief festegefressen hat :)