Beiträge von Kaufmann

    Oh sorry, ich wollte gar nicht so ein Feuerwerk los treten, sondern es eigentlich nur versuchen ordentlich zu machen.


    Also vielen Dank an alle „Mitspieler“ und ihre Vorschläge. :thumbup:


    Es funktioniert in der Tat mit dem Code von Christine2


    Code
    1. .banneritem img {
    2. width:100%;
    3. }

    Wahrscheinlich hatte ich nicht richtig den Cashe geleert.


    Schreibe ich allerdings max-widht…. rutscht das Bild nach links.


    Weil ihr auch sagt, es ist so üblich lasse ich es auf „widht:100%“


    Auch habe ich mich von der Demo beeinflussen lassen und dachte so muss es richtig sein. Ich meine die Aktion mit dem Scrollen.


    Was mir bei der Demo gut gefiel, waren die kleiner darunter liegenden Bilder.


    Auf meiner Seite habe ich jetzt jedes in ein Eigenes Modul gestellt und sie solange verkleinert bis sie einigermaßen gepasst haben. Dabei habe ich mich an den Demo-Bildern orientiert. Den gleichen Effekt habe ich aber noch nicht erzielt.


    Ja, ich habe ein Banner Modul verwendet.


    Also herzlichen Dank für die Hilfe und die vielen Lösungsvorschläge. :thumbup:


    Ich werde jetzt erst mal alles ausprobieren.


    Gruß Karsten

    Hallo KarFm


    klasse das Du das geschafft hast. So hätte ich es auch gern Habe natürlich gleich versucht es umzusetzen. Allerdings mit mäßigem Erfolg. :(

    Die Zeile 34 sieht bei mir so aus: Verzeichnisbaum: /jambo-family.com/templates/rt_garden/ Index.php


    Code
    1. <?php if($menu=="menu-25" || $menu=="menu-15") { ?>

    Also leider nichts mit „style….“


    In der Zeile 48 habe ich folgenden Code gefunden. Weil dort Banner steht dachte ich es könnte die richtige Zeile sein. Nach Anpassung des Codes hatte sich aber nichts verändert.


    Code
    1. Original <jdoc:include type="modules" name="banner" style="none" />
    2. Abgeändert <jdoc:include type="modules" name="banner" style="width:100%" />

    In dem nächsten Verzeichnis habe ich in der index.php keinen entsprechenden Eintrag finden können.

    Verzeichnisbaum: /jambo-family.com/ Index.php


    Hallo Christine,


    wie vorgeschlagen, habe ich den Code ersetzt. Das Bild wandert dann allerdings wieder nach links. Sehr schade

    Dann lass ich lieber den alten Code stehen, dann ist es wenigstens zentriert.


    Vielen Dank für Eure Mithilfe.


    Gruß

    Karsten

    Hallo,

    ich habe leider keine Datei gefunden wo dieser Code enthalten ist,


    Nicht im css Verzeichnis in der template.php, nicht im html Verzeichnis, auch nicht bei mod-banners.


    Also weiß ich leider nicht wo ich den Code eintragen kann.


    Code
    1. <img src="https://jambo-family.com/images/banners/Africa-Wallpaper-WEBSITE.jpg" alt="Afrika_Banner">
    2. nach img style="width: 100%;"


    Ansonsten habe ich ein paar Bilder erst mal in eigenen Modulen platziert. Drei Module an drei Positionen.


    Vielen Dank


    Gruß Karsten

    Hallo Christine,


    ja, der Code hat wirklich super funktioniert und ich bin auch sehr froh über die Hilfe. :thumbup:


    Gedacht hatte ich allerdings trotzdem das das Foto sich wie in der Demo nicht verkleinert. Ich habe versucht es auszukommentieren aber dann rutscht es wieder nach links.


    Egal, ich lasse es so. Ich wundere mich allerdings, dass bei einem gekauften Template trotzdem noch so viel angepasst werden muss.


    Hallo KarEm,


    danke für Deine Versuche. Gerne probiere ich es gleich mal aus, wenn ich die richtige Zeile finde und berichte dann über die Ergebnisse.


    :?:

    Eine Frage habe ich noch. Dazu muss ich noch einmal auf das Demo-Bild zurückkommen.


    Demo | rt_Garden


    Unter dem großen Foto, sind drei kleine.

    LANDSCAPING, PLANTING und GROWING.

    Wie ist das gemacht? Sind das 3 Eigenen Module in dem der Text und die Fotos im Editor eingefügt sind?


    Ich würde gerne Fotos so ähnlich darstellen. Habe aber nicht diesen Abstand hinbekommen.


    Bis hierhin vielen Dank an alle die sich so viel Zeit nehmen.


    Gruß

    Karsten

    Eigentlich, beschäftigt mich aber eher die Sache mit dem Bannerbild. Es verkleinert sich immer noch und bleibt nicht wie bei der Demo-Version.


    Das Kartenmodul kann ich auch wieder raus nehmen. Dient im Moment eh nur als Platzhalter bis ich mir endgültig darüber klar bin wie ich die Seite gestalte.


    Gruß Karsten

    Besorgt habe ich den Key während der Installation der Erweiterung. Diese Erweiterung (mod_map), war Bestandteil der Templates. Also nicht älter als das Template selber.


    Gruß Karsten

    Vielen Dank, für die vielen Lösungen. :thumbup:


    Ich habe die Maße meines Bildes angepasst. Es hat jetzt 1716 x 1080 Pixel. Das Modul sitzt auf der Position Banner. Es gibt noch eine Position „Promo“ wenn ich es dort hinsetze verschwindet es allerdings völlig. Also Banner entspricht sicherlich der Demo-Version.


    Beide Codes habe ich ans Ende der template.css eingefügt, mit dem Ergebnis, dass das Bild jetzt zentriert erscheint. Schon mal ein super Fortschritt.


    Allerdings verkleinert es sich immer noch und bleibt nicht wie bei der Demo-Version. Muss das vielleicht so sein?


    Stimmt, Google-Maps funktioniert auch nicht. Ist die nächste Baustelle. Mir ist natürlich wieder mal nicht bewusst was ich falsch gemacht habe. :?:


    - API Key besorgt

    - Längen und Breitengrad eingegeben

    - MAP_ID = google_map


    Position „fuullwidht5“


    Die Karte baut sich kurz auf um sofort wieder zu verschwinden. thinking


    Beste Grüße

    Karsten

    Ich habe schon wieder eine Frage:?:


    Das Template welches ich für meine Seite verwende heißt RT_garden. Dieses habe ich
    gekauft da die Demo-Version relativ wenig Positionen angeboten hat.


    http://demo.rushthemes.com/joomla-templates/garden/index.php


    Auf der Startseite ist ein banner.jpg hinterlegt. Verkleinert man jetzt die Ansicht
    der Seite mit Strg und Maus-Scrollrad bleibt das Foto in der gleichen Größe erhalten
    und nur der Inhalt verkleinert sich. Wahrscheinlich ist das Bild fest
    verpixelt.


    Bei dem Bild welches ich auf meiner Seite hinterlegt habe ist das leider nicht so. Dort verkleinert sich das Bild auch mit. Das soll natürlich nicht so sein.


    https://jambo-family.com/index.php/de/


    Ich habe schon eine Menge experimentiert. Mit der Pixelzahl bekomme ich es aber leider nicht hin.


    Hat jemand eine Idee woran das liegen könnte?hmm


    Gruß

    Karsten




    Sorry, aber muß noch mal hier einsteigen.


    Auch wenn ich mich total lächerlich mache, ich finde einfach keine Möglichkeit ein neues Thema zu erstellen.


    Ich habe schon alles durch gesucht und bin schon völlig verzweifelt.


    Alles was ich finde ist Konverstion starten. Aber dort müssen Teilnehmer hinzugefügt werden. Das kann doch nicht richtig sein oder?


    Gruß

    Karsten

    In Ordnung, ich werde in Zukunft einen neuen Thread erstellen.

    Ich dachte es hilft Beiträge zu bündeln.


    Insgesamt möchte ich mal los werden, das ich dieses Forum für eine super Gemeinschaft halte in der sich so viele Supporter bemühen eine Lösung zu suchen.

    thinking


    Macht mir Spaß.


    Gruß Karsten

    Super Anka,

    vielen Dank. :thumbup::thumbup::thumbup:


    Das war schon wieder ein Volltreffer. Ich habe den Code an das Ende der template.css eingefügt und schon ist das Menü horizontal.


    Ich hoffe, dass sich mir das auch alles bald erschließt.


    War das eigentlich erlaubt oder bezeichnet man das als Kaperung eines Threads?


    Jedes Mal wenn ich einen grünen Stern Icon zum bedanken senden will finde ich keinen.


    Gruß Karsten

    Hallo

    Ich möchte ein Thema aufwärmen welches bestimmt schon einige mal besprochen wurde.


    Es geht um ein Horizontales Footer Menu.


    Ich verwende das Template RT_Garden.

    In diesem habe ich ein Footer Menu angelegt und in ihm drei Menüpunkte erstellt. Impressum, AGB und Kontakt. Abschließend habe ich das Footer-Modul installiert und an eine Footer-Position gesetzt.

    Das Problem, die Menü Einträge werden untereinander angezeigt. Ich möchte natürlich das sie nebeneinander stehen. Sicherlich ein CSS Problem.

    Es gibt in der template.css Zeile 70 folgenden Eintrag:


    Code
    1. footer { float: left; width: 100%; padding: 20px 0px 0px 0px; clear: both; border-top: 1px solid #dedede; }

    In einem älteren Forum Beitrag habe ich gelesen, das float: left eingetragen werden soll. Das steht aber schon so da? Welche Parameter muss ich dann
    verändern?


    Gruß

    Karsten


    Zu Eurer Entlastung: Ich habe einfach mal den Papierkorb geleert und somit sind die bereits gelöschten Module entgültig entfernt worden. Danach war dann auch das doppelte Anmeldeformular verschwunden.


    Danke an alle die mit geholfen haben.


    Gruß

    Karsten:thumbup:

    Super, das hat auch wieder geklappt. :thumbup::thumbup::thumbup:


    Ich habe in der template.css folgende Zeile geändert:


    349 registration legend { font-size: 20px; width: 100%; margin: 0px 0px 15px 0px; } original

    349 registration legend { display: none; } neu


    Danach waren die Überschriften – „Benutzerprofil“, „Felder“ und „Benutzerregistrierung“ verschwunden.


    Es gibt allerdings noch ein Kleinigkeit die nicht so ist wie sie sein sollte.

    Der Anmeldeprozess funktioniert reibungslos. Nach dem Abmelden erscheint allerdings ein zweites Mal „Benutzername“ und „Kennwort“ so dass es doppelt auf der Seite angezeigt wird.


    Woran das nun wieder liegt, konnte ich bis lang nicht raus finden. thinking


    Beste Grüße

    Karsten

    Nach der Fußball Pause, muss ich mich gleich noch einmal bedanken


    Das waren genau die richtigen Hinweise. Hat zwar ein wenig Arbeit gemacht (ca. 90 Sprach Overrides angelegt ohne Stapelverarbeitung) aber es hat sich gelohnt. Ich bin jetzt ein gutes Stück weiter gekommen.


    Ich werde jetzt den Registrierungsprozess mal simulieren und sehen ob alles funktioniert.


    Dann suche noch nach einer Möglichkeit die Anzeige „Felder“ und „Benutzerprofil“ auszublenden? So einfach mit Titel ausblenden scheint es nicht zu gehen.


    Danke an alle die mit geholfen haben.


    Gruß

    Karsten;):thumbup: Einen Stern konnte ich diesmal leider auch nicht finden.


    https://jambo-family.com/

    Danke Anka,


    ich werde gleich morgen versuchen das nach zu bauen. Mit Overrides habe ich noch nie gearbeitet. Ist sowieso meine erste Seite. Macht aber irgendwie süchtig. Ich bin sehr froh, dass Du Dir die Zeit genommen hast.

    Bevor ich das Thema schließe, schreibe ich noch wie es mir gelungen ist.

    8)

    Gruß

    Karsten