Beiträge von wolfstar

    Ich kann den Fehler unter ‎4.2.7-rc1 lokal bestätigen.

    Lösche mal zur Sicherheit die Datei /administrator/cache/autoload_psr4.php über FTP. Manchmal hakelt's da.

    Aktiviere den Debug-Modus in der Joomla-Konfiguration und schaue, ob die Fehlerseite mehr an Infos ausspuckt.

    autoload_psr4.php habe ich umbenannt, und Debug aktiviert.

    Hier mein Ergebnis:


    So, ich habe nun mal die Anzeige der Seitenzahlen deaktiviert, so dass Links wie ?start=5 nicht mehr auftauchen.

    Im Prinzip werden nun alle Beiträge auch ohne das zusätzliche Plugin als OK im Hreflang Testing Tool gelistet.

    AUßER den Beiträgen, welche kein englisches Pendant also auch keine Sprachverknüpfung haben.

    Bei diesen wird überhaupt kein hreflang oder x-default tag angezeigt...

    Was macht man in solchen Fällen? Ignorieren?

    Ich habe in der Facebook Gruppe diesen Post gelesen, der das Problem schildert:

    Joomla! D-A-CH | Eine Frage an die SEO-Profis hier im Forum
    Eine Frage an die SEO-Profis hier im Forum. Es geht um den korrekten "hreflang": Wir haben wir eine mehrsprachige Website Route 66 im Einsatz. hreflang für…
    www.facebook.com


    Im Prinzip wird dort ja auch ein Plugin als Lösung genannt:

    GitHub - TheWhykiki/seolanghref
    Contribute to TheWhykiki/seolanghref development by creating an account on GitHub.
    github.com


    Leider kann ich vom Firmenrechner nicht über meinen Facebook Account schreiben, daher hoffe ich dass Kiki Schülling hier vielleicht auch unterwegs ist oder jemand anderes helfen kann.


    Und zwar habe ich das Plugin installiert, und bei allen normalen Links scheint es auch zu funktionieren.

    Lediglich bei den Beiträgen der Kategorie "Aktuelles" bekomme ich folgende Fehlermeldung:

    Zitat

    1054 Unknown column 'c2.catid' in 'on clause'

    Ich vermute, dass das mit der mehrseitigen Darstellung des Kategorieblogs (?start=5 etc.) zusammenhängt.

    Hat hierzu vielleicht jemand eine Lösung was in der php des Plugins geändert werden muss damit auch diese Seiten aufgerufen werden können?


    VG Wolfgang

    Beachte aber immer bei der Verwendung dieses QR-Plugins wird der Webbrowser bzw. Website-Besucher auch mit dem externen

    Webserver https://api.qrserver.com verbunden zum Abruf des QR-Code-Bildes im png-Format.

    Über diese zwangsweise externe Verbindung mußt du den Website-Besucher in deiner Datenschutzerklärung informieren und möglicherweise zuvor sogar die Einwilligung des Website-Besuchers haben.

    Hallo Sieger66,

    das war ein sehr guter Hinweis, daran hatte ich gar nicht gedacht.

    Aus diesem Grunde werde ich von meinem Vorhaben ablassen und habe nun einen statischen QR Code im Footer integriert.

    Vielen Dank für deinen Einsatz!

    VG Wolfgang

    Hallo zusammen,


    ist folgendes möglich?

    Ich möchte in Beiträgen mit dem eigenen Feld "QR Code Field" von der Erweiterung acf den QR Code anzeigen lassen.

    Wenn ich als Standardwert manuell eine URL eingebe dann klappt das auch, und der QR Code führt einen zu einer Website.

    Um diesen Link nicht bei jedem Beitrag händisch eingeben zu müssen stelle ich mir vor die URL auszulesen (ähnlich dem Breadcrumb Modul) und diese als Link auszugeben.

    Hat jemand eine Idee was ich dort eintragen müsste?


    Vielen Dank :)

    Hallo Anna,


    die gleichen "Probleme" mit der Überschriftenstruktur hatte ich bei der Neugestaltung unserer Webseite auch festgestellt.

    Als Lösung habe ich dieses Plugin eingesetzt, welches aus der eigentlichen h1 Überschrift in der Blogansicht eine h2 macht: Link

    Das scheint auch ganz gut zu funktionieren. Als Beispiel kannst du es dir hier ansehen: Link


    VG Wolfgang

    Puuuhh.... Dann bin ich mit meinem Latein am Ende :(

    Bewusst habe ich nur "Bezeichnung Suchfeld" im Modul Suchindex ausgeblendet, da es mir die oberste Zeile zerschießt. Aber selbst wenn ich das aktiviere ändert das nichts an dem Mangel der Barrierefreiheit.


    Template Override... bin ich mir nicht bewusst einen angelegt zu haben.

    Aber es werden mir 3 angezeigt:


    Code
    /html/com_contact/contact/default_address.php
    /html/com_contact/contact/default_form.php
    /html/layouts/joomla/content/info_block.php

    Als Update-Quelle steht bei allen dreien jeweils Joomla-Update.


    Wäre das denn in denen überhaupt zu finden?

    Hallo zusammen,


    beim Durchlauf der Seite mit PageSpeed Insights wird folgendes bemängelt:


    Code
    Schaltflächen haben keinen für Screenreader zugänglichen Namen
    Wenn eine Schaltfläche keinen zugänglichen Namen hat, wird sie von Screenreadern als "Schaltfläche" angesagt, was sie für Nutzer, die auf Screenreader angewiesen sind, unbrauchbar macht. Weitere Informationen.
    Fehlerhafte Elemente
    div.sp-module-content > form.mod-finder > div.mod-finder__search > button.btn
    <button class="btn btn-primary" type="submit">


    Kann / sollte / muss man das irgendwie korrigieren?

    Wenn ja, wie? Ich habe dazu keine Lösung finden können...
    Template ist Helix Ultimate, falls es daran liegen sollte.

    VG Wolfgang

    Ändert leider auch nichts.

    Kannst es denn bei dir nun auch sehen?

    in meiner Custom habe ich folgendes:


    Wie gesagt, mit dem .png Logo war alles OK.
    Ich vermute ein Skalierungsproblem...?

    Guten Morgen liebe Helfer,


    hier mal ein kleineres Problem was ich aber nicht herausfinde:
    Ich habe gestern unser Firmenlogo unter www.fmb.de als .svg Datei eingebunden.

    In der custom.css ist definiert dass der header nach dem scrollen schmaler ist.

    Jetzt mit dem neuen Logo rutscht es ein klein wenig nach links sobald der schmale header komplett erschienen ist. Das war vorher mit dem .png Logo nicht, das blieb fein rechts.


    Hat da vielleicht jemand eine Erklärung für?


    Vielen Dank im voraus :)