Beiträge von wolfstar

    Hallo Greg,


    manchmal staune ich hier selber ein bisschen... Alles Profis hier, aber keiner kann dir eine ganz einfache Erklärung auf deine Frage geben...
    Also versuche ich das als Laie einmal:


    Das Backup musst du mit deinem ftp Zugang wieder einspielen.
    Dazu den kompletten Inhalt deines Joomla Pfades löschen, anschließend deine Backup Dateien (alle Backup Dateien des selben Backups, also bspw. site-www.domain.de-Datum-Uhrzeit.j01-j0x), die dazugehörige .jpa Datei, sowie die kickstart.php (bekommst du hier) in deinen Root hochladen.
    Anschließend den Pfad in deinem Browser aufrufen: http://www.domain.de/kickstart.php


    Damit startest du die Wiederherstellungsroutine und deine Dateien sowie die Datenbank werden wie zum Stand des Backups wiederhergestellt.


    Ich hoffe das hilft dir weiter ;-)


    VG Wolfgang

    Du musst mal gucken welche Ressourcen das sind die das Rendern blockieren.
    Bei mir war das am Ende nur noch google analytics, und das habe ich mittlerweile deaktiviert.
    Ich benutze die Pro Version von JCH, mit der Free kam ich auch nicht groß über 90%. Von den Pro Optionen nutze ich unter automatische Einstellungen "Optimum", und "Optimieren Sie CSS Lieferung" die Einstellung Ja.
    Zusätzlich nutze ich Jotcache, und so komme ich derzeit auf 100% für die Desktopversion und 91% mobil.
    Allerdings wird die Seite bald auf 2-sprachigkeit freigegeben, ich denke dass ich dann sämtliche Cache Varianten wieder deaktivieren muss damit alle Verknüpfungen wieder sauber funktionieren.
    Ich wundere mich immer nur warum die Dateigröße des HTML Codes auf fast das doppelte anwächst mit aktiviertem JCH...


    Wenn du meinst dass du unbedingt an die 100% ran willst dann führt wohl kein Weg an der Pro Version vorbei denke ich.


    VG Wolfgang

    Ich bin mir gerade nicht ganz sicher, ob man nur einen Beitrag der Startseite zuweisen kann.
    Wenn das so sein sollte, dann erstelle doch einen leeren Beitrag, weise ihn der Startseite zu, und platziere die zwei Module nur für diesen Menüpunkt. Könnte gehen denke ich... Bin allerdings auch nicht der Experte :-(

    Hallo,
    falls du mit dem JCE Editor arbeitest, dort kannst du das bei den Eigenschaften des Bildes einstellen.
    Beim Standard Editor weiß ich gerade nicht ob das da auch so geht.


    VG Wolfgang

    Jonas:
    Ich habe auf dieser Seite das Framework Helix 3 verwendet, und im Header auch einen Slider eingebaut mit der Möglichkeit von Linktexten.
    Vielleicht guckst du dir das Helix 3 einfach mal an, darin kannst du mit dem Layoutmanager ganz einfach die Modulpositionen per drag ´n drop anlegen wie du sie benötigst. Noch mehr Stylingmöglichkeiten hast du dann auch mit einer custom.css die du dort anlegen kannst. Aus dieser werden dann die darin befindlichen zusätzlichen css Anweisungen gelesen. Die musst du natürlich dann selber dort hinein schreiben, aber aus der originalen template.css kann man sich vieles abgucken.


    Es sei denn du möchtest tatsächlich css lernen, dann folge dem Ratschlag von Tom ;-)

    Ich (als Laie) würde es so versuchen:
    Ein Template deiner Wahl nehmen (Protostar?) und kopieren. Eins für die Startseite, und eins für die Unterseiten.
    Für die Startseite auf zwei Modulpositionen (50/50) je einen Slider anzeigen lassen. Sonst nichts weiter.
    Bei jedem Bild z.B. ein kurzer Text mit Link zu einer Unterseite einblenden.
    Und die Unterseiten kann man dann in dem kopierten Template anzeigen lassen, welches du komplett anders stylen kannst.


    Meines Erachtens sollte das so funktionieren.


    VG Wolfgang

    Ich vermute Google nimmt sich den erstbesten Namen den es findet, und das ist wohl einfach der Name deines Logos.
    Wenn du das EFSEO installierst kannst du das meines Erachtens vernachlässigen, weil du mit dem Tool sehr genau die Texte für jede einzelne Seite vorgeben kannst du Google dann anzeigt. So oder so dauert es aber einige Tage bis Google den Text übernimmt.

    Ich vermute ja, denn die Demoseite ist ja mit dem aufgebaut.
    Also ich an deiner Stelle würde folgendes tun:
    Quickstart Pack herunterladen und erst einmal genau so belassen.
    Im Backend schauen, welche Module wo positioniert sind und welche der angezeigten Beispielbeiträge wo zu finden sind (Modul, Blog oder normaler Beitrag).
    Unter Template /Helix/Layout die Möglichkeiten der einzelnen Modulpositionen ansehen. Dort sind auch die Einstellungen deiner Icons zu finden, nämlich die font-awesome icons die man dieser Modulposition zuweisen kann. Die hast du ja anscheinend schon verändert (und auch das Verhalten der Module).
    Auch die Megamenü Darstellung muss man erst einmal verstehen, auch dafür ist das Demo Package ideal.
    Dann eigene Kategorien anlegen bzw. die vorhandenen umbenennen und nach und nach die Demobeiträge gegen eigene ersetzen.
    Also wirklich Stück für Stück herantasten, um zu verstehen was wo warum passiert.


    Ich habe auf der oben verlinkten Seite von mir jedenfalls genau das gemacht, um die Darstellung wie in der Demoseite zu verstehen und zu erreichen.


    Good Luck :-)

    Also...
    So wie ich Helix 3 mittlerweile kenne kann ich sagen, dass die Startseite (Original von Joomshaper wie von Wladimir ganz oben verlinkt) mit dem SP Pagebuilder aufgebaut ist. Diese Startseite enthält meines Wissens nach ausschließlich Modulpositionen, keinen Content-Bereich.
    Und hinter der obersten Modulposition ist halt ein Bild eingebunden.
    Diese Pagebuilder Seite eignet sich gut als Eyecatcher-Startseite, für Unterseiten kann man jetzt ein anders gestaltetes Template mit Content-Bereich im Helix definieren.


    Alternativ könnte man natürlich auch ein Modul "Eigene Inhalte" mit Text füllen und einer Modulposition unter der obersten zuweisen.
    Hier mal ein NICHT fertiges Beispiel.


    Vielleicht hilft es ja, VG Wolfgang

    Hallo Luke,
    da noch niemand geantwortet hat schreibe ich einfach mal kurz was ich (als Laie) versuchen würde:
    Die gewünschte Kategorie als Blog anzeigen lassen, alle Beiträge auf volle Breite einstellen, und keinen Einleitungstext verwenden (also ohne weiterlesen).
    Dann sollten doch alle Beiträge dieser Kategorie fein säuberlich (und natürlich auch responsive) untereinander angezeigt werden.
    Versuch das mal bitte, und ansonsten muss dir jemand der Profis einen Rat geben.


    VG Wolfgang

    Sind die entsprechenden Module auch aktiviert? Und einer Modulposition (bspw. "content") zugewiesen?


    Bei mir sieht der Aufruf aber auch anders aus:
    {loadmodule mod_easyfolderlisting,Downloads Allgemein}


    Da würde ich zuerst den Fehler vermuten.

    Auf der Seite meines Arbeitgebers verwende ich Easy Folder Listing. Dieses wäre so einfach zu füttern wie du es beschreibst.
    ABER...
    1. sind sämtliche Dateien in dem Ordner auch direkt abrufbar sofern man die URL kennt (Oder Google diese indiziert hat)
    2. wird in den Modulen keine Statistik über die einzelnen Downloads erstellt


    Für unsere Zwecke bislang OK, da wir nicht unbedingt diese Anforderungen haben. Aber in deinem Fall wohl doch eher ein Fall für JDownloads oder vielleicht auch Phoca Downloads, wobei mich bei den typischen Downloadmanagern auch die Verwaltung der Dateien gestört hat.


    Nur so als Tipp,
    VG Wolfgang