Beiträge von mr412

    Vielen Dank für Eure Antwort. Das ist mir bewusst. Ich möchte dies jedoch einfach in ein Artikel oder Modul nutzen können. So muss die Übersetzerin nicht in Joomla, alle Module, Artikel übersetzen sondern kann dann die Custom Sprachdateien übersetzen.

    Hallo Zusammen,


    In Joomla gibt es ja die Bekannte "Language Overrides". Da kann man die Konstanten definieren zBsp: "COM_JOOMLA_BOARD" Text: Joomla Forum.

    Nun suche ich eine Möglichkeit COM_JOOMLA_BOARD einfach in ein Aritkel zu setzen oder in ein Modul...


    zBsp. neuer Artkel --> Titel --> COM_JOOMLA_BOARD


    Gibt es da eine Möglichkeit?

    Vielen Dank im Voraus!

    Hallo Zusammen,


    Ich habe im Artikelmanager „Weiterlesen“-Titel auf Verbergen. Er wird trotzdem angezeigt. Am Cache liegt es nicht. Wo kann ich im Template das modifizieren? <?php if ($params->get('show_readmore') && $this->item->readmore)>


    Vielen Dank im Voraus vain

    Hallo Pest,

    Vielen Dank für Deine Antwort.

    Genau das ist das Problem, jedoch erscheint die Meldung auch bei der Hauptdomain wieder... warum weiss ich nicht. Funktioniert das Login ohne Cookies? Wenn ja, wie hast du das realisiert?


    es ist kein iframe..


    ich leite die Domain auf den Menupunkt vom entsprechendem zugewiesenen Template weiter. Die Weiterleitungen sind in der index.php vom Template. So sieht es aus, als wären es X Websiten, dabei ist es nur Eine.

    Hallo Zusammen,


    Dieses Thema wurde ja schon seit gut 2 Jahren rauf und runter Diskutiert. Jedoch habe ich ein spezielleres Problem.


    Ich habe 1 Joomla-Installation und jedes Main_Menu einem Template und jedes Template ist einer eigenen Domain zugewiesen (Das muss leider so sein, da es in meinem Fall einen Hauptverein und diverse eigen-organisierte Untervereine gibt). Bisher hat auf keiner Seite der Cookie Disclaimer funktioniert. Nach dem "Bestätigen" kam es immer wieder. Egal auf welcher Seite. Sobald die Seite erneuert wurde, kam es wieder. Habe etliche Module und Plugins durchgetestet. ||


    Hat jemand eine Lösung?

    Vielen Dank im Voraus

    Vielen Dank für den Beitrag. Als Ergänzung, meistens funktioniert es über phpmyadmin nicht, da "root" deaktiviert ist. Am zuverlässigsten, sofern man SSH Zugriff hat:


    Datei /etc/mysql/my.cnf Bearbeiten oder ggf. Erstellen und folgendes hinzufügen:


    2G (durch eigenen Wert ersetzen)

    Code
    [mysqld]
    tmp_table_size=2G
    max_heap_table_size=2G

    danach


    Code
    service mysql stop
    service mysql start

    Hallo,



    Leider bekomme ich bei Ausführung "Call to a member function quote() on null" $new_username hat aber einen Wert. Wenn ich keinen Wert mitgebe, dann führt er das If() auch nicht aus. Hat jemand eine Idee? thinking

    zu spät gemerkt.. ich habe nun wirklich alles "geputzt".. oder gibt es etwas was ich explizit auf der DB machen sollte?

    ach die Gruppen kriege ich nicht weg.. warum nur..

    Hallo,


    Ich habe leider den Fehler gemacht und SEBLOD installiert, weil ich dachte so mein Problem zu lösen. In der Zwischenzeit habe ich bessere Wege gefunden, dies ohne dieser Komponente zu lösen. Ich habe es Installiert, eine Multisite erstellt und wieder deinstalliert. Alle Gruppen und User gelöscht, Access Levels lassen sich leider nicht mehr löschen und auf der Website bekomme ich nun Fehler, dass gewisse Benutzer fehlen. Hat jemand eine Idee? JUser: :_load: Fehler beim Laden des Benutzers mit der ID: 465

    Guten Tag,


    Nein Multilanguage funktioniert. Ich habe aber zusätzlich zu den 8 Sprachen, 8 Weitere Subwebsites erstellt (72 Templates (8 * 8 )+8) Die sollten eine eigene URL erhalten.