Beiträge von vnv-urbex

    Hallo Christine, habe gerade festgestellt, dass meine Pro abgelaufen ist und ich im Forum nicht schreiben kann. Allerdings kann ich noch alle Pro Downloads runterladen. Bissel komisch, Habs mal per E-Mail gemeldet.


    LG Ren

    Ich habe jetzt mal die aktuelle Mediabox Version durch die Vorgänger Version ersetzt. Mit der Version JCE MediaBox 2.0.12 funktioniert es, scheint also an der aktuellen Version zu liegen. Ich werde diesen Beitrag mal an den Support von JCE weiterleiten.


    Vielen Dank

    Was passiert, wenn Du die Breite (100%) nicht definierst? Oder Breite und Höhe beide auf 100 %?

    Wenn ich beides auf 100% setze wird mir das Bild etwas größer angezeigt, aber bei weiten keine 100%.



    Von Viewport höre ich jetzt das erste mal, hat das was mit dem Template zu tun oder womit hängt das zusammen?


    LG und Danke

    Hallo Leute, ich nutze auf meinen Joomla Installationen den JCE Editor Pro mit der Mediabox. Ich habe ein Bild verlinkt, so dass es beim anklicken in groß angezeigt werden soll. Hier auf dieser Seite funktioniert es. Auf einer anderen Installation(Unsere Vereinsseite) da wollen die Bilder sich einfach nicht groß anzeigen lassen. Ich habe die Backend Einstellungen verglichen und diese sind gleich. Ich finde den Fehler einfach nicht, es muss aber sicher eine Einstellungssache sein. Breite habe ich bei beiden auf 100% gestellt.


    Hatte von euch jemand schon mal das Problem, oder hat jemand eine Idee woran es liegen könnte? Im Anhang noch die Einstellungen der Mediabox und die des Popup.


    LG und Danke.


    Ach ich ich muss mich leider doch noch mal melden, es passt scheinbar doch nicht ganz. Jetzt wird das Menü überblendet wenn ich runter

    scrolle. Gleiches wenn die Subeinträge im linken Menü ausgeklappt werden.



    Das Menü wechselt von Links nach oben und dann passt es oben nicht. hmm

    Hallo Leute, bei mir hat es jetzt etwas länger gedauert. Ich hatte auch im Supportforum von Viktor Vogel geschrieben. Er hat nun die EFSEO Erweiterung so angepasst, dass man in dieser auch ein Vorschaubild definieren kann. Das ist wirklich Perfekt, ich kann die Meta Daten eingeben und dann noch Bild etc definieren. Geht super leicht von der Hand.



    Vielen Dank

    Hallo Leute,

    ich arbeite gerade an unserer neuen Vereinswebseite. Die Bilder meiner SIGE Galerie werden vom Menü und anderen Elementen überdeckt. Liegt Quasi ein paar Ebenen zu tief. Ich hatte das Problem schon mal bei den Templates von Joomspirit. Siehe HIER Diese Lösung funktioniert im jetzigen Fall aber nicht.



    Vielleicht kann da jemand noch mal einen tipp geben. Hier noch der Link zur Webseite.


    Vielen Dank

    Hallo Leute,

    ich habe mal eine allgemeine Frage. Wird ein Link von meiner Webseite auf zum Beispiel Facebook geteilt, So wird immer das Logo als Vorschau angezeigt, lieber wäre mir aber wenn das Einleitungsbild des Beitrags angezeigt wird. Das ist meine Webseite bzw. ein Beitrag, oben das Logo und dann das Einleitungsbild.



    LG und vielen Dank

    Hallo Christine, das hat gepasst und ich habe noch weitere Klassen erstellt. Jetzt sieht es ganz gut aus und die H3 Tags sind auch weg.


    Code
    1. .userdata {
    2. padding-left: 48px;
    3. }
    4. .pretext {
    5. padding-left: 48px;
    6. }
    7. .custom {
    8. padding-left: 48px;
    9. }

    Vielen Dank für dein Mühe. Ich habe jetzt gute 80% meiner ToDo abgearbeitet, jetzt kann ich mich bald wieder an die Bilder und Galerien machen.


    Liebe Grüße René

    Ja vielleicht sind die Bilder mal viel Wert, so ein kleiner Rembrandt.


    Jetzt weiß ich aber was du meinst und nein, die Klasse content-modul habe ich nicht angelegt. Dadurch, das ich hier auf html5 gestellt habe wurde scheinbar die Klasse bei den anderen Modulen nur ausgeblendet.



    Ich habe jetzt den Modulstil im Modul "Neue Blogbeiträge" wieder auf vererbt gestellt. Nun haben Modul "Galerie" und "Blog" wieder die Klasse content-modul, aber der H§ Tag ist auch wieder da.




    Schon nen bissel verzwickt. Ich mach mich auch lang.


    LG Renè

    Das Modul "Neue Galerien" hat eine Div mehr mit 18px padding...


    Code
    1. .moduletable > div {
    2. padding: 18px;
    3. }

    Das hatte ich in meiner custom.css vorher mit 10px definiert. Aktuell habe ich das aber ausgeklammert, so das die template.css wieder greift.


    Scheinbar werden diese 18px nur auf das unbearbeitete Modul "Neue Galerien" und auf die Überschriften der anderen Module angewandt.


    Ja ich würde es gern so haben wie in (1) Neue Galerien. Ich habe jetzt bei Modulklassensuffix vor _menu ein Leerzeichen eingefügt. Die Menüs sehen jetzt wieder nach Menü aus. Aber die Abstände im Allgemeinen wollen einfach nicht passen.

    Hallo Christine, ja es geht wieder um SEO. Ich glaube aber das Problem gelöst zu haben ich habe bei Modulstil die Einstellung auf HTML5 gesetzt. Der H3 Tag ist jetzt weg und meine Klasse .meinslidebarheader wird übernommen. Jetzt habe ich die Werte aus den H3 Überschriften genommen und in meine Klasse eingefügt. Die Überschrift sieht jetzt aus wie bei den anderen und das H3 ist weg.

    Als ich den Beitrag von ghsvs.de gelesen habe, fiel mir ein, dass ich es damals glaub auch auf html stellen musste. Bin mir da aber nicht 100% sicher.


    Leider weiß ich nicht sicher welche Eigenschaften ich alle in meine Klasse einfügen muss. Das erste Modul (Neue Galerien) ist noch original.


    LG René

    Hallo,

    ich würde gern das H3 Tag der Überschriften aus den Modulen(right colum) entfernen. Normal würde ich in den Modul Einstellungen(Erweitert) den Header-Tag auf DIV ändern. Dann in der custom.css, die klasse div.meinsidebarheader anlegen. Meine Seite




    Der Modultitel liegt zwar in der DIV aber danach kommt ein H3 Tag. Selbst wenn ich eine Klasse erstelle, wäre diese ja trotzdem noch im H3.

    Code
    1. <div class="module-title">
    2. <h3 class="module"><span class="fa-bullhorn">Sag deine Meinung!</span></h3>
    3. </div>

    Kann mir jemand sagen wie ich das ändern kann? Im Template habe ich nur Einstellung für Farbe und so.



    Vielen Dank und LG