Beiträge von Thomas-DAV

    Hallo, könnt ihr mir bitte einen Tipp geben, wie ich hier die Nummerierung abschalten kann?

    Verwendet wird unter J4 das Standardtemplate Cassiopeia und der Menüpunkt ist ein Kategorieblog, das eine Kategorie mit mehreren Unterkategorien bzw. deren Inhalt (nur die Titel) anzeigt.

    Vor der Migration in J3 war hier keine Nummerierung, ich finde aber irgendwie keine Einstllung dafür.

    Vielen Dank euch beiden für die Hilfe! :)

    Es lag tatsächlich an der configuration.php, da hatte ich gar nicht mehr geschaut, da ich mir sicher war dass der Eintrag dort gelöscht ist.

    Allerdings lässt sich die scheinbar nicht live über den FTP Client bearbeiten, da es nachher immer wieder drin stand.

    Erst Herunterladen, vom Server löschen, lokal ändern und wieder hochladen der Datei hat geholfen.


    Thema gelöst :)

    Hallo,

    ich hab ein Backup einer J3 Seite in einem neuen Ordner / DB wiederhergestellt, dort das Update auf J4 gemacht und schrittweise diverse Anpassungen gemacht (dazu wurde temporär eine andere Sub-Domain verwendet).

    Nach Fertigstellung hab ich die Domain der Live-Site vom alten Ordner auf den neuen Ordner geschwenkt. Die Seite funktioniert, nur im Backend taucht an manchen Stellen noch die temporäre Sub-Domain auf:

    -Das Jooma Logo links oben wird von der Test-Domain geladen

    -Der Link rechts oben zum Frontend verweist auf die Test-Domain

    -Die Sitemap in OSMap lässt sich nur aufrufen, wenn ich das Backend über die Test-URL aufrufe. In der Live-URL steht da ewig nur "Loading... please be patient", der Inhalt zeigt dann aber die Live-URLs mit Ausnahme der Hauptadresse.

    Ich finde in der Systemkonfiguration keinen Eintrag, der noch auf die Test-Subdomain verweist und auch ein Durchsuchen aller DB-Tabellen nach der Test-URL bringt hier keinen Treffer.

    Wo könnten diese Einträge noch stehen? Hat jemand einen Tipp für mich?

    Vielen Dank schon mal und Liebe Grüße

    Thomas

    Hallo,

    gibt es einen Trick, um Google zu überzeugen, dass die von mir als canonical eingetragene URL auch die kanonische Version ist?

    Ich bekomme für 2 Unterseiten die Meldung "Google hat eine andere Seite als der Nutzer als kanonische Seite bestimmt" bei einer Seite, die sowohl unter ...de als auch ...at erreichbar ist.

    Die ...de Adresse leitet per 301 auf https://www.weidener-huette.at weiter.

    Danke und Viele Grüße

    Thomas

    Hallo,

    Google schickt mir gerade eine Mail, dass ich CSS und JS Dateien in der Robots.txt freigeben soll, "weil sonst Google die Funktionsfähigkeit der Seite nicht bewerten kann und diese abgewertet wird".

    Wenn ich dies tun möchte, müsste ich dazu Ordner wie /plugins/ oder /moduls/ oder /templates/ zum Crawlen freigeben...

    Kann bzw. sollte man das tun oder besser nicht? Kann es dadurch irgendwelche anderen Probleme geben?

    Vielen Dank und Viele Grüße
    Thomas

    Ja, weil ich das heute Vormittag mal testweise aktiviert habe. Die Bilder werden dabei direkt auf den Server geladen, auch beim Abbruch das stimmt.

    Genau das wäre für mich der Vorteil beim "Einfügen von URL", weil die dann eben nicht auf meinem Server landen. D.h. ich könnte die Nutzung von Diensten wie 250kb.de o.ä. ermöglichen, ohne dass die Bilder bei mir liegen würden. "Geklaute" Bilder von fremden Seiten werden natürlich nicht freigeschaltet.

    Naja Beiträge werden ohnehin nur nach Freischaltung durch einen Admin angezeigt und im Zweifelsfall kann der ja reagieren.
    Ich könnte höchstens mal versuchen, das direkte Einfügen per Upload freizugeben, aber da sehe ich fast mehr Probleme (nicht-technischer Art).

    Der Entwickler hat auf jeden Fall schon signalisiert, mit dem nächsten Update das Problem zu beheben. Das kann aber erstmal noch dauern, da noch kein Termin vorgesehen ist.

    Hallo Re:Later,

    [quote]Nicht updatesicher. VitaBook unterstützt kein cUrl (die bessere Alternative) in
    /components/com_vitabook/controller/editor.php public static function isImage($url)

    Heißt das, ich könnte als "Erstmaßnahme" trotzdem selbst was machen? Evtl. diesen "Check if URL is image" Teil weglassen? Oder wäre sowas zu gefährlich?
    Die Entwickler hab ich mal angeschrieben und gebeten im nächsten Update was zu machen. Aber so oft gibt es für Vitabook ja keine Updates, das kann also noch dauern.

    Mit Hilfe aus einem anderen Forum bin ich der Lösung oder zumindest der Ursache schon mal näher gekommen.
    Es scheint nur zu funktionieren, wenn allow_url_fopen aktiviert ist. Die PHP Version scheint doch egal zu sein.

    Aber vielleicht gibt es ja noch einen Weg, das Ganze ohne allow_url_fopen zum Laufen zu bringen?

    Hallo!

    Beim Versuch in VitaBook ein Bild über "Bild URL einfügen" in einen Beitrag einzufügen kommt immer die Meldung "Bildformat wird nicht unterstützt" (unabhängig davon, ob ich als Gast oder als angemeldeter Benutzer mit allen Rechten arbeite).

    Meine Installation ist hier zu finden: http://www.dav-weiden.de/biete-suche

    Wer hat die Komponente noch im Einsatz und kann mir einen Tipp geben, wie ich das Problem lösen kann?

    Vielen Dank!

    Thomas