Beiträge von tim1986

    genau, aber die Frage ist was ich da für einen Pfad angeben soll?

    Die php.ini gilt ja für alle Websites auf dem vServer und nicht speziell für die eine Website die derzeit Probleme bereitet.

    Kann ich da einen beliebigen Ordner auf dem Server angeben, welcher die nötigen Schreibrechte besitzt?

    ich kann in der php.ini eintragen was ich möchte, da ich einen eigenen vServer habe.

    Aber ich weiß leider nicht wie dieser Pfad aussehen muss.


    Wenn es für euch ok ist, würde ich gerne einen neuen Beitrag eröffnen, gezielt mit diesem Problem.

    Ich denke mit der bisherigen Überschrift "Phoca Galerie Fehler 500" gehen viele nicht davon aus das mittlerweile ein ganz anderes Problem behandelt wird.


    Vielen Dank nochmal für eure gute Hilfe bisher.

    Hallo Christine,


    laut den Systeminformationen sind die Verzeichnisse Tmp und Log beide beschreibbar.


    Die Aktualisierungsquelle habe ich überprüft, da steht bei Phoca Galerie tatsächlich:


    https://raw.githubusercontent.…llery/master/manifest.xml


    Unter Erweiterungen - Warnungen habe ich nun folgendes gefunden:



    Leider kenne ich mich mit der php.ini nicht aus.

    Könnt ihr mir sagen was ich dort genau eintragen muss um den richtigen Pfad für das temporäre Speichern zu bekommen und wo muss ich den Wert für die maximale Uploadgröße ändern?


    Wenn ich es richtig deute, müsste dies die Hauptursache meiner restlichen Probleme sein.

    Vielen Dank schon mal.


    Gruß Tim

    Guten Abend,


    vielen Dank für die vielen hilfreichen Antworten.


    Nachdem ich die Seitenweise Miniaturbilderstellung aktiviert hatte hat alles in der Phoca Galerie wieder funktioniert! Klasse!


    Das reparieren der Datenbank hat leider nichts gebracht, es kommt beim installieren von Erweiterungs-Aktuallisierungen immer noch der Fehler:

    COM_INSTALLER_TYPE_TYPE_.


    j!-n : was meinst du mit: Edit: ein Erweiterungen --> Überprüfen schadet auch nie.?


    Und ich habe noch ein weiteres Problem festgestellt:

    Über das Kontaktformular können keine Emails mehr versendet werden.

    Es kommt immer der Fehler:


    Hinweis

    Mail-Funktion konnte nicht gestartet werden!


    Ich habe schon gehört das es bei php Version 7.2. Probleme mit der Mailfunktion geben soll.

    Kennt das schon jemand eine Lösung dafür?


    Vielen Dank schon mal für Eure Hilfe.


    Gruß Tim

    Hallo zusammen,


    ich habe seit kurzem folgendes Problem mit der Phoca Galerie:


    Wenn ich auf Komponenten - Phoca Galerie - Bilder gehe, wird die Seite nicht geladen und nach ca. 15 Sekunden Wartezeit kommt ein Fehler 500.


    Es wurde in letzter Zeit nichts an den Einstellungen geändert.


    Wenn ich die Miniaturbilderstellung abschalte, kommt der Fehler nicht mehr.

    Wenn ich diese jedoch wieder einschalte, ist der Fehler wieder da.


    Des Weiteren habe ich festgestellt das ich in Joomla keine Erweiterungen mehr aktualisieren kann. Es kommt immer der Fehler: Fehler beim Aktualisieren von COM_INSTALLER_TYPE_TYPE_.


    Wäre Klasse wenn mir da jemand weiter helfen könnte.


    Vielen Dank schon mal.


    Joomla 3.9.13

    PHP 7.2.24

    Servus,


    ich bin gerade dabei eine Website neu aufzusetzen, welche bisher in Joomla 1.5 verwirklicht war.


    Ich verwende das Purity lll Template.

    Mein Logo habe ich bereits eingebunden und die Größe in der template.ccs angepasst.

    Leider habe ich seither folgendes Problem:


    Durch das neue Logo, welches höher ist als das Standardlogo schiebt sich der obere Bereich in dem sich das Logo und das Menü befinden über den unteren Bereich in dem die Beiträge angezeigt werden.

    Die Beiträge sind dann oben abgeschnitten.


    http://2019.oberstetter-dorfmusikanten.de/index.php/kontakt
    Am besten sieht man das Problem in dem Beitrag "Kontakt"


    Weiß von euch jemand wie ich das verhindern kann, bzw. wie ich die Größe des oberen Bereiches anpassen kann?


    Danke schon mal.

    Viele Grüße Tim