Beiträge von Ludo84

    Hallo,


    1. Ich hab 4 Custom Module mit "Read More" Button/Modals erstellt jedoch wenn ich den Modal Text bei einem Modul ändere ist er bei allen vieren gleich und zwar immer! Ich denke es hat etwas mit dem falschen Coding...#myid...oder so zu tun. Da ich aber Anfänger bin weis ich nicht wie den HTML code umschreiben muss damit ich 4 individuelle Text in die Modals schreiben kann.

    Zitat


    2. Kann ich die vertikalen Abstände der 4 Custom Module auch ändern. Im Detail das Icon, Text und der Read more button sollen etwas näher zu einander rücken?



    4 Custom Module mit Icon und read more button (Modal)

    (gleich unterhalb des Slider modul)



    Danke für eure Hilfe!

    Ludwig

    Template: perfect / Joomla: vers.3.9.

    Hallo,


    ich habe 4 Custom Module im Footer erstellt (nebeneinander) und möchte nun die gleiche Line height bei alle 4 Modulen einstellen? Bzw auf einer anderen Menuseite vielleicht eine andere Line height verwenden. Meine Frage daher: kann ich die line height individuel per Modul einstellen oder geht das nur generell für die gesamte Seite.


    Hier der Link zur Seite..die Module befinden sich im Footer (Bottom D).


    Footer Bottom D


    Und falls das geht...was müsste ich den da in meinem Custum Modul HTML eintragen? (JCE Editor)


    DANKE schon mal und einen guten Start ins WE:-)

    Hallo an alle,


    Wo finde ich den dir Einstellungen um bei meinen Buttons das farbige Padding zu verändern ...im Moment ist es genau so gross wie die Schrift also optisch schrecklich.

    Hier der Link zu meinem Kopfweh...


    "Read more button" padding


    oder ist im coding etwas falsch:


    Code
    1. <button class="uk-button uk-button-primary" type="button" data-uk-button>Button</button>



    DANKE für eure Hilfe!


    Ludwig

    Hallo erstmal,


    Ich bin seit einigen mit der Aufsetzung unserer neuen Webpage beschäftigt und eigentlich ein kompletter Joomla Neuling (aber sehr willig das ganze zu perfektionieren mit eurer Hilfe;-)

    Template: perfect



    Im Moment kämpfe ich mit dem Favslider Pro der mir in der Position "Headerbar" folgende 2 Probleme macht:


    Problem 1: Sobald der Favslider Pro in das Modul Headerbar gepublished wird werden die Favsocial Icons in der Toolbar r bei mir auf dieser Seite nicht mehr korrekt dargestellt (die Fonts sind verschwunden - Farbiges Icon ist aber noch da) - positioniere ich den Favslider Pro in das Modul "Top a" (oder irgend ein anderes Module taucht dieser Fehler nicht auf) er soll aber unbedingt in die Headerbar weil nur dort wird er full page (bis an den Rand dargetsellt)


    Problem 2: Der Favslider Pro hat oben und unten einen Rand der auch mit sämtlichen Grid Einstellungen im Customizer nicht weg zu bekommen ist. Habe auch auch schon einen andere Position (Top a) probiert und auch dort trotz maximaler Höhe bekomm ich diese beiden oberen Ränder nicht weg.



    Vielen Danke schonmal für den Denkanstoss...