Beiträge von sappie_hans

    Hallo,

    ich nutze auf allen meinen Seiten https://www.hansundkarin.de/ das Site Modul "gtranslate". Mein Problem liegt in der Darstellung dieser Drop-Down-Box. Diese ist immer im Vordergrund. Wenn ich einen Menü-Punkt öffne, z.B. "unsere Reisen" und dann das Sub-Menü "Europa" öffne, bleibt die Drop-Down-Box im Vordergrund. Das stört mich, da man die darunter liegenden Einträge nicht auswählen kann. 'Ich habe über die Google-Chrome / Entwicklertools schon vieles versucht, aber leider ohne Erfolg.

    Habt ihr eine Idee, was ich das anpassen muss damit diese Box sich nicht immer in den Vordergrund vordrängt?

    Liebe Grüße und vielen Dank für eure Hilfe

    Hans

    Alternativ wenn du z.B. im Frontend in

    CMS-Inhalt->Medien(dann den gewünschten Zieldateiodner öffnen und zuvor eventuell anlegen)->

    Hochladen -> mehrere Dateien auswählen und per Öffnen in einem Rutsch in den Zieldateiodner hochladen.

    Ist natürlich kein Drag&Drop.

    Wäre eine Alternative, jedoch passt das nicht, wie ich Berichte erstelle. Nachdem ich den Text verfasst habe such ich mir dann aus vielen Fotos die passenden aus und füge sie in den Text ein. Dann müsste ich einen temp Ordner mit den relevanten Fotos erstellen, die Fotos hochladen und dann einfügen. Mmmmm, ist mir eigentlich zu aufwendig. Trotzdem danke für den Tipp

    Ich habe von TinyMCE eine Antwort erhalten. Jedoch sagen die nur, dass ich keinen Support-Vertrag habe und somit keine Frage stellen darf. Schade, ich hatte gedacht, dass sie daran interessiert sind, Fehler in TinyJCE zu korrigieren.

    Hallo Elwood, da hätte ich natürlich die Möglichkeit. Da ich aber täglich einen Bericht als Reisebericht mit vielen Fotos verfasse ist mir der Aufwand über den Medienmanager zu aufwändig. Mit dem Parameter im TinyMCE könnte ich für eine Reiseregion einen Ordner vorbelegen und dort dann alle Bilder automatisch ablegen. Und laut Doku soll der Parameter ja genau dazu da sein, die Bilder automatisch in den vorgegebenen Ordner abzulegen. Ich habe auch schon mal versucht im Nachgang manuell Ordnung zu schaffen. Aber dann verschiebe ich die Bilder manuell aus dem Image-Ordner ins Unterverzeichnis und ändere danach manuell den HTML Code. Habe ich für eine Reisegegend gemacht, ist mir aber zu viel Arbeit.

    In meinen Beiträgen füge ich die Bilder ein, indem ich sie per Drag&Drop aus meinem lokalen Verzeichnis in den TinyMCE an die passende Stelle im Beitrag schiebe. Danach wird das Bild in das Verzeichnis /image kopiert. Soweit alles schön und einfach.

    Ich hätte jedoch gerne, dass die Bilder in ein passendes Unterverzeichnis unterhalb von /image kopiert werden. Dazu habe ich den Parameter "Bildverzeichnis" in den Optionen des Plugin "Editor - TinyMCE" angepasst.

    Es werden mir auch in diesem DropDown alle existierenden Unterverzeichnisse von /image angezeigt, ich habe davon eins ausgewählt, aber die Bilder landen weiter im Verzeichnis /image.

    Was habe ich falsch gemacht? Oder habe ich dieses Feld falsch verstanden?

    Hallo, wenn jemand einen Kommentar zu einem Beitrag über "CComment" abgibt, so erhalte ich dazu eine Mail mit dem Nachrichtentext. Darin ist auch ein Hinweis zu dem Eintrag: "Um die Kommentare zu sehen hier klicken." Wenn ich aber darauf klicke bekommen ich den Fehlerhinweis: "0 You have not supplied a valid HTTP status code".

    Der Link verweist auf "https://hansundkarin.de/index.php?option=com_comment&task=comment.gotocomment&id=42"

    Hat jemand eine Idee, was ich falsch eingestellt habe?

    Ich hatte leider auch das EasyImageCaption in Gebrauch. Leider bringt diese Erweiterung in Joomla 4 einen grundsätzlichen Fehler, sodass ich sie deaktivieren musste. Hat inzwischen jemand eine andere Erweiterung gefunden, die mit Bildunterschriften aus dem Bild-Titel erstellt? Oder hat vielleicht jemand den Code der Erweiterung angepasst?

    Cache leeren: Das hatte ich auch versucht. Aber wo???? Bei Joomla 4 gibt es unter System -> Wartung den Punkt Cache leeren. Habe ich ausgeführt. War aber nichts zu leeren, da ich keinen Cache eingeschaltet habe. Gibt es sonst noch einen zum zum Cache leeren?

    Deine Anpassung ist aber in der custom.css noch drin