Beiträge von Kike

    Muss nichts ändern, da auf meinen Seiten bisher "keine" als Option gewählt ist und somit keine Webfonts oder lokale Fonts eingebunden sind.

    Das konnte ich durch chr-hl Foto schnell selbst rausfinden.

    Die Überlegung ist aber jetzt, eine Schrift einzubinden, um ein etwas individuelleres Design zu haben. Werde mich dann melden, wenn es klappt.

    ich habe nach und nach alle Websites umgestellt. Die ersten so am MItte März, laut meinen Hilfegesuchen hier im Forum.

    Tatsächlich habe ich dann den Seiten nichts weiter verändert, da ich gesundheitlich massive Probleme hatte und keine Zeit für Änderungen.


    Ich denke, die von Euch allen genannten Gründe können alle kleinen Einfluss haben, für mich war es halt sehr auffällig und ich hatte die Hoffnung, dass ich nicht der einzige bin.

    Positiv: Die Seiten haben laut Page Speed Insights alle eine kürzere Ladezeit. Was auf den Mobilseiten bemeckert wird, ist "Cumulative Layout Shift" mit bei allen Seiten einem schlechten (roten!) einem Wert, was wohl nicht gut ist. Da fehlt mir aber vermutlich die Fachkenntnis, was zu ändern.

    Habe im April meine Webseites auf Joomla umgestellt. Auf allen Seiten läuft Google Adsense.

    Den Adsense Code binde ich als Modul im Cassiopeia-Template auf der Position "topbar" ein. Das hatte ich auch an einer ähnlichen Position in Joomla 3 so gemacht. Dort war die Position im Template Joomlike "header".

    Lange Rede kurzer Sinn, mein Umsatz ist bei allen Seiten um ca. 60%-70% zurückgegangen.Siehe Grafik

    Es werden Werbeblock auf meinen Seiten angezeigt, evtl. weniger. Die Zugriffszahlen haben sich hingegen kaum verändert (abgesehen vom Sommerloch ab Juli).


    Ich verwende die automatischen ANzeigen, das hatte sich auch nicht geändert. Mein Code ist sinngemäß:


    Code
    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-xxxxxxxxxxxxxxxxxxx"      crossorigin="anonymous"></script>


    Hatte auch mal versucht den Adsense-Code direkt in der index.php einzubinden (nach dieser Anleitung), das brachte keine Änderung, aber den Nachteil, dass jedes Joomla-update den Code wieder löschte. Deshalb bin ich auf die Modulvariante wieder zurückgekehrt.


    Meine Frage ist nun, hat jemand eine Idee, woran das liegen könnte? Hat schon mal jemand von ähnlichem berichtet?


    Dank Euch für jede Info.

    Vielen Dank für Euer Feedback. Das Video habe ich nicht nicht geschaut, mache ich dann morgen Nachmittag. Ich denke, für meine Seiten reicht eine einfache Stichwortsuche. Da scheint der Suchindex etwas überdimensioniert zu sein, zumal, wenn ich Euch richtig verstehe, es umfangreicher und etwas pflegebedürftiger ist.


    Danke für alle Erfahrungen!

    Dank Euch allen.

    Ich habe von Github die neuste Version des "Suchen" Moduls 4.01 geladen und es lief auf Anhieb.

    Dann habe ich den Suchindex probiert, und nach indizieren (unter Komponenten) lief der auch gut.


    Das Suchenmodul sieht etwas hübscher aus, finde ich.

    Gibt es aus Eurer Sicht noch andere Faktoren, die für die eine oder andere Methode sprechen würden?

    Habe mittlerweile (mit Eurer Hilfe) fast alle meine Seiten auf J4 umgestellt.

    Eine Sache fällt auf: Auf allen Seiten funktioniert das Modul Suche nicht mehr.

    Egal bei welchem Suchbegriff, es erscheint die Meldung: "Die angeforderte Seite konnte nicht gefunden werden"


    Wer es mal testen möchte:

    Freie Schulbücher in Biologie und Chemie zum Download

    Aktuelles & Informationen über Latin-Music, Salsa, Bachata, Tanz und vieles mehr


    Bei der ersten Seite habe ich auch den debugger eingestellt.


    Da ich es auf allen Seiten habe, die von J3.10 kamen, kann es sein, dass ein Bug vorliegt? Oder ist das Problem bekannt. Die Forensuche ergab einen Treffer, aber mit komplett anderem Problem.

    Hat prima geklappt. Dank Euch allen!

    Man braucht schon ein bisschen CSS Kentnisse, wenn was an einer Website ändern will.


    Da ist definitiv was dran. Meine Kenntnisse sind da leider rudimentär. Habe bis zum Umsteig auf Joomla 2006 alle Seiten im Editor (bzw. Komposer) erstellt. Allerdings nur recht einfache Seiten. CSS hatte ich damals nur minimal eingesetzt. Seit gut 16 Jahren damit kaum mehr Kontakt gehabt.

    Aber freue mich natürlich, da wieder was gelernt zu haben. Werde definitiv da weiter basteln und probieren!


    Und hier kann man Gradienten definieren: https://cssgradient.io/

    geniale Seite :)
    Danke!

    Als ich neulich in einenem anderen Thread experimentiert habe, hatte ich Änderungen mit Eurer Hilfe in der /media/templates/site/cassiopeia/css/user.css vorgenommen.

    Da hatte ich zwischendurch auch mal einen zweifarbiges Menu (von links nach rechts). Also irgendwie gings. Weiß aber nicht mehr wie.


    Am schönsten wäre ein Farbverlauf von oben nach unten, wie bei meinem alten Template unter Joomla3 (siehe Bild)

    Dank Euch. Ich denke, es ist einfacher alles auf der alten Domain zu machen. Zur Not kann vielleicht auch mein Provider einspringen, wenn es ganz schief gehen sollte.


    Eine neue Frage ist es noch entstanden:

    2. ja. Akeeba-Backup-Kickstart hat sogar ein Auswahlfeld, wo man anwählen kann, dass alte Tabellen gelöscht werden sollen. "Drop all" oder so ähnlich. In der Ansicht, wo man die DB-Daten eingibt.

    sollte ich dass dann machen? Also die alten Tabellen löschen?


    Ich habe damals, dumm ich weiß, leider noch eine andere Webseite mit dieser Datenbank verknüpft. Die hat aber einen anderen Präfix.

    Habe mir meine Installation beim Update auf J4 zerschossen (siehe vorheriger Thread).

    Habe ein aktuelles Backup als Akeebadatei mit der Endung *.jpe.


    IN diesem Video wird es eigentlich gut erklärt:

    Externer Inhalt www.youtube.com
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.


    Dazu zwei Fragen:

    1. Mit ftp vorher den ganzen Webspace platt machen? Also alles bisherigen Dateien löschen?


    2. An der Stelle, wo man die Daten eintragen soll, nehme ich die Daten der ursprünglichen Datenbank? also Passwort usw. sowie Präfix?

    hey, das ist eingentlich ne clevere methode, dahinzugelangem wo man hinwll, aber das reparieren klappt nicht, da 404


    Beim ersten link kommt die Meldung, das die Datenbank nicht auf dem neusten Stand ist.


    beim zweiten link kommt das zweite Bild mit dem 404 Errir:
    https://reisen-und-urlaub.info…staller&view=database.fix


    ich denke ich spiele ein Backup ein. Dazu habe ich zwei Fragen nud öffne einen neuen Thread.


    Danke an alle, die sich bisher die Zeit genommen haben

    zum letzten Post. Die Einträge von Joomgallery in der Datenbank sind nach einem aktualisieren weg.


    Neueinspielen werde ich dann frühestens morgen Nachmittag, Falls noch jemand bis dahin eine Idee hat, vor allem was die Fehlermeldung angeht, bin ich natürlich sehr dankbar:


    Zitat

    Unknown column 'fp.featured_up' in 'field list'
    Unknown column 'fp.featured_up' in 'where clause'

    Ein erneutes einloggen in MyPhpAdmin brachte unter Operationen nun den Eintrag "Tabelle reparieren" zum Vorschein. Ein mehrfaches ausführen brachte nichts.