Beiträge von Destop

    Als ich das obere Update (Core package) installiert habe, ist anschließend das zweite (FEF) verschwunden. Habe dann noch das dritte (FOF) installiert. Funktioniert aber wohl alles.


    Und dies ist dann wohl die passende Meldung zu Euren Hinweisen oben, die ich aber wohl ignorieren kann, wenn ich ansonsten nichts gemacht habe, oder?

    "Framework-on-Framework (FOF) 3.x - The rapid application development framework for Joomla!.

    WARNING: This is NOT a duplicate of the FOF library already installed with Joomla!. It is a different version used by other extensions on your site. Do NOT uninstall either FOF package. If you do you will break your site."

    Hallo!


    In meinem Backend werden mir gleich drei verschiedene Programmteile von Akeeba Backup angezeigt, die ich aktualisieren kann (siehe Screenshot). Derzeit habe ich Akeeba Backup Core 7.5.3 (2021-02-05) installiert.


    Gibt es eine Regel, in welcher Reihenfolge ich diese drei Programmteile aktualisieren muss? Hintereinander? Und wieso sind es gleich so viele auf einmal? Kennt sich da jemand aus?


    Danke im Voraus!


    Grüße!

    Und ja auch nur, wenn man nun blöd statt "images" einen Ordner "2005Images" oder so als Bilderordner einstellt. Ein "images/2005" stellt kein Problem dar. Es wird lediglich der erste "Buchstabe" des Pfades geprüft.


    Wenn ich im Hauptverzeichnis der Joomla-Installation nichts verändert habe und kein Ordner dort mit einer Zahl beginnt, ist das Update kein Problem oder besser warten?


    /meinehomepage/images/grafiken/news/21


    Für Bilder aus dem Jahr 2021 - analog zu den anderen Jahren - wäre also kein Problem und ich könnte Updaten?

    Hallo!


    Ich habe soeben auf die neueste Version des JCE Editors geupdatet. Beim ersten Beitrag, den ich anschließend erstellt habe, ist mir aufgefallen, dass sich wohl der Workflow für das Einfügen von Bildern geändert hat. Oder übersehe ich einen Button (noch unter Joomla! 3.9.24 Stable)?


    Bisher habe ich immer unterhalb des Textfeldes in der Button-Leiste auf "Bild" geklickt und bin dann auf eine große Anzeige gekommen, wo ich unter anderem auch kleine Vorschaubilder aller Dateien sehen konnte. Nun öffnet sich aber nur ein Fenster mit der Ordnerstruktur. Zwar kann ich auch dort die Bilder heraussuchen, ich finde aber keinen Button, um sie in den Beitrag an der gewünschten Stelle (wo der Curser steht) einzufügen.


    Ich bin nun über das kleine Bild-Symbol oberhalb des Textfeldes "Insert/Edit image" gegangen. Dort konnte ich das Foto dann zwar problemlos einfügen, eine Vorschaubild-Funktion gibt es da aber nicht.


    Hat noch jemand Erfahrungen damit gemacht?


    Grüße!

    Hallo!


    Mir wurde auf meiner Joomla-Seite ein Update für Akeeba Backup angezeigt. Das habe ich nun auch installiert und es hat wohl alles funktioniert. Dennoch wurde mir folgende Fehlermeldung angzeigt:


    "JFolder: :delete: Der Pfad ist kein Verzeichnis! Pfad: ... /plugins/system/backuponupdate/tmpl"


    Ich benutze Joomla! 3.9.24 Stable auf PHP 7.4.14. Installiert ist nun Akeeba Backup Core 7.5.3 (2021-02-05).


    Wisst Ihr, wo die Fehlermeldung herkommt?


    Danke im Voraus!

    Hallo!


    Ich verwende das Helix3-Template und bekomme auf meiner Joomla-Seite im Update-Bereich für Erweiterungen nun das Update shaper_helix3 2.5.8 angezeigt. Derzeit habe ich die Version 2.5.6 installiert.


    Jetzt habe ich bei meinem Template ein paar Änderungen vorgenommen (z. B. Farben) und auch im Template-Bereich sind bei Custom CSS ein paar Sachen eingetragen.


    Wenn ich nun ganz normal dieses Template über die Update-Funktion im Backend aktualisiere, werden diese Änderungen dann übernommen?


    Ich verwende Joomla! 3.9.23 Stable mit PHP 7.4.10.


    Grüße und danke vorab!

    Danke JoomlaWunder und j!-n! :thumbup:


    Das mit dem Drüberinstallieren hat geklappt. Wunderbar! Läuft wieder alles! :)



    Kurze Anschlussfrage: Ich bekomme diese Meldung von Akeeba Backup angezeigt (kann aber nicht sagen, ob ich die schon immer habe und sie mir erst jetzt auffällt):


    Akeeba Backup may not work as expected

    Akeeba Backup detected the following potential problems:

    Default output directory in use


    Ist das ein Problem?

    Hallo!


    Ich habe von meiner Joomla-Seite soeben ein Update für die Erweiterung "Akeeba Backup" angezeigt bekommt, das ich wie gewohnt ganz normal installiert habe. Das hat auch funktioniert.


    Wenn ich nun unter "Komponenten" -> "Akeeba Backup" auf die Erweiterung zugreifen möchte, erhalte ich eine Fehlermeldung:


    Akeeba Backup - An unhandled Exception has been detected

    500 FOF: Model \Akeeba\Backup\Admin\Model\IncludeFolder not found


    File <root>/libraries/fof30/Factory/BasicFactory.php Line 425


    Debug information

    Exception type: FOF30\Factory\Exception\ModelNotFound



    Ich verwende die aktuelle Version von Joomla:

    PHP-Version: 7.4.10

    Joomla!-Version: Joomla! 3.9.22 Stable


    Kann mir jemand helfen? Was kann ich tun? Bin gerade etwas ratlos.


    Danke vorab für Eure Hilfe!

    Hallo zusammen!


    Da ich demnächst mit einer neuen Joomla-Seite an den Start gehen möchte, wollte ich kurz bei Euch mal Meinungen einholen, ob Ihr es für sinnvoll haltet, die Joomla-Seite selbst nochmal speziell abzusichern. Ich habe den Administratoren-Pfad "/administator" bereits durch ein Passwort gesichert. Früher habe ich auch die Schreib- und Leserechte für einzelne Unterordner per Datei beschränkt. Ich habe mich damals an diese Anleitung gehalten:


    https://www.joomla-security.de…access-einstellungen.html


    Ist das sinnvoll oder kann das eher zu Problemen z. B. bei Updates führen? Findet Ihr, dass Joomla an sich gut abgesichert ist oder sollte man da selbst nochmal nachlegen (und wenn ja, was empfehlt Ihr)?


    Viele Grüße.

    Hallo!


    Ich habe seit einiger Zeit Probleme mit dem Vorschaubild, wenn ich bei Facebook einen Link von meiner Joomla-Seite teile. Standardmäßig wird dort immer das Seitenlogo hinzugefügt, auch wenn ich in den Artikel ein großes Bild unter den Text einfüge, welches ich gerne auf Facebook angezeigt bekommen möchte.


    Wenn ich den Link in den "Debugger" kopiere, erkennt er sofort das richtige Bild, das auch im passenden Querformat von mir erstellt ist (und von Artikel zu Artikel unterschiedlich ist). Nun muss ich den Beitrag auf Facebook mit dem Link jedoch mehrmals löschen, immer wieder überschreiben und neu speichern, bis er irgendwann nach dem vierten oder fünften Versuch das korrekte Vorschaubild anzeigt.


    Gibt es da einen Trick, wie ich beim Verfassen eines neuen Beitrages (im HTLM-Code oder so) quasi bereits definieren kann, dass Facebook das Foto verwenden soll, welches ich standardmäßig immer ganz unten unter den Text auf der Beitragsseite stelle?


    Viele Grüße.

    Hallo!


    Wenn man manche Websites mit dem iPhone und Safari ansurft, erhält man am unteren Bildschirmrand ein kleines PopUp, das über die Möglichkeit informiert, die Seite auf dem Homescreen zu speichern. Ich hoffe, Ihr wisst, was ich meine.


    Gibt es eine Möglichkeit, so einen Hinweis in Joomla einzubinden, vielleicht sogar eine Erweiterung?


    Viele Grüße.