Beiträge von Gerald

    Zur Info:


    Nach einigen Updates zum UIKit3 und dem UIKit-Plugin, wird nun bei mir alles korrekt angezeigt:


    Hallo

    Ja da steht „Modul bearbeiten“ Aber man kann nichts anklicken. Die Buttons zum bearbeiten der Module sind erst dann aktiv und sichtbar, „wenn auch nur ohne Text mit mouseover Tooltip“, wenn vorher auf ein Beitragsicon geklickt wird um einen Beitrag zu editieren. Laut Joomlaplates kann die Lösung des Problems noch Monate dauern.
    Das UIKit-Plugin-Update, hat bei mir keine Veränderung erzielt.

    LG

    Gerald

    Zeit ist gut, nach 12 Monaten ( bei mir nur noch 8 Monate) läuft der Support und Downoload aus.

    Das heißt, ich habe eine Template für Joomla 4 gekauft und wenn ich pech habe, komme ich nicht mehr an den Download ran , bevor sie für Joomla 4 Kompatibel ist.

    Hallo

    Na ja, so weit hatte ich eigentlich beim Kauf auch noch nicht gedacht. Obwohl, „unter Lizenz und Nutzung“, wird einem das ja so vermittelt und unter Joomla 3, läuft alles gut. Gestern meldete sich Joomla, sogar mit einem vorhandenen Update des „Uikit 3 Plugin“, worauf man schließen könnte, der vor Kurzem eingerichtete „Update Server funktioniert und der versorgt uns zumindest mit Uikit3-Plugin Updates. Ob das in Zukunft auch Template-Updates betrifft, bleibt wohl abzuwarten.

    LG

    Gerald

    Hallo

    Bei mir war eine Erweiterung „DJ Events“ daran schuld, die mir aber unter Joomla 4.0.2. noch keine Probleme bereitet hat, aber auch nicht richtig funktionierte. Am besten alle Drittanbietererweiterungen deaktivieren und dann nach und nach wieder aktivieren.

    Lg

    Gerald

    Update

    Die Ursache für die fehlerhafte Frontendbearbeitung, war bei mir wohl die Aktualisierung auf 1.3.3.

    Ich habe die neue Version einfach darüber installiert.

    Mir ist jetzt aufgefallen, bei meinem aktualisierten TIME Template, war trotzdem noch die Funktion „Load Uikit 3“ in den Templatesettings vorhanden. Die Funktion wurde aber ausgegliedert und ist ja jetzt seit 1.3.3, ein eigenständiges Plugin und sollte eigentlich nicht mehr vorhanden sein, so wie ich das sehe. Ich habe darauf hin das Template komplett deinstalliert und neu installiert. Die Funktion Load Uikit 3, ist jetzt nicht mehr vorhanden und die Frontendbearbeitung funktioniert. Ohne etwas an der Installation zu löschen oder umzubenennen. Allerdings und jetzt kommt der Wermutstropfen, nur mit dem TinyMCE Editor und deaktiviertem JCE-Editor, was ja beim Cassiopeia Template nicht der Fall ist. Ob da von JCE ein Update zu erwarten ist, wenn es ja unter dem Standard Joomla-Template Cassiopeia, keine Probleme gibt? Oder muss der Templatehersteller da nachbessern?

    Also sollte wer dasselbe Problem haben, vor der Neuinstallation des Templates nicht vergessen, die Custom.css, falls man da schon etwas drin stehen hat und die Templatesettings zu sichern. Die man dann ja wieder importieren muss.

    https://www.joomlaplates.de/te…rt-template-settings.html

    LG

    Gerald

    Hallo
    Danke für die Info. Leider konnte ich nur einen Teilerfolg verbuchen. Die Module lassen sich jetzt bezüglich Position und Benennung bearbeiten, ist aber jetzt nicht relevant für mich. Die Bearbeitung von Beiträgen, jedoch weiterhin nicht. Da ich eigentlich nur alleine die Webseite bearbeite und über kein Newssystem-Modul verfüge, ist das daher nicht so schlimm für mich. Ich werde den Support von Joomlaplates, trotzdem damit konfrontieren. Danke für die Mühe.
    LG
    Gerald


    Update

    Habe jetzt verschieden Templates ausprobiert und siehe da. Das Template Hotel funktioniert auch ohne den Ordner com_config zu löschen und die buttons.php umzubenennen. Ist ja im Aufbau fast identisch. Allerdings nur wenn ich den JCE Editor deaktiviere und TinyMCE als Standard setzte. Beim TIME Template, bringt das wie beschrieben nicht viel. Was kann die Ursache dafür sein? Eigenartig.

    Eigenartig ist auch, das beim Template Cassiopeia keine Probleme mit dem JCE Editor auftreten.

    Habe jetzt die Framework-Einstellungen vom HOTEL Template durch die vom TIME Template ersetzt und alles ist wieder da wo es war. Sonst wie oben beschrieben. Schon eine gute Sache, so ein Framework. Ich habe das so auch dem netten Herrn vom Support von Joomlaplates geschrieben. Bei seiner Installation dürfte aber alles funktionieren. Siehe hier:

    youtu.be/aRSGRJCtv5E


    MfG

    Gerald

    Danke für die Info. werde ich dann ausprobieren. Ist wahrscheinlich aber nur eine Notlösung, wenn man das Modul unbedingt braucht.. Beim Cassiopeia Template, gibt es ja diese Probleme nicht. Bei Dir funktioniert jetzt alles?
    LG
    Gerald

    Hallo. Habe es getestet, kein unterschied. Einen com_config Ordner gibt es außerdem nicht. Ich warte auf ein Update. Mal sehen wann eines kommt. Das kleine Symbol, wie unter Joomla 3, ist doch vorhanden, links direkt neben Bearbeiten, habe es nur übersehen.
    LG
    Gerald

    Hallo Gerald, schau mal hier.

    Bei mir kam auch der Fehler.

    Ich habe noch keine joomla 4 offiziell online.

    Einige Komponenten gibt es noch nicht für 4.

    Betreibe Sie zur Zeit nur zur Vorbereitung.

    Danke für die Info. werde ich dann ausprobieren. Ist wahrscheinlich aber nur eine Notlösung, wenn man das Modul unbedingt braucht.. Beim Cassiopeia Template, gibt es ja diese Probleme nicht. Bei Dir funktioniert jetzt alles?
    LG
    Gerald

    Hallo zusammen


    Ich hätte ein Frage bezüglich des latest event module…

    Ich möchte gerne nur due kommenden Termine anzeigen.

    Alles funktioniert. Aber die Termine werden in einem table Layout dargestellt. Gibt es auch andere Darstellungen?

    Hallo
    Also bei meiner Installation, kann man verschiedene Themen auswählen, siehe Bild.
    Version 3.6.17 Keine Clubmitgliedschaft.
    Lg
    Gerald

    Hallo

    Ich habe jetzt testweise das Login- Modul bei meiner Joomla 4 Installation „Template von Joomlaplates“ veröffentlicht. Die Anmeldung funktioniert, jedoch beim Klick auf "Bearbeiten", kommt lediglich „Error "500 behavior::tabstate not found“. Mit dem Template Cassiopeia, funktioniert aber die Bearbeitung von Modul und Texten. Zumindest bei mir, liegt der Fehler wahrscheinlich am Template oder Framework von Joomlaplates. Das kleine Symbol, wie unter Joomla 3, wird wohl einfach durch "Bearbeiten" ersetzt.

    MfG

    Gerald

    Hallo

    Also nach meiner Erfahrung nach, sind immer irgendwelche Kompatibilitätsprobleme der Auslöser, für eine fehlgeschlagene Migration. Einfach alles was nicht zu Joomla gehört deaktivieren. Auch ein Drittanbieter Template. Dann nach und nach alles wieder Aktivieren und testen. Der Übeltäter wird so schnell entlarvt. Zumindest war es bei mir noch immer so.


    LG

    Gerald

    Hallo

    Funktioniert soweit alles. Was mir aufgefallen ist, im vergleich zu Joomla 3 ist folgendes.

    Die Anzahl der vorhandenen Links in „Unterkategorien“ wird nicht mehr angezeigt.

    Siehe Screenshots. In den Einstellungen ist eigentlich nichts deaktiviert, aber vielleicht habe ich da was übersehen. Hat diese Eigenschaft noch wer festgestellt?


    MfG

    Gerald

    Wenn es das Template ist, dann ist es wohl wie hier schon erwähnt, nicht oder noch nicht kompatibel mit Joomla 4.
    https://www.youjoomla.com/joom…e-powered-by-yjsg-v2.html

    LG

    Gerald

    Hallo

    Ich glaube die Sortierung per Drag and Drop Methode, so das sie auch ins Frontend übernommen wird, gibt es schon seit Anfang Joomla 3 nicht mehr.

    Schade drum. Nur mehr aufsteigend, absteigend ist möglich.

    Man kann sich mit dem Einstellungsdatum helfen, um Beiträge individuell zu verschieben.


    LG
    Gerald

    Hallo

    Also ich bin so vorgegangen und es war bei mir eigentlich recht einfach.

    Ich habe alles, was bemängelt wurde, deaktiviert und das waren einige Erweiterungen. Die Aktualisierung lief aber dann ohne Probleme durch.

    Dann muss man halt wieder nach und nach alles wieder aktivieren.

    Installierte PHP Version: 7.4

    Joomla! 3.x nach 4.x: Migration - Schritt für Schritt

    https://docs.joomla.org/Joomla…Step_by_Step_Migration/de


    LG

    Gerald