Beiträge von Jetpack

    Das möchte ich so nicht unterschreiben. Habe zuvor und auch zeitlich mit dem Thread hier wie ein wilder im Internet nachgeforscht um erstmal selber für mich eine Lösungen zu finden, bevor ich euch damit "belästige". Also mit "auf dem Silbertablett und usw." das finde ich jetzt nicht fair. Habe auf Indigo66 sein Link geklickt und auch die Anleitung in vielen Schritten befolgt, aber mich ganz durchgearbeitet (bis #11) habe ich leider nicht geschafft, weil es sich ja hier mit den Forum Einträgen auch überschlagen hat und die finale Lösung dann recht schnell parat war.

    OH mein Gott Sieger66 du bist mein HELD !!!!! Es hat ja sowas von problemlos geklappt eben. Hab einfach fc-passreset.php in mein Joomla Verzeichnis geladen, aufgerufen, Passwort zurückgesetzt und konnte mich direkt einloggen. Where is the problem? There is no problem !!! :-DD Oh mann vielen lieben Dank echt! Du hast mich gerettet ^^
    Sorry du ich hatte das mit deinem FC-Passreset Tipp schlicht und ergreifend überlesen. Hatte mich so auf die SQL-Query und co. konzentriert.

    An euch alle natürlich vielen Dank für Eure Zeit und Ausdauer mit mir :)

    VIELEN DANK! *bin glücklich*

    Vielen Dank für eure Hilfe wirklich!

    Re:Later also ich werde das mal ausprobieren


    Rondeb den SQL-Query habe ich am Samstag bereits ausprobiert. Kommt eine Fehlermeldung (Screenshot 1. Post)


    Sieger66 die Datenbank ist 100%ig die Richtige. Habe natürlich am Anfang gleich configuration.php und die phpMyAdmin Nummer verglichen. zudem habe ich das Passwort der Datenbank geändert (Webseite war down) und in configuration.php angepasst. Danach lief die Seite wieder :-)

    Bis jetzt leider noch kein Erfolg gehabt ins Backend zu kommen, aber mal sehen ob Re:Later 's Tipp klappt.

    JoomlaWunder

    leider habe ich das Passwort kürzlich erst geändert und davon kein Backup gemacht. Daher könnte ich nur ein sehr altes Backup mit vielen alten Ständen aufspielen, was ich ungern machen möchte.


    Elwood

    • die Seite läuft wieder. War mal kurz down, weil ich mein Datenbank Passwort geändert habe. Dieses habe ich aber im FTP in der configuration.php wieder angepasst. Seite läuft einwandfrei!
    • Bin beim Hoster 1blu
    • PHP-Version: 7.2.24-0ubuntu0.18.04.7
    • phpMyAdmin Version ist 4.9.0.1 (ich weiß es gibt schon ein Update auf 4.9.7 - sollte man machen)

    Erstmal vielen lieben Dank für eure beiden Antworten!


    Indigo66 habe alels schon ausprobiert. Mit Dropdownmenü md5 und PW Reinschrift. Oder Ohne md5 Funktion und mit md5 Hash Generator umgewandelt. Nix davon geht.


    JoomlaWunder wie meinst mit export/import? Was soll ich ändern am exportierten File? Wie mache ich das genau und was soll ich genau exportieren? Sorry bin eigentlich kein Experte in dem Metié : /

    Hallo liebe Joomla Gemeinde,


    ihr werdet vom Glauben abfallen aber ich betreibe noch eine in Vergessenheit geratene Webseite mit Joomla 2.5.18

    Jetzt bin ich neulich darauf gestoßen und wollte sofort erstmal das Passwort vorerst mal ändern in ein deutlich längeres mit Zahlen, Buchstaben und einigen Sonderzeichen.

    Gesagt getan... im Passwortmanager dann gespeichert. PC verkauft und dann gemerkt, dass meine letzten Passwörter nicht mehr synchronisiert wurden von PC aufs Smartphone Passwortmanager App.

    Somit komme ich nicht mehr in mein Joomla Backend rein. Muss jedoch wieder rein, da ich die Seite auf die neuste joomla Version updaten möchte (MUSS).


    Also Zugriff auf den FTP Server wie auch auf die phpmyadmin MySQL Datenbank habe ich.


    Was ich jetzt probiert habe ist, dass ich in der korrekten MySQL Datenbank das Admin Passwort versucht habe zurückzusetzen. Leider ohne Erfolg. Den md5 Hash Generator braucht man ja nicht, da phpmyadmin das ja automatisch umwandelt, wenn man neben der Passwort Eingabe die Funktion MD5 auswählt.


    Was mich nur etwas verwundert ist, also ich zum ersten Mal, mein neues Passwort eingeben wollte, stand bereits ein md5 Hash Passwort welches deutlich deutlich länger war als das Passwort welches ich eingegeben habe (ja habs mir leider nicht kopiert). Die Passwortlänge müsste aber die selbe sein von vor zwei Wochen, als ich das Passwort im Backend noch auf normalem Wege geändert hatte.
    Zudem steht hier der ID Wert des Admin Profils auf 42. Müsste dieser nicht ID 62 sein?

    ...UND es waren mindesten zwei User angelegt. Hier erscheint jedoch trotz (Alles anzeigen Button) nur der Admin User.



    Danach bin ich noch dieser Anleitung gefolgt und habe den SQL-Query ausgeführt. Anschließend kam folgende Fehlermeldung (siehe Screenshot).

    https://docs.joomla.org/How_do…your_admin_password%3F/de


    Übrigens mein altes Akeeba Backup kann ich leider nicht aufspielen, da bereits viel zu viele Änderungen vorgenommen wurden (auch wieder sehr dumm von mir).


    Na,ja Ihr seht ich bin mit meinem Latein am Ende. Hoffe so sehr, dass ihr mir noch einen Tipp habt!