Beiträge von Atze

    Guten Morgen, super es funktioniert :thumbsup:


    nur eine kleine Frage noch, soll ich die alte htaccess nur um die weiterleitung ergänzen und den Rest drin stehen lassen, oder braucht die nur noch die Weiterleitung und sonst keinen Inhalt?

    und was ist, wenn die neue Seite nicht den gleichen namen wie die alte seite hat? weil so ist es nämlich und er versucht
    http://waschanlage-braunschweig.de/unsere-anlage.html aufzumachen und nicht http://waschanlage-braunschweig.de/waschanlage. ich hab alles so wie beschrieben gemacht, glaub ich jedenfalls ^^


    sorry, dass ich mich so dusselig anstelle


    Auf der neuen Website kannst Du nun einzelne Links umbiegen:


    auch echt? hab ich glatt dran vorbei gelesen. also auf der alten Seite nur die eine Zeile um auf die neue umzuleiten in die htaccess und auf der neuen domain dann die htaccess bearbeien um dann die zuweisung zu deffinieren? das geht? 8|

    wie sind eure Erfahrungen, funktioniert es gut?


    habt ihr es im Einsatz und könnt mir eure umgesetzten Seiten damit zeigen?


    danke

    Code
    Redirect 301 /bs-wasch.de/ http://waschanlage-braunschweig.de/
    Redirect 301 /http://www.bs-wasch.de/unsere-anlage.html http://waschanlage-braunschweig.de/waschanlage
    Redirect 301 /http://www.bs-wasch.de/zertifizierte-wasseraufbereitung.html http://waschanlage-braunschweig.de/waschanlage/wasseraufbereitung
    Redirect 301 /http://www.bs-wasch.de/fahrzeugpflege-innenreinigung.html http://waschanlage-braunschweig.de/aufbereitung
    Redirect 301 /http://www.bs-wasch.de/preisliste.html http://waschanlage-braunschweig.de/preise
    Redirect 301 /http://www.bs-wasch.de/washcard.html http://waschanlage-braunschweig.de/waschkarte
    Redirect 301 /http://www.bs-wasch.de/unsere-werkstatt.html http://waschanlage-braunschweig.de/waschanlage/werkstatt
    Redirect 301 /http://www.bs-wasch.de/kontakt.html http://waschanlage-braunschweig.de/kontakt
    Redirect 301 /http://www.bs-wasch.de/index.php?view=article&id=58 http://waschanlage-braunschweig.de/impressum
    Redirect 301 /http://www.bs-wasch.de/index.php?view=article&id=60 http://waschanlage-braunschweig.de/datenschutz


    so sieht sie aus, ich hab es mit "http://" probiert und ohne

    leider klappt das nicht, also wenn ich nur die HAuptdomain in die htaccess schreibe, dann schon, aber wenn alle unterseiten drin stehen da geht die Weiterleitung nicht mehr



    ...ich guck gleich unter dem link, danke


    edit': ne es geht gar nicht, naja ich guck nochmal


    edit²: also ich hab jetzt die unterschiedlichsten möglichkeiten probiert, nix funktioniert so richtig, maximaler bisheriger Erfolg ist die weiterleitung auf die Hauptseite, für mögliche tipps bin ich dankbar

    ok? ich hatte mich ja extra vorher informiert und auch hier gefragt, da wurde mir zu der Varriante geraten, aber danke, ich werde es probieren.

    Guten Morgen,


    wie ich ja schon bereits erwähnte, möchte ich mit einer Domain umziehen. Im Augenblick sind noch beide seperat online, ich habe eine .htaccess geschrieben um die domain und deren Unterseiten umzuleiten. Grundsätzlich funktioniert das auch, nur leider nicht für die Unterseiten, die werden immer direkt auf die neue Startseite geleitet und nicht auf die zugewiesenden Unterseiten. Woran kann das liegen, kann sich einer mal den code anschauen und sagen ob da ein Fehler drin ist, oder kommt das von anderer Stelle? liegt es vielleicht an den Einstellungen der neuen Seite?
    weil zum Beispiel die Datenschutz umleitung funktioniert, also da wird auf die richtige unterseite gelenkt, bei den anderen leider nicht ?(



    Danke im vorraus

    ok, das verstehe ich, ich danke euch.


    Disqus hatte ich mir angeguckt, find ich eigentlich auch ganz gut, nur das mit dem Datenschutz bereitet mir ein bisschen Bauchschmerzen.


    Ich werde mal Komento ausprobieren

    Wie setzt ihr es um? nutzt ihr eine Erweiterung, oder vielleicht die Möglichkeit über die Facebookkommentare? was haltet ihr für sinnvoll und womit habt ihr gute oder schlechte Erfahrungen gemacht?


    Danke und Gruß

    direkt über das Template im joomla backend.


    genau die Zeile wird mir aber auch farblich irgendwie "falsch" dargestellt, also die ändern? teste ich gleich, danke


    Edit: SUPER es hat geklappt, vielen Dank, hätte mir eher auffallen müssen X/

    das mit den Hilfreichen Antworten find ich von der Idee echt gut, aber in der Umsetzung ist es wirklich eher ungünstig.


    Das die Beiträge dann anders sortiert werden macht das ganze deutlich unübersichtlicher.


    Es gibt doch für das WBB eine "Danke" Funktion, würde irgendwie besser passen oder?


    zu den ähnlichen Beiträgen, dass ist mir auch schon aufgefallen, die Relevanz passt gar nicht, vielleicht liegt das aber an der noch geringen Anzahl von Beiträgen oder weil das generelle Hauptthema ja immer joomla ist und Abgrenzung noch "feiner" justiert werden muss!? ^^

    Vielen dank für die Hilfen und Antworten, besonders Alex und Frank waren ja sehr hilfreich, echt super.


    Nur nochmal zur näheren Erklärung. Die alte Domain ist zwar schon wirklich alt, aber es handelt sich auch nur um ein regionales Unternehmen, ohne Online shop oder sonstigen online Verkauf. sie wird bei google auch nur auf den reginoalen suchbegriff gerankt. Sie hat sehr wenige Backlinks und sonst auch nicht wirklich viel Traffic.


    Mir geht es nur um die weiterleitung der Unterseiten und der Hauptdomain. ich hatte es schon mit einer unterseite und den hier genannten "befehl" probiert, hat aber leider nicht geklappt. ich guck mir das nochmal an. ...ich hoffe ich hab ein bisschen zeit heute.


    die Unterseite haben nicht wirklich gerankt, es gab eigentlich nur ein Hauptkeyword worauf die Startseite rankt und das wollte ich mehr oder weniger auf die neue domain "übertragen", naja wie auch immer, ich probier mal ein bisschen.


    Danke schön

    Guten Morgen, ich hoffe ich bin mit meiner Frage hier im richtigen Bereich, ich hatte schon in der Facebook Gruppe gefragt, aber leider keine passende Hilfe erhalten



    Ich hab auf einer neuen Seite Google analytics zur Auswertung laufen, diese Seite ist seit knapp einer Woche online, nun wird mir aber bei analytics als Besucher ausschließlich ein Russischer Bot angezeigt, also zum Verständnis, nichts anderes, nur der Bot! ich möchte nicht den Bot aussperren sondern mir auch die anderen Besucher anzeigen lassen! Hattet ihr schonmal so ein Problem? Lösungsansatz hab ich über das chrome tool bekommen, mit folgender Meldung

    Zitat


    "No HTTP response detected
    Missing analytics.js script
    Unknown method name: ''


    Leider hilft mir das nicht so richtig weiter, der code sitzt richtig aber scheint wohl ein Javascript Problem zu sein.