Beiträge von H2SoP

    Ich nutze aktuell das Protostar zum Testen.


    Ich bin dem Problem auf die Schliche gekommen!

    Es hat mit einer Konfig des Apachen zu tun.


    Ich habe ja gestern die Konfig oben gepostet, was ich dabei nicht gesehen habe, dass weiter unten in dem Fenster, dazu musste man dort scrollen, noch ein paar weitere Einstellungen waren:


    Code
    1. Header always set Strict-Transport-Security "max-age=63072000; includeSubDomains; preload"
    2. Header always set X-Frame-Options DENY
    3. Header always set X-Content-Type-Options nosniff


    Ich habe jetzt den Eintrag "Header always set X-Frame-Options DENY" entfernt.

    Jetzt klappt alles!!!


    Gruß und Danke!

    Björn

    Ich habe nochmal die Servereinstellungen durch gesucht.

    Für die benutze Subdomain sind keine spziellen Konfigs gesetzt. Die Einstellungen sind global für alle Seiten.



    PHP Version ist 7.2.8, alle anderen werden nicht mehr „empfohlen“.


    php.ini ist auch für alle Subdomains gültig:

    Code
    1. zend_extension=opcache.so
    2. opcache.enable=1
    3. opcache.enable_cli=1
    4. opcache.interned_strings_buffer=8
    5. opcache.max_accelerated_files=10000
    6. opcache.memory_consumption=128
    7. opcache.save_comments=1
    8. opcache.revalidate_freq=1
    9. upload_max_filesize=1G


    Gruß

    Björn

    Ich habe nochmal weiter probiert:


    Alle Punkte wo ich etwas auswählen kann: Beiträge->Neue Kategorie->Reiter: Veröffentlichung-> Autor - verursachen diesen Fehler.


    SSL ist für diese Seite nicht aktiv.


    Ich habe aktuell keine Probleme auf dem Server. Habe dort noch andere Seiten, die laufen ohne Probleme.

    Ich habe jetzt parallel auchnoch eine Version des Webhosters installiert. Das kann man dort für Standard Produkte mit einem Click erledigen. Auch diese Version von Joomla 3.9.1 macht diesen Fehler!

    Hallo zusammen,


    ich habe gerade eine neue Joomla 3.9.1 Instanz installiert.

    Diese habe ich per FTP auf meinen Webspace hochgeladen. Dann die Einrichtung der Datenbank etc. pp durchgeführt.


    Ich habe im Backend einen Beitrag erstellt. Jetzt möchte ich das Menü erstellen.

    Dazu gehe ich auf: Menüs->Main Menu->Neuer Menüeintrag

    Ich lande in dem Reiter "Details". Ich vergebe einen Menütitel und klicke dann unter Menüeintragstyp auf auswählen.

    Dann bekomme ich eine Fehlermeldung: URL.DER.WEBSEITE hat die Verbindung abgelehnt.

    Ein Screenshot des Popups hänge ich an.


    Für mich klingt das irgendwie nach einem Rechte Problem, ich weiß allerdings nicht woher das kommen soll... Ich habe per FTP die Rechte angeschaut, dort ist immer mein User hinterlegt. Im Error.log des Apachen finde ich auch keinen Fehler.


    Unter den Systeminformationen finde ich noch die


    Verzeichnisrechte

    Verzeichnis Status
    administrator/components Beschreibbar
    administrator/language Beschreibbar
    administrator/language/de-DE Beschreibbar
    administrator/language/en-GB Beschreibbar
    administrator/language/overrides Beschreibbar
    administrator/manifests/files Beschreibbar
    administrator/manifests/libraries Beschreibbar
    administrator/manifests/packages Beschreibbar
    administrator/modules Beschreibbar
    administrator/templates Beschreibbar
    components Beschreibbar
    images Beschreibbar
    images/banners Beschreibbar
    images/headers Beschreibbar
    images/sampledata Beschreibbar
    language Beschreibbar
    language/de-DE Beschreibbar
    language/en-GB Beschreibbar
    language/overrides Beschreibbar
    libraries Beschreibbar
    media Beschreibbar
    modules Beschreibbar
    plugins Beschreibbar
    plugins/actionlog Beschreibbar
    plugins/authentication Beschreibbar
    plugins/captcha Beschreibbar
    plugins/content Beschreibbar
    plugins/editors Beschreibbar
    plugins/editors-xtd Beschreibbar
    plugins/extension Beschreibbar
    plugins/fields Beschreibbar
    plugins/finder Beschreibbar
    plugins/installer Beschreibbar
    plugins/privacy Beschreibbar
    plugins/quickicon Beschreibbar
    plugins/sampledata Beschreibbar
    plugins/search Beschreibbar
    plugins/system Beschreibbar
    plugins/twofactorauth Beschreibbar
    plugins/user Beschreibbar
    templates Beschreibbar
    configuration.php Beschreibbar
    cache (Cache-Verzeichnis) Beschreibbar
    administrator/cache (Cache-Verzeichnis) Beschreibbar
    /home/www/schule1/administrator/logs (Protokollverzeichnis) Beschreibbar
    /home/www/schule1/tmp (Temp-Verzeichnis) Beschreibbar



    Leider komme ich hier nicht weiter, da ich keine Idee habe, in welche Richtung ich suchen muss.


    Ich habe noch mal im nächsten Reiter "Linktyp" auf "Bild zum auswahlen"->auswählen geklickt und bekomme die selbe Fehlermeldung.


    Hat jemand eine Idee wo ich ansetzen kann?


    Gruß

    Björn