j!-n Profi

  • Männlich
  • aus Mitte Deutschland
  • Mitglied seit 19. Januar 2016
Beiträge
717
Erhaltene Likes
126
Punkte
3.712
Profil-Aufrufe
2.316
  • j!-n

    Hat eine Antwort im Thema Kein Update auf JCEpro 2713 möglich?! verfasst.
    Beitrag
    Das habe ich in #6 auch schon geschrieben - leider keine Antwort.

    Davon ab, habe ich bei Strato noch keine php.ini gebraucht, um Joomla dort betreiben zu können. Vielleicht einfach mal umbenennen, und dann versuchen.
  • j!-n

    Hat eine Antwort im Thema Startseite setzt sich nach gewisser Zeit zurück verfasst.
    Beitrag
    Und wohin mit dem Müll? Der sollte entfernt werden, uU verwaist er, und ist dann noch über eine System-Domain des Hosters erreichbar. Nicht selten werden aus nostalgischen Gründen "konservierte" Installationen Opfer eines Hacks. Aus Erfahrung kann ich…
  • j!-n

    Hat eine Antwort im Thema Kontaktformular sendete keine Mails verfasst.
    Beitrag
    Ist die im Formular eingestellte bzw der damit verbundene Nutzeraccount mit einer bei einem Freemailer erstellte Adresse versehen?
  • j!-n

    Hat eine Antwort im Thema Backend nur weiße Seite verfasst.
    Beitrag
    (Zitat)

    Zuerst per FTP das letzte Backup (.jpa) von der Seite runterladen in

    (Quelltext, 1 Zeile)


    Per phpMyAdmin in die Datenbank einloggen. Ein Backup der DB ziehen. In #__extensions alles von Akeeba auf enabled = 0 stellen, speichern nicht vergessen.…
  • j!-n

    Hat eine Antwort im Thema Kontaktformular sendete keine Mails verfasst.
    Beitrag
  • j!-n

    Hat eine Antwort im Thema Kein Update auf JCEpro 2713 möglich?! verfasst.
    Beitrag
    Ggf die manuelle Variante testen (unten die Vorgehensweise): https://www.joomlacontentedito…tallation/editor/joomla-3
  • j!-n

    Hat eine Antwort im Thema Logo/Banner Text nicht zu löschen verfasst.
    Beitrag
    (Zitat)

    Erstaunlicherweise funktioniert das oft unfallfrei mit einem  . Muss aber nicht immer damit funktionieren.
  • j!-n

    Like (Beitrag)
    Wenn es sich in der Erweirerung nicht einstellen läßt, dann kannst Du es über ein Override des Views vielleicht entfernen (Klasse .limit)
    Oder Quick and Dirty:
    (Quelltext, 3 Zeilen)

  • j!-n

    Hat eine Antwort im Thema Kein Update auf JCEpro 2713 möglich?! verfasst.
    Beitrag
    Hast du denn die Pro erworben? Wenn nicht, deinstallieren, und die Free installieren. Wenn doch, die Lizenz erneuern, und sie auf Ryans Seite runterladen und installieren.
  • j!-n

    Hat eine Antwort im Thema Startseite setzt sich nach gewisser Zeit zurück verfasst.
    Beitrag
    Wenn ich du wäre, würde ich im Joomla SEF komplett deaktivieren, die jetzige .htaccess umbenennen (zB in htaccess.txt, ohne . davor, so wie Joomla ausgeliefert wird), und eine neue .htaccess mit obigem Inhalt anlegen.

    Das Joomla Frontend sollte dann…
  • j!-n

    Beitrag
    (Zitat)

    Gut gemeint, das ist aber nur ein Schritt. Wenn man dort wie beschrieben die Default IDs wiederherstellt, stehen an anderer Stelle ggf noch die IDs, die man dort ggf gelöscht hat...

    Und natürlich: ein Backup ist ein Backup ist ein Backup.
  • j!-n

    Beitrag
    Nenne eine evtl vorhandene error.php in deinem Templateverzeichnis um, aktiviere in der Globalen Konfiguration im Backend den Debug Modus, und stelle dort auch die Fehlerausgabe auf Maximum. Dann kommst du mit Nennung der Domain wieder hierher.
  • j!-n

    Hat eine Antwort im Thema Startseite setzt sich nach gewisser Zeit zurück verfasst.
    Beitrag
    Lege eine Datei namens .htaccess mit diesem Inhalt in das Verzeichnis, in dem sich die beiden Index Dateien befinden:
    (Quelltext, 1 Zeile)

    Die sauberste Lösung ist aber, Joomla in ein Unterverzeichnis zu installieren, und später dann die Domain darauf…
  • j!-n

    Beitrag
    (Zitat von eumel1602)

    Einen solchen "Notaus-Knopf" wünsche ich mir schon lange. Ist aber denkbar nicht einfach möglich, da die ACL recht komplex ist, und sich die Berechtigungen in mehreren DB-Tabellen verteilen. Wenn man nun eine Installation vor sich…
  • j!-n

    Hat eine Antwort im Thema Zugriffe der Beiträge werden nicht mehr gezählt verfasst.
    Beitrag
    Ist irgendein Cache aktiv? Wenn ja - ausschalten.
  • j!-n

    Like (Beitrag)
    Ich versuche es mal anders... Wenn es theoretisch funktionieren müsste, es aber praktisch nicht tut, dann muss man sich das Problem in der Praxis ansehen. Oder wie soll man dir denn sonst ohne einen Link helfen?
  • j!-n

    Beitrag
    Hast du das Plugin
    (Zitat)

    deaktiviert? Es taucht im Kontrollzentrum normalerweise links direkt unter "Benutzer" auf, es ist standardmäßig aktiviert. Wenn nicht, ist das bei dir auch keine 3.9.5, bzw sind die Erweiterungen nicht korrekt installiert…
  • j!-n

    Hat eine Antwort im Thema Fehlermeldung verfasst.
    Beitrag
    Eine .MYI-Datei ist eine Datei, in die die Datenbank schreibt, bzw in diesem Fall nicht schreiben kann, warum auch immer. Mit Joomla hat das wenig zu tun, eher mit dem Webspace bzw Server. Du kannst versuchen, dich per phpMyAdmin in die Datenbank…
  • j!-n

    Hat eine Antwort im Thema PHP Umstellung verfasst.
    Beitrag
    Zeile 23...ändere
    (Quelltext, 1 Zeile)

    in
    (Quelltext, 1 Zeile)

    Viel Erfolg.
  • j!-n

    Hat eine Antwort im Thema Bilder werden nicht in der Gallery gespeichert verfasst.
    Beitrag
    Die Bilder werden anscheinend in der Datenbank gespeichert. Ob das eine Einstellungssache ist, oder nicht, entzieht sich mangels der Erweiterung meinen Erkenntnissen.