Webworker Berlin Fortgeschrittener

  • Männlich
  • 47
  • aus Berlin
  • Mitglied seit 8. März 2015
  • Letzte Aktivität:
Beiträge
262
Erhaltene Likes
21
Punkte
1.307
Profil-Aufrufe
4.183
  • Webworker Berlin

    Hat eine Antwort im Thema Akeeba Backup Problem verfasst.
    Beitrag
    War n guter Tip. Nervt sowas. Kalkuliert man ja nicht mit ein. Ich danke Dir jedenfalls.
  • Webworker Berlin

    Hat eine Antwort im Thema Akeeba Backup Problem verfasst.
    Beitrag
    Ich habe die Tabelle Extension gelöscht. Anschliessend neu angelegt. Nun waren die Index vorhanden. Daten in die Tabelle wieder reingeschmissen und es ist alles schick.

    Naja das wird mir zu viel. Ich teile dem Kunden das erst mal so mit. Dann soll er…
  • Webworker Berlin

    Hat eine Antwort im Thema Akeeba Backup Problem verfasst.
    Beitrag
    habs gelöst. Poste später die Lösung. In welchen Tabellen sollte ich noch schauen so ganz spontan ?
  • Webworker Berlin

    Like (Beitrag)
    Dann wirf mal einen Blick in die DB-Tabelle "extensions". Ist womöglich der Autoindex raus.
    Lege zum Testen auch mal ein neues Modul oder einen neuen Beitrag an! Wird auch da erneut die id=0 vergeben. Dann ist womöglich die ganze Datenbank betroffen.

  • Webworker Berlin

    Hat eine Antwort im Thema Akeeba Backup Problem verfasst.
    Beitrag
    hmm nö Ich schau mir mal die Datenbank an
  • Webworker Berlin

    Hat eine Antwort im Thema Akeeba Backup Problem verfasst.
    Beitrag
    (Zitat)

    Auch ne 0 aber da lief es ohne Fehler durch.
  • Webworker Berlin

    Hat eine Antwort im Thema Akeeba Backup Problem verfasst.
    Beitrag
    gute Frage. Glaube ich irgendwie nicht. Weil ich habe danach ECC von Viktor installiert. Das ging ohne Probleme. Dann müßte es ja bei allen Erweiterungen passieren

    Hab mal im Backend geschaut:

    (Zitat)

    Da ist tatsächlich ne 0 hinten. Und nu ?
  • Webworker Berlin

    Hat eine Antwort im Thema Akeeba Backup Problem verfasst.
    Beitrag
    Nö schon mehrfach probiert. Das Einzigste was da passiert, du hast alle Einträge in der DB doppelt. Ich verstehe den Fehler nicht. Welche Paket-ID meint Joomla ? Die müßte dann ja irgendwo schon vorhanden sein oder ähnliches.
  • Webworker Berlin

    Hat das Thema Akeeba Backup Problem gestartet.
    Thema
    moin Mädels und heute kkomme ich mal mit nem Problem

    Ich habe die Seite eines Kunden umgezogen und aktualisiert. Er wollte Akeeba installiert haben. Folgender Fehler erscheint:

    (Zitat)

    Darauf hin unter Componentenübersicht geschaut und die Com ist…
  • Webworker Berlin

    Hat eine Antwort im Thema keine Werkzeugleiste mehr im Backend verfasst.
    Beitrag
    Das siehst Du doch in deiner Datenbank selber. Soviele sind das nicht wo was mit user dransteht. Ich vermute mal Tabelle Usergroup oder so ähnlich.
  • Webworker Berlin

    Hat eine Antwort im Thema keine Werkzeugleiste mehr im Backend verfasst.
    Beitrag
    muß ja kein aktuelles Backup sein, wenn sich seit dem Backup was Du hast an den Usern nichts geändert hat. Sicherung der aktuellen Datenbank gemacht. Die alte Sicherung wenn vorhanden in eine neue leere Datenbank eingespielt und mal alle Usertabellen…
  • Webworker Berlin

    Hat eine Antwort im Thema Admin login funktioniert nicht mehr verfasst.
    Beitrag
    ähm ja sorry. Den Link nicht gesehen. Schade das ich das gestern nicht fand. Hätte mir arbeit und Zeit erspart. Vielleicht ist ja die Lösung nun per Google zu finden.
  • Webworker Berlin

    Hat eine Antwort im Thema Admin login funktioniert nicht mehr verfasst.
    Beitrag
    Stef vermutlich hast Du eines der miesen Artisteertemplates. Ich habe mir Deine Seite nicht angeschaut. Hatte aber gestern bei einem Kunden das selbe Problem.
    (Zitat)

    gehe per FTP in Dein Templateverzeichnis und öffne folgende Datei:

  • Webworker Berlin

    Hat eine Antwort im Thema keine Werkzeugleiste mehr im Backend verfasst.
    Beitrag
    Ohne sich das angeschaut zu haben, ist es da schwer über ein Forum zu helfen. Meine Vermutung ohne hier alle Beiträge gelesen zu haben ist, dass Du an den Rechten der Superadmingruppe gefummelt hast.