Beiträge von Webworker Berlin

    Ich habe die Tabelle Extension gelöscht. Anschliessend neu angelegt. Nun waren die Index vorhanden. Daten in die Tabelle wieder reingeschmissen und es ist alles schick.


    Naja das wird mir zu viel. Ich teile dem Kunden das erst mal so mit. Dann soll er entscheiden. Ist ja mit Kosten verbunden.

    gute Frage. Glaube ich irgendwie nicht. Weil ich habe danach ECC von Viktor installiert. Das ging ohne Probleme. Dann müßte es ja bei allen Erweiterungen passieren


    Hab mal im Backend geschaut:


    Zitat

    Administrator

    Komponente


    Akeeba Backup 6.3.3 2019-01-07 Nicholas K. Dionysopoulos Unbekannt   0

    Da ist tatsächlich ne 0 hinten. Und nu ?

    Nö schon mehrfach probiert. Das Einzigste was da passiert, du hast alle Einträge in der DB doppelt. Ich verstehe den Fehler nicht. Welche Paket-ID meint Joomla ? Die müßte dann ja irgendwo schon vorhanden sein oder ähnliches.

    moin Mädels und heute kkomme ich mal mit nem Problem


    Ich habe die Seite eines Kunden umgezogen und aktualisiert. Er wollte Akeeba installiert haben. Folgender Fehler erscheint:


    Zitat

    Warnung

    Die Paket-ID für die Erweiterungen dieses Pakets konnten nicht gespeichert werden.

    Darauf hin unter Componentenübersicht geschaut und die Com ist nicht da. Die Componente läßt sich über den Link aufrufen und auch voll bedienen. Also versuchte ich die Deinstallation. Ging in die Hose:

    Zitat

    Nachricht

    Fehler bei der -Deinstallation

    Also alles über FTP und Datenbank entfernt. Neuinstallation versucht. Das Problem bleibt Datenbankreparatur durchgeführt. Brachte auch nichts.


    Hat wer ne Idee wo ich nun ansetzen könnte ?

    muß ja kein aktuelles Backup sein, wenn sich seit dem Backup was Du hast an den Usern nichts geändert hat. Sicherung der aktuellen Datenbank gemacht. Die alte Sicherung wenn vorhanden in eine neue leere Datenbank eingespielt und mal alle Usertabellen von dort rüberkopiert. Wenn es da Unterschiede bei Usern gibt ist das keine Lösung. Dann hilft aber ein neues Joomla in eine frische Datenbank zu installieren und die Einstellungen in den Tabellen abzugleichen. Irgendwo gab es aber auch ein Tutorial zu den Einstellungen bei verfulltet Einstellungen. Keine Ahnung wer das mal gepostet hatte. Vielleicht mal den Tom Möller fragen. Kann sein das er das mal gepostet hat.

    Stef vermutlich hast Du eines der miesen Artisteertemplates. Ich habe mir Deine Seite nicht angeschaut. Hatte aber gestern bei einem Kunden das selbe Problem.

    Zitat


    Warning: Parameter 2 to modChrome_amenu() expected to be a reference, value given in /var/www/vhosts/XXXX/httpdocs/templates/eric19/html/modules.php on line 39

    gehe per FTP in Dein Templateverzeichnis und öffne folgende Datei:


    html/modules.php<br>

    <br>

    Suche dort folgende Zeilen:<br>

    Code
    1. function modChrome_artnostyle($module, &$params, &$attribs)
    2. function modChrome_artblock($module, &$params, &$attribs)
    3. function modChrome_artvmenu($module, &$params, &$attribs)
    4. function modChrome_artarticle($module, &$params, &$attribs)

    Entferne dort die & so das es wie folgt ausschaut:

    Code
    1. function modChrome_artnostyle($module, $params, $attribs)
    2. function modChrome_artblock($module, $params, $attribs)
    3. function modChrome_artvmenu($module, $params, $attribs)
    4. function modChrome_artarticle($module, $params, $attribs)

    Sollte dem nicht so sein, poste mal den Inhalt der Datei. Wird hier sicher jemand helfen können.

    Zitat

    homepage startseite in jap. zeichen dargestellt ist. die seite
    funktioniert aber wenn man draufklickt ganz normal, alle anderen seiten
    auch.


    Das ist normal. Wenn Sie nicht gehen würde, wäre der Zweck des Hacks verfehlt.
    Bereinige den Hack ordentlich oder lass Ihn bereinigen wenn Dir das Wissen dazu fehlt.

    Es ist ein Eintrag in Zeile 191 der Tabelle von easybook (Gästebuch), in dem die Kundenbewertungen abgegeben werden. Ich habe die Tabelle exportiert und der Eintrag zeigt ein ganz merkwürdiges Verhalten. Es sind mehrere leere Zeilen vorangestellt, was nur bei Erweiterung der Spalten sichtbar ist. Diesem Eintrag hat etwas vorangestanden, was dann gelöscht wurde.


    Hat meiner Meinung nach nichts mit einem Hack zu tun, sondern eher mit einem Spambot etc. Wenn da was gelöscht wurde, wurde das vermutlich durch das Easybook bereinigt. Ich glaube Viktor hatte da was verbaut damit nicht jeder Müll erscheint. Hab mit dem Easybook aber auch schon ewig nichts mehr gemacht, da Gästebücher out sind.