Beiträge von Mister.X

    Und interessanterweise eine Verzeichnis /templates/jyaml drin, an das ich mich nicht erinnern kann, mal installiert zu haben.

    Im Gegenzug dazu finde ich im Backend unter Templates ein Template... dort hab ich mal eine Datei im Verzeichnis unter css erstellt, aber im FTP finde ich dieses Verzeichnis bzw. die Datei nicht.

    Irgendwo ist da jetzt ja der Wurm drin :-(


    Kannst du mir kurz erläutern, wie ich rausbekomme, in welchem Verzeichnis ich jetz meine test.Datei angelegt habe, um das richtige Verzeichnis im FTP zu finden?


    Kannst du mir sagen, wie ich rausbekomme, wer mit diesem jyaml arbeitet und / oder ob ich das einfach löschen könnte?


    Komisch alles. wirkt irgendwie so, als hätte jemand anderes noch Zugriff auf das CMS :-(

    komisch nur, dass das Verzeichnis inkl. Inhalt besteht.

    /templates/beez3


    soll ich aus dem Full-Installation-Paket 3.9.3.zip das Verzeichnis trotzdem einfach drüber kopieren? Vermutlich ja, da das Verzeichnis aus dem Full-Package ja auf dem aktuellen Stand ist, richtig?

    Ohne ein vorheriges anpacken des Verzeichnisses (also nichts von mir reinkopiert) habe ich über Erweiterung > Verwalten > überprüfen mal nachgesehen.


    Dort kann ich Beez3 anklicken und installieren? geht das jetzt auch ohne vorheriges Kopieren von Hand?

    mal ne Frage zu den Änderungen...

    auch die in der web.config.txt... die sieht nach der Änderung bei mir so aus:

    Kann man irgendwie testen, ob die Änderungen wirksam geworden sind? Schließlich könnte ich ja auch beim Ändern einen Fehler eingebaut haben :-(


    Die .htaccess habe ich entsprechend dem Hinweis natürlich auch angepasst.

    Hallo,


    kurz zu den Fragen:

    lt. Extensions.joomla.org (direkter Link: https://extensions.joomla.org/extension/autoarchive/ ) gilt die folgende Full-Description:

    Zitat

    "Expired" articles can be moved into other categories, can be archived or completely deleted, can increase the date of

    Create complex archiving processes by combining functions, parameters and multiple category-IDs.

    For more informations please visit the project-homepage. Install and have fun!

    ^

    Aktiv ist sie... aber sie nützt mir natürlich nix, wenn sie nicht funktioniert bzw. evtl. zukünftig nicht funktioniert.


    Ich kann sie deaktivieren... einen Punkt Deinstallation finde ich leider im Backend nicht auf den ersten Blick. Wie kann ich das machen?

    aha... kann mich gar nicht dran erinnern, dass ich da mal was gelöscht hätte... Hatte früher mal an einer Kopie von Protostar gearbeitet, welche auch noch vorhanden ist... daher wundert es mich, dass ich was gelöscht haben soll, aber okay.

    Ist anscheienden nicht mehr da... und so ist es gerade. ihr werdet sicher Recht haben damit.


    Kann ich beez3 von einer Standard-Installation einfach ins Verzeichnis template kopieren und es wäre wieder drin?

    Beez3 ist ja ein Site-Template, wenn ich das richtig seh.

    Würde dann der Rest auch wieder funktionieren?

    Hallo,


    nachdem ich heute das Update auf Version 3.9.3 einspielen wollte erhielt ich die folgende Warning.



    Anscheinend ist ja Joomla aktualisiert worden, aber Beez3 konnte ich als Extension nicht finden.

    Ist das ein nicht ein Template? Wenn ja, ist die Meldung etwas irreführend, oder?


    Weiterhin... ist es wichtig, dass ich diese Erweiterung irgendwie nachinstalliere und dann aktualisiere, damit zukünftig alles sauber läuft?


    Könnte mir jemand weiterhelfen?


    Danke im voraus.

    Wird irgendein Sicherheitstool für Joomla verwendet?

    Eventuell Cache/Cookies mal löschen!

    Oder ist was entscheidendes am Browser verstellt?

    Sicherheitstool in Joomla wurde von mir nicht installiert... ich denke aber auch, dass dann das Problem bei dem Account auch Webbrowser auftreten müsste :-(

    Cache glaub ich nicht, dass ich das dem User erklärt bekomme - vor allem weil ich mich mit Iphone nicht auskenne und es nicht anleiten könnte :-( Kannst du mir da helfen, was man dazu machen müsste?

    Am Browser würde ich unterstellen, hat der User nix verstellt... dafür ist der nicht IT-firm genug, sowas zu machen.


    Ich meinte ja auch auf dem Desktop. Dass das Iphone nur Safari hat, weiß ich. Auf dem Desktop kann er aber so testen ob es am Browser liegen könnte.

    Auf dem Desktop und an meinem Browser auf dem Android-Smartphone geht es ja. Daher denke ich auch, dass es eher ein Browser oder sogar IPhone Problem darstellt.

    Hallo zusammen,

    Hat denn der Smartphone-User allgemein Probleme sich mit seinem Browser irgendwo einzuloggen?

    Gibt es eine Fehlermeldung?

    Und war er zuvor korrekt ausgeloggt?

    Lt. Benutzer gibt es bislang auf keiner anderen Website Probleme

    Ein Fehlermeldung wird leider nicht angezeigt

    Ausgeloggt haben wir uns schon... jedoch konnte ich nicht kontrollieren, ob es eine Meldung beim Ausloggen gab.

    Im Webbrowser wurde der User zwischenzeitlich aber auch mehrfach ausgeloggt - auch ohne Meldung.


    Teste mal mit dem Safari-Browser, der ist Standard bei Apple.

    Der User nutzt den Safari-Browser und nix anderes. Ist gar kein anderer Browser installiert auf dem Iphone.


    Ich selbst habe leider kein Iphone zum testen, sonst würde ich es auf einem anderen IPhone mal testen...


    Das komische halt... es ist der einzige User, der solche Probleme angibt.

    Wie gesagt... zunächst war ich skeptisch, weil ich's nicht glaubte... hab's halt gesehen und dann selbst die Daten geändert und eingetippt. Somit schließe ich ein Fehleingabe tatsächlich aus.


    Bin etwas ratlos.


    Danke für Hinweise.

    Hallo zusammen,


    ich habe eine Website mit der aktuellen Joomla-Version laufen.

    Dort meldet sich ein Benutzer, dass man am PC sich mit dem bekannten Kennwort einloggen kann... auf dem Smartphone über den dort installierten Browser (Iphone) mit den gleichen Logindaten leider nicht.


    Ich hab es erst nicht geglaubt, bis ich die Logindaten auf dem Smartphone selbst eingetippt habe....

    Witzigerweise konnte ich das Problem auf meinem Android-Smartphone nicht reproduzieren und bin gerade mit meinem Latein am Ende.


    Kann mir jemand weiterhelfen, was ich machen kann, um den Fehler einzugrenzen bzw. zu beheben.


    Vielen Dank.

    ich habe heute mal weiter rumgetüfftelt und festgestellt, dass man in den JComments Settings einen Reiter mit Permissions findet.

    Dort muss ist es anscheinend anders als bei Joomla.


    Im Joomla gebe ich jeder Gruppe die Berechtigung, was zu dürfen oder eben nicht und je nach Zugriffsberechtigung des Benutzers muss bekommt er Inhalte angezeigt oder eben nicht... das ganze funktioniert dann mit kaskadierten Benutzergruppen bzw. Zugriffsrechten gut, so dass man die Berechtigungen gut bestimmen kann.


    Bei JComments ist es leider so, dass ich jeder bereits angelegten Benutzergruppe jedesmal immer die Berechtigungen zum Posten von Comments geben muss. Bei vielen Benutzergruppen eher ungünstig. Da müsste ich eher den Benutzer REGISTERED das Posten von Comments erlauben und in Unter-Benutzergruppen später wieder verbergen. Vor allem hier ein Problem - aus meiner Sicht - was passiert mit neuen Benutzergruppen. Die erhalten vermutlich auch wieder keine Berechtigung Comments zu schreiben und damit fällt dieser neuen Gruppe, wenn man nicht dran denkt, das Feature Comments wieder weg, obwohl sie es evtl. dürfte.


    Es wäre schöner, wenn man der übergeordneten Gruppe Berechtigungen geben könnte und diese vererbend weiterreicht - wie in Joomla ja auch es ist. Dann würden zukünftige / neue Gruppen auch kein Problem mit den Berechtigungen bekommen.


    Von daher... ist das Problem zwar gelöst, aber sicherlich nicht zufriedenstellend. Aber was soll man machen, wenn die Software das anders nicht hergibt...

    oder ist es ein Fehler und man sollte dem Programmierer entsprechend informieren? Da habt ihr sicherlich eher Erfahrung, ob sowas gemacht werden sollte.


    Gruß und schönen Abend :-)

    Hallo zusammen,


    ich nutze in der aktuellen Joomla-Version 3.9.1 und allen weiteren Extension, die ebenfalls aktuell sind u.a. die Erweiterung jComments von http://www.joomlatune.com/

    Hier habe ich gerade ein Problem, was ich mir nicht ganz erklären kann, da einen User dieses Feature nicht nutzen können. Es wird angezegit, dass sie nicht berechtigt sind, Comments abzugeben :-(


    Zu den Fakten:

    Benutzer sind in Gruppen aufgeteilt:

    1. Gruppe Public
    2. ...
    3. Gruppe: Registred
    4. Gruppe: alleAbteilungen
      1. Gruppe: Unterabteilung A
      2. Gruppe: Unterabteilung B
      3. Gruppe: Unterabteilung C
      4. ...
      5. Gruppe: Unterabteilung Z

    Die Mitarbeiter der Gruppe C (z.B.) können Beiträge von Gruppe B nicht sehen und umgekehrt. Das ganze ist über die Zugriffsberechtigungen und Gruppen entsprechend eingestellt und die jeweiligen Beiträge und Beitragskategorien haben die entsprechenden Zugriffsrechte.

    Das funktioniert eigentlich ganz problemlos, bis JComments dazu kam.


    JComments kann im Backend einzelne Kategorien auswählen, wo JComments funktionieren soll. Kommentare gibt es nur in Beiträgen der Zugriffsebene Unterabteilung D, was durch die Beitragskategorie gefiltert werden soll. Zusätzlich haben die Benutzer dier Unterabteilung D die Berechtigung erhalten, dass diese Comments erstellen, editieren usw. dürfen.

    Da die Benutzer der Unterabteilung A, B, C, usw. brauchen keine Comments einreichen. Das ist zum Einen über die entsprechenden Berechtigungen der Benutzergruppe / Zugriffsebene geregelt als auch dadurch, dass die Beitragskategorie JComments ja gar nicht zulässt / anzeigt.

    Das funktioniert soweit ganz gut, wie ein User NUR User von Unterabteilung D ist.


    Alles wie gewünscht.


    Problem ist jetzt aber, dass ich Benutzer habe, die sowohl in Unterabteilung D als auch in Unterabteilung C sind. Die Benutzer dürfen jetzt auf einmal KEINE Comments mehr schreiben, auch in den Beiträgen nicht, die Beitragskategorie UnterabteilungD zugeordnet sind... worin eigentlich JComments für Benutzer der jeweiligen Benutzergruppe zugelassen wäre.


    Jetzt komm ich nicht mehr weiter... man kann an zu vielen Stellschräubchen drehen.


    Wie kann ein Benutzer in mehr als Gruppe der Unterabteilung D auf einmal nicht mehr Comments in Kategorien schreiben, wo es aktiviert sein sollte - nur weil er in einer anderen Benutzergruppe zugeordnet ist?

    Wie sollte ich eurer Meinung nach vorgehen, das Problem einzugrenzen?


    Vielen Dank für Hinweise oder Anregungen.


    Gruß


    PS: Ich hoffe, ich habe nix vergessen zu beschreiben. Ich glaube, es ist schwierig zu beschreiben ;(

    ehrlich gesagt, weiß ich gar nicht mehr, welches Extension das ist / sein soll :-(


    Aber... da hast du recht, wenn die Seite down ist, dann funktioniert so ein Link auch nicht :thumbup:


    Nachtrag:

    mal selbst im Backend gefunden, welches Extension es ist:

    System - AutoArchive