RokSprocket von 2.1.23 auf 2.1.26 aktualisieren

  • Hallo in die Runde,


    meine Website läuft mit aktuellem Joomla, aber noch mit PHP 7.1.29. Um mich für eine

    höhere PHP zu rüsten, soll nun alles geprüft und vorbereitet werden.


    Alles ist auf neuestem Stand, nur RokSprocket läuft noch auf 2.1.23. Updates waren an

    einer fehenden Automatisierung gepaart mit Verschieben in die Zukunft ... rückblickend

    dumm ... gescheitert.


    Ich hätte nun gern Stück für Stück upgedatet, aber die älteren Versionen sind im Downloadbereich

    von RokSprocket nicht verfügbar. Das direkte Updaten auf die aktelle Version 2.1.26 scheitert

    sinngemäß mit der Fehlermeldung, ich müsse zumindest über die Version 2.1.25 verfügen.

    Kennt jemand eine Lösung oder besser noch, weiß jemand eine Quelle wo ich die alten Versionen

    von RokSprocket finde? Ich habe mir vergangene Nacht die Finger danach wundgesucht .. search


    Dank im Voraus

    Claudio

  • Erst das RokCommon Plugin aktualisieren auf Mindest-Version 3.2.6. Aktuelle ist 3.2.8, geht also.


    Dann erst das RokSprocket.


    Deshalb ist es immer gut Fehlermeldungen in voller Länge zu posten. Hätte mir etwas Code-Wühlerei erspart ;-)


    So irgendwie wird die Melsung aussehen:

    Zitat

    RokSprocket needs at least RokCommon version 3.2.6. You currently have RokCommon version %s

  • Hallo,


    is mir superpeinlich! ... ich versuche eigentlich immer sehr gewissenhaft vorzugehen, ehe

    ich hier anfrage ... hier habe ich aber tatsächlich die Fehlermeldung irgendwie zu schnell

    und damit falsch gelesen ... sowohl die Namen als auch die Zahlen umgedeutet ... ?


    Supergroßes Danke für die Hilfe, hat sofort geklappt!


    Beste Grüße

    Claudio