Beiträge von ruck23

    Hallo,


    bekomme eine Fehlermeldung von Akeeba "Q104 - Temp directory is the same as the site's root"


    und einen Lösungsvorschlag:

    How to fix this issue

    1. Log in to your site's back-end.

    2. Go to the Site, System Information menu item

    3. Click on the PHP Information tab and search for SCRIPT_FILENAME

    4. Next to it you will see something like /home/users/myuser/public_html/administrator/index.php

    5. Replace /administrator/index.php with /tmp and note that down. In our example this would result in /home/users/myuser/public_html/tmp

    6. Go to the Site, Global Configuration menu item and click on the Server tab.

    7. Find the Path to Temp Folder option and paste the path from step 5 of these instructions (in our example, /home/users/myuser/public_html/tmp) in the edit box, replacing any content in there

    8. Click on Save & Close

    Alternatively, if you do not see the SCRIPT_FILENAME line, use the following procedure:

    1. Log in to your site's back-end.

    2. Go to the Component, Akeeba Backup menu item and click on Configuration.

    3. Next to the Output Directory there's a button with an icon that looks like a folder. Click on it.

    4. At the top of the popup there's a text box. In its contents you will see something like /home/users/myuser/public_html/administrator/components/com_akeeba/backup

    5. Replace administrator/components/com_akeeba/backup with tmp and note that down. In our example this would result in /home/users/myuser/public_html/tmp

    6. Go to the Site, Global Configuration menu item and click on the Server tab.

    7. Find the Path to Temp Folder option and paste the path from step 5 of these instructions (in our example, /home/users/myuser/public_html/tmp) in the edit box, replacing any content in there

    8. Click on Save & Close

    Weg 1 klappt nicht, weil ich kein SCRIPT_Filename sehe. Weg 2 bekomme ich auch nicht hin, weil ich bei Schritt 4 nur [Default Output] sehe. Wohin soll ich in bei Global Configuration den Pfad legen? Hatte da schon was geändert, aber Akkeba meckert weiterhin...


    DANKE!

    So, es hat nun endlich alles geklappt. Vielen Dank für die vielen Ratschläge und die Hilfe. Die Seite läuft und ist aktuell. Hätte aber nicht gedacht, dass es so zeitintensiv ist.

    j!-n : ich scheitere an "Joomla 3.2.1 Update Paket als Erweiterung installieren". In der lokalen Testumgebung erscheint bei "Paketdatei hochladen"


    Content-Encoding-Fehler


    Die Webseite, die Sie öffnen möchten, kann nicht angezeigt werden, da sie eine ungültige oder unbekannte Form der Kompression verwendet.


    Bestimmt irgendein Anfängerfehler...

    Danke, ich weiss aber noch nicht was ich nun anders machen soll. Erweiterungen deaktivieren, dann Datenbank exportieren und dann Joomla neu installieren. Was soll ich dann mit den Daten auf dem FTP machen?

    Wie hast du es lokal installiert? Wie es aussieht, fehlt das auto_increment in den Tabellen. Liegt an einem "falschen" Export der Datenbank

    ich habe eine ältere XAMPP genommen und dann 2.5 installiert, dann das Update. Nun habe ich auch noch PHP 5.6.

    Hallo,

    ich kämpfe weiter. Habe Joomla nun lokal installiert. Einmal hat ein Update geklappt und ich sehe meine Beiträge im BE. Allerdings erscheint beim Aufrufen der Seite:



    Notice: Use of undefined constant DS - assumed 'DS' in C:\xampp\htdocs\Joomla_2.5\modules\mod_vcnt\mod_vcnt.php on line 26


    Warning: require_once(C:\xampp\htdocs\Joomla_2.5\modules\mod_vcntDShelper.php): failed to open stream: No such file or directory in C:\xampp\htdocs\Joomla_2.5\modules\mod_vcnt\mod_vcnt.php on line 26


    Fatal error: require_once(): Failed opening required 'C:\xampp\htdocs\Joomla_2.5\modules\mod_vcntDShelper.php' (include_path='C:\xampp\php\PEAR') in C:\xampp\htdocs\Joomla_2.5\modules\mod_vcnt\mod_vcnt.php on line 2


    Datenbank habe ich ohne Erfolg repariert. Weiterhin erscheint:


    Fehler

    Simple Image Gallery Extended - Joomla! 2.5 wird benötigt!


    (Wohl eine alte Erweiterung)


    und dass eine Joomla Update zur Verfügung steht.



    Ich hatte die Erweiterung dann in einer weiteren Testumgebung deinstalliert und es nochmal versucht. Da kommt allerdings der Fehler im Anhang.


    Keine Ahnung, ob ich nun weiter bin oder ob ich eher einen Schritt zurückgefallen bin.


    Vielleicht hat jemand eine Idee?!

    Dateien

    • Fehler.txt

      (8,67 kB, 18 Mal heruntergeladen, zuletzt: )

    hallo,


    nachdem ich die Migration von 2.5 auf 3.x immer noch nicht erfolgreich hinbekommen habe, wollte ich Joomla lokal installieren und dort weiter probieren. Leider klappt die Installation nicht. Ich habe die übliche Anleitungen befolgt. Bei der Installation von 2.5 unter dem aktuellen XAMPP hängt diese bei Schritt 1. Bei der Installation von 3.5 bekomme ich die Meldung "No configuration file found and no installation code available. Exiting...". Ich habe XAMPP installiert, eine Datenbank angelegt und dann die Installationsdaten in den entsprechenden Ordner kopiert.


    Hat jemand eine Idee und kann mir bei beiden Fällen helfen?


    Danke.

    Ich mache die Seite für nen Freund. Der will allerdings nicht, dass ich die Daten weitergebe hmm Sorry und dennoch Danke für das Angebot. Wäre natürlich an dem anderen Fall und der Auflösung interessiert.


    Grüße

    Hallo,


    habe die Anleitung nochmal exakt durchgeabeitet und auch Erweiterungen deinstalliert, die Probleme verursachen könnten bzw. nicht gebraucht werden. Leider ohne Erfolg und es kommt weiterhin die obige Fehlermeldung :-(


    Gibt es noch irgendeinen Ratschlag???

    Die Website war schon auf 2.5.28. vielleicht sollte ich einen lokalen Webserver installieren und es dort probieren. Ich will nur nicht den Inhalt der Website komplett neu anlegen müssen...


    Die Links schaue ich mir noch an.

    Hallo,


    ich habe mir die Links durchgelesen. Hatte auch per ALTER TABLE alle Inno_DB in DYNAMIC umgewandelt (vorher eine Sicherung gemacht). Anschließend kommt immer noch folgende Fehlermeldung:


    Index column size too large. The maximum column size is 767 bytes. SQL=ALTER TABLE `#__menu` ENGINE=InnoDB;


    und ich musste das Backup wieder zurückspielen.


    Im Anhang die Variablen.


    Danke weiterhin!!!

    Dateien

    • VARIABLES.txt

      (11,85 kB, 19 Mal heruntergeladen, zuletzt: )

    Ich schau demnächst nach und meld mich dann. Danke und Gruß


    Ja, Konsole sehe ich. Was soll ich eintippen?


    Ich kann hier nur Abfragen eingeben.