Beiträge von onki

    Hallo,


    Eine Suchfunktion auf einer Webseite ist ja eine wichtige Sache, sofern regelmäßig Content dazukommt und nach diesem (i.d.R. älterer) gesucht werden kann.

    Nun soll die Suche so einfach wie möglich sein, das Suchfeld aber einerseits leicht zugänglich dennoch aber nicht zu viel Platz wegnehmen.

    Wie habt ihr das Problem bei euren Websites gelöst.

    Bei einigen hab ich das Suchfeld in das off-Canvas "verbannt" weil mir kein passenderer Platz eingefallen ist, bei anderen prangt das Suchfeld über die gesamte Breite zwischen Banner und Content.


    Vielleicht gibt es noch schlauere Lösungen.


    Gruß

    Onki

    Mein custom.css liegt im Ordner/templates

    Das hab ich jetzt extrahiert und in die Konfiguration übertragen.

    Ist mir ein Rätsel warum es so jetzt schneller geht. Ist doch egal von wo die Daten gelesen werden.

    Wir reden hier von rund 3 kb Daten.


    War vor dem Update aber definitiv nicht so.

    Ich habe einen Virtuellen Server weshalb ich nicht von Hostervorgaben abhängig bin.

    Der wird nicht nur für Joomla genutzt.

    Hallo,


    ich nutze meherere Seiten mit dem Astroid-Framework. Aufbau ist bei allen sehr ähnlich, sodass man schon sehr gut vergleichen kann.

    Seit dem Update auf meiner Hauptseite auf die aktuelle 3.0.5 ist die Website wie auf Valium. Der Seitenaufbau dauert lange und auch beim Navigieren, der Suche etc. entstehen bisher unbekannte Wartezeiten.

    Die anderen Websites (mit der Vorversion) gehen da deutlich schneller.

    Was auffällt ist ist ein Hinweis in der Firefox-Statuszeile "Nachschlagen von templates..."

    Der kommt bei den anderen Seiten definitiv nicht. Der Vorgang ist denke ich der Bremskeil. Wie werde ich den wieder los?


    Nur mal so als Anhaltspunkt. Die Seite meiner Frau öffnet in unter einer Sekunde. Meine mit dem neuen Astoid benötigt fast 5 Sekunden.

    Alles auf dem selben Server.


    Gruß

    Onki

    Die Situation bei der Einsatzkomnponente ist leider alles andere als befriedigend.

    Seit Monaten ist eine Diskussion über die Zukunft der Komponente im Gange, aber seitens des Programmierers hört man leider gar nichts.

    Daher kann m,an das wohl zu Grabe tragen.


    Die J4 Version der Komponente läuft auf meiner Testumgebung so leidlich, ist aber für die Nutzung durch nicht-Admins meiner Ansicht nach noch nicht zu gebrauchen.


    Eine Alternative direkt für Joomla ist mir keine bekannt, ist ja auch ein eher spezielles Thema.

    Es gibt nur eine externe Serverlösung, die mir persaönlich aber nicht zusagt.

    einsatzprotokoll.com


    Daher bin ich auch noch ratlos.

    Der Umstieg auf J4 wäre ansonsten absolut problemlos.

    Nur bringt eine Feuerwehr HP ohne Einsatzverwaltung rein gar nichts.

    Hallo,


    seit dem Astroid-Update (auf jeweils 3.0.5) gestern hab ich kein Off-Canvas Menü mehr.

    Es erscheint nur noch ein animiertes, weißes Fenster ohne jegliche Einträge.

    Cache löschen hat keinen Erfolg gebracht.

    Seitenaufbau dauert gefühlt auch länger und foontawesome wird auch aufgerufen, obwohl ich eigentlich nur Systemschriftarten nutze.


    Manchmal ist es glaube ich besser, nicht alle Updatervorschläge gleich zu nutzen.


    Hat jermand auch das Problem und einen Lösungsansatz?


    Gruß

    Onki

    Also - auf der Startseite ist ein Hauptmenü mit beispielsweise folgenden (Haupt)-Einträgen:

    Start - Persönliches - Verein1 - Verein 2- Bilder- Nochwas


    Der Aufruf erfolgt dann beispielsweise

    domain.de/verein1

    oder domain.de/bilder

    oder domain.de/nochwas


    Wenn ich "nochwas" beispielsweise als Untereintrag bei "Verein1 mache, dann ändert sich der Aufruf so:

    domain.de/verein1/nochwas


    Kann dieses Verhalten in der Menüverwaltung bewusst geändert werden (so das der ursprüngliche Aufruf bleibt), oder muss datzu eine Umleitung erstellt werden?


    Gruß

    Onki

    Hallo,


    Die Linkstruktur also beispielsweise domain.de/menüeintrag/untermenüeintrag wird ja über die Menüstruktur vorgegeben.

    Nun steht evtl. ein neues Design an was auch einen Wechsel in der Menüstruktur bedeutet, sodass ein Eintrag nicht mehr in der obersten Ebene zu finden ist, sonder eine Ebene hinunterrutscht.

    Kann man die Link-Struktur in dem Menüeintrag irgendwie ändern oder müsste ich für den Fall mit Weiterleitungen arbeiten?


    Gruß

    Onki

    Es ist eine alte Weisheit, dass nie so heiß gegessen wird, wie man kocht.

    Jedoch zeigt sich an der Klientel hier, die sich hauptsächlich aus Menschen rekrutiert, die mit Jommla ihren Lebensunterhalt bestreiten.

    Und daher wird vieles Kritisch gesehen, weil gut für das Geschäft.


    Ich habe auch noch eine Seite auf J3 laufen, weil die Kernkomponente schlicht und ergreifend nicht für J4 verfügbar ist und ohne diese die Seite keinen Sinn macht. Alternativen gibt es keine.

    Und so lange das so ist, läuft die eben noch auf J3.


    Das Argument mit Sicherheitslücken ist ziemlich abgegriffen. Wann nochmal gab es ein Joomla-Update wegen einer kritischen Sicherheitslücke?


    Ist aber wie in einem Elektriker-Forum. Da wird natürlich auch aus wenig viel gemacht.

    Mein Hoster hat geantwortre, das das Problem genau hier liegt. Diese geoIP Bestimmung ist offenbar veraltet.

    Laut RIPE ist meine IP aus dem heimischen Gefilden. Und da ist sie offiziell gelistet.

    Aber wenn es dann heut abend klappt, soll es mir wurscht sein.


    Gruß und Danke

    Onki


    So - kann hier nun auch wieder von Daheim aus zugreifen.

    Danke für die Hilfe.


    als erledigt gekennzeichnet.

    Hallo,


    ich würde gerne, um die Anzahl der Alben in der Kategorienansicht zu reduzieren, allgemeine Haupt-Kategorien nutzen (Vereinsveranstaltung, Skiurlaube etc.). Darunter dann Unterkategorien (wie Weihnachtsfeier 2015, Skiausfahrt 2017 etc.)

    Das Problem ist aber, dass neue Alben mit aktuellen Bildern dann in der Auflistung nicht mehr oben prominent angezeigt werden.

    Daher nutze ich aktuell noch keine Unterkategorien.

    Gibt es eine Möglichkeit neuen Bild-Content, auch wenn er in einem Unteralbum liegt irgendwie in der Kategorienübersicht zu kennzeichnen?

    Quasi eine Art Bilder-Kategorieblog.

    20 Jahre Joomla-Homepage (mit verschiedenen Galerien) bringen halt eine Menge Bilder und Kategorien mit sich.

    Nur wenn neue Dinge nicht gleich oben gelistet werden, ist die Chronologische Ansicht zielführender.

    Ich hab migriert um Telefonbuch, IP-Adressen sowie Smarthome- und MESH-Geraffel nicht wieder alles neu einlernen zu müssen.

    Geht mit der neuesten Firmware ja prima.

    Zudem nutze ich bei vielen Dingen intern feste IPs die der DHCP dann auch wieder neu vergibt.

    IP-Adresse ist immer noch die gleiche und ich hab es am Wochenende nochmals erfolglos versucht.

    Hallo,


    Auf der Website meiner Frau gibt es eine Seite (nur für Einsteller) wo Bilder zweier Webcams (Offenstall) zu sehen sind.

    Zur Anzeige wird die Simple Image Gallery genutzt.

    Alle 15 Minuten wird ein neues Bild hochgeladen via FTP (ProFTPD auf dem Webserver). Ein Cron Job stellt sicher, dass immer nur die letzten 4 Bilder im jeweiligen Verzeichnis sind, der startet aber immer etwas später als der Bildupload.

    Nun kommt es immer wieder vor, das Bilder einfach abgehackt sind, also nur Bildinhalt im oberen Bereich, unten dann weiß.

    Kann es sein, dass wenn die Seite aufgerufen wird, während gerade neue Bilder hochgeladen werden, dieser "Bildeffekt" entsteht?

    Wenn dem so wäre, wie kann ich das verhindern?


    Ich glaube nicht, das die Probleme dem Mobilfunkprovider geschuldet sind. Die Webcams hängen via WLAN an einer Fritzbox mit integriertem 4G-Modem.


    Gruß und ein schönes WE


    Onki

    Hallo,


    Das Problem bei der ganzen Geschichte ist einfach, dass wenn ich den Header im Framework deaktiviere, auch all die anderen Nützlichen Dinge wie Sticky Header, oder Off Canvas Nanü nicht weiter zur Verfügung stehen.

    Daher ist das keine Option.

    Da es eh noch etwas dauern wird, bis die Einsatz-Komponennet auf J4 richtig läuft wird da erst einmal nix passieren.

    Muss eh noch einen Weg finden, wie die Liste der letzten Einsätze auch recht weit oben in der Mobilansicht dargestellt wird.


    Gruß und ein schönes WE

    Onki

    Hallo,


    Mein Provider hat geantwortet und gesagt, dass alle die von ihm vergebenen IPs in der RIPE-Datenbank gelistet sind.

    Auf alle anderen Listungen haben sie keinen Einfluss.

    Die IP hab ich an das Admin-Team gesendet Ist seit nunmehr 10 Tagen unverändert. Auch beim Reconnect.

    Vielleicht wird ja auf eine solche Datenbank (z.B. IP Geo) zugegriffen.

    TraceRT läuft soweit durch wie auch ein Ping.

    Da ich selber eh nix an dem Umstand ändern kann lebe ich halt mit der Tatsache, dass ich nur noch von der Firma aus auf dieses Forum zugreifen kann.


    Gruß und ein schönes WE

    Onki

    Hallo,


    So hab das mal an meinem Template durchgespielt.

    Das Problem an der ganzen Geschichte ist, das die "Section" um die es geht der Astroid-header ist.

    Und genau hier liegt das Problem. Das ist der ganze Block. Ich kann also nur den ganzen Header "einfärben". Also Logo-Bereich oben und Menü unten.

    Ich bin mir nicht sicher, ob es sinnvoll ist, nur für das Menü eine extra Sektion einzufügen. Das bringt die Header-Einstellungen im Template sicher durcheinander.


    Der Tip von Elwood brachte den gewünschten Erfolg, scheint aber möglicherweise andere Probleme mit sich zu bringen.

    Leider wird in den Farb-Parametern des Framework keine explizite Hintergrundfarbe des kompletten Menüs zur Einstellung angeboten.

    Nur für Menüelemente.


    Gruß

    Onki

    Hallo Uwe,


    Ich bin seit einer Woche mit dem neuen Anschluss unterwegs und nutze eine überschaubare Auswahl an Webseiten regelmäßig.

    Sicher passiert es, dass man nach eine Suche auf eine Seite kommt, die irgendwie nicht funktioniert.

    Da hab ich aber keinen vorher/nachher Vergleich. Daher ist hier hier die einzige Seite, wo ich einen vorher/nachher Vergleich habe.


    Ich bin selber im technischen Support und bin logische Herangehensweise gewohnt. Wenn es die IP sein sollte liegt es halt trotzdem am Provider, denn der vergibt die.


    Welcher User ist denn der Admin? Dann kann ich dem schonmal meine Problem-IP mitteilen.


    Gruß

    Onki