Joomla-3 und JCH-Update und komische Warnung

  • Ich Updte gerade mehrere Seiten auf Joomla 3.10.3. Zuvor die Erweiterungen, die ich immer in Einzelschritten update. Zuerst Akeeba Backup, dann gleich nochmals nach neuen Updates suchen. Dann wird mir FOF4.x erneut angeboten, was über Akeeba-Update kurz mal verschwindet. Update ich also.

    Irgendwann komme ich dann bei JCH7.0.0 auf 7.0.1 an und update.

    Nur beim JCH-Updateschritt, habe ich auf allen bisher gemachten Seiten anschließend eine Warnung stehen:

    Zitat

    Warnung


    You have a newer version of FOF installed. If you want to downgrade please uninstall FOF and install the older version.

    Erweiterung „Update“: Erweiterungsspezifische Installationsroutine ist fehlgeschlagen.

    Kann damit irgendwer was anfangen? Bisher scheinen alle Seiten problemlos weiterzuarbeiten mit JCH 7.0.1.


    Ich wüsste jetzt auch gar nicht, von welcher der zahlreichen FOF-Versionen, die auf der einen oder anderen Seite so rumdümpeln, da überhaupt die Rede ist ;-)

    Geht wohl nicht um f0f (Eff-Null-Eff), vom Joola selbst.

  • Von AkeebaBackup kam heute eine neue Version heraus, sowohl für J3 als auch für J4. Diese wird momentan noch nicht unter "Aktualisierung" angezeigt. Ich würde vermuten, dass sich die Warnung auf FOF4 bezieht. Zumindest hatte ich da mal eine ähnliche Warnung. Vieleicht verschwindet die Warnung nach der Aktualisierung von AkeebaBackup.


    Hier was ähnliches: https://www.akeeba.com/support…clear-how-to-proceed.html


    JCH 7.0.1 läuft auf meinen Seiten schon länger, ohne diese Warnung. Muss ich mir morgen nochmal genauer anschauen. Die Joomla-Aktualisierungen liefen auch alle ohne Warnung durch.

  • Habe gerade mal nachgeschaut. Ich bin etwas verwundert, dass das neue AkeebaBackup für J3 noch das ältere FOF 4.0.8 an Board hat und das aktuelle JCH 7.0.1 auch. Die verwenden das FOF4 von Akeeba wohl auch.

    (Bei AkeebaBackup für J4 habe ich jetzt nicht nachgeschaut)


    Wenn man vorher auf FOF 4.0.9 aktualisiert, hat man natürlich eine aktuellere Version als das wass z.B. JCH an Board hat, worauf hingewiesen wird. Probleme scheint dies aber nicht zu machen.


    Vermutlich habe ich nur in einer anderen Reihenfolge aktualisiert, so dass die Warnung ausgeblieben ist.