Beiträge von AbRaXaS

    ... der Klick auf die Links ist eher Bonus für die Spammer. Es geht denke ich eher um´s Listing bei Suchmaschinen. Je mehr Verlinkung stattfindet, desto besser das Ranking. Da kommen zwar noch mehr Faktoren hinzu, aber das Prinzip hat sich denke ich nicht geändert.

    Ab und an supporte ich dort noch, aber es wird dort immer weniger. Weniger noch als hier...

    Das ist ja leider schon ne Art Grundsatzfrage ... die Mentalität ist dahingehend auch echt erschreckend fordernd geworden. Viele haben ein Problem und möchten gerne direkt eine Lösung präsentiert haben. Sobald aber das gleiche Problem bei jemand Anderem auftritt und vielleicht sogar noch im selben Post schreibt, das es dasselbe Problem ist, ist der Großteil gar nicht mehr dazu bereit, zu antworten, wie sie das Problem gelöst haben. Naja, das ist das Eine. Das andere sind diejenigen die - Tschuldigung - zu faul sind zu suchen und direkt ihr Problem schildern ohne zu suchen.

    Ich schaue hier (fast) täglich mehrfach vorbei und wenn ich helfen kann, mache ich das gerne ... diese Einstellung fehlt imho von vielen Usern. Aber vielleicht bin ich da als Ü40er auch anders mit groß geworden ... ich war im anderen benannten Forum viel unterwegs und finde es ebenfalls erschreckend, was daraus geworden ist.

    Also ich habe viele Einstellungen ausprobiert, um es ans laufen zu bekommen.

    1. ich habe einen extra-"Service"-User im AD angelegt, der ausschließlich Mitglied der Gruppe "Domänen-Benutzer" ist.

    2. meine Konfig ...


    Es kann sein, dass das Update noch im Backend vorgeschlagen wird. Wenn man es dann startet sieht es zunächst so aus, als ob es ausgeführt wird. Am Ende sieht man aber die Meldung, dass die aktuelle Version 3.9.8 ist. Das ist mir eben passiert. Das liegt wohl daran, dass die Information über das Update gecached wird.

    Ja, so ist es (bei mir zumindest). Ist der Cache aktiviert, so wird das Update vorgeschlagen. Löscht man den Cache oder ist der Cache nicht aktiv wird die 3.9.8 als aktuelle Version angezeigt.

    das hängt mit den Angaben im Template zusammen. Ich würde die Grafiken alle mit einer Vorlage "bauen". Ich nutze dazu Photoshop, es geht aber auch mit Paint oder Gimp oder Paint.net oder oder

    dann musst du nicht zwingend am Template arbeiten, sondern händlest das mit den Grafiken. Im Template/Shop gibt es bestimmt Angaben darüber, wie groß die Grafiken sein sollten. Man kann nicht generell sagen, das 263px richtig ist. Ich habe die Webseite auch noch nicht als responsive Website angeschaut, wie sind die Grafiken da? hier wirken sich solche Änderungen viel gravierender aus. Wie du dich mit dem Template auskennst, bzw. allgemein mit Joomla weiß ich nicht, aber viele Informationen bekommst du schon über die Entwicklungstools der Browser raus.

    Es werden alle Bilder auf 263px Breite skaliert, da kommt der eine Browser besser mit klar als ein Anderer. Bei mir ist auch das Logo in drei Browsern (FF, IE und Chrome) unterschiedlich groß ...


    Tausch die Grafiken mal gegen diese aus

    Du mischst außerdem png und jpg. Hat das einen bestimmten Grund?



    Ach ja, mit dem IE11 sieht die Zubehörseite bei mir so aus...

    ich lese im Zusammenhang mit NAS-Systemen und Joomla öfter von Fehler die durch die PHP-Version entstehen, da ich selber aber keine NAS besitze, bzw. auch noch keine in Verbindung mit Joomla konfiguriert habe kann ich auch keine anderen Tipps geben, als mal die PHP-Version zu überprüfen.


    Mit 'eigenen' Servern kenne ich mich nicht aus, aber auch ich würde mal eine ext. Installation bei einem Joomlafreundlichen Hoster durchführen.

    Wenn es dort dann funktioniert, stimmt was bei den Einstellungen oder bei der Grundkonfiguration des eigenen Servers nicht.

    Ich würde mich daran halten, wenn es nicht zwingend auf der NAS laufen muss.

    Grundlegend versteh ich das ja, dass man unbedingt was zum Laufen bringen will, aber hiermit geht's halt schneller, wenn

    https://launch.joomla.org/

    oder das hier ...

    Und wenn es dann schlicht nur um die Bildgröße geht kannst du mit IrfanView und einem kleinen Skript kannst du Bilder in einem Ordner die Größe automatisch ändern. Dabei kannst du dann bspw. immer die gleiche Höhe angeben, damit es proportional bleibt.


    Wie heißt denn das Collage-Tool. Vielleicht kann das ja die Bilder - ähnlich IrfanView - die Bilder in einem Ordner so anpassen wie du es dir vorstellst...hmm


    Alles andere bleibt - wenn die angepriesenen Lösungsvorschläge und alle von dir getesteten Erweiterungen nicht passen - Handarbeit. pardon


    [EDITH meint]AbRaXaS war zu langsam ... ;)[/EDITH]

    wenn du uns mal beschreibst, welches template du benutzt, was genau du machen willst und evtl. sogar noch einen Link zu deiner Seite hast, dann wird es einfacher.


    Aber generell wird das über die CSS-Datei(en) des templates gemacht... so sieht es bspw. hier im Forum aus:


    darüber änderst du die Darstellung... wenn es das ist was du meinst...

    Hallo,


    wo hast du das gefunden?

    im Quelltext, einfach nach "http:" suchen ... das sind die Herzen, die von "dekoschrift.ch" geladen werden ... keine Ahung, ob das von dir so eingestellt ist oder vom template so eingebunden wird... hmmpardon


    Um die Geschwindigkeit zu optimieren hast du ja schon Tipps bekommen...

    Was mir aufgefallen ist, dass Firefox https anmeckert, da auch http-Elemente geladen werden ... um wirklich das "grüne" Schloss zu bekommen, solltest du die http´s wenn möglich durch https ersetzen oder entfernen, sonst sind evtl. Besucher nicht sicher und verlassen die Seite wieder.

    Die Spammer sind ein Graus, vor allem der Lage Herr zu werden ist schier unmöglich ... hat man eine Stelle "unter Kontrolle", findet man die Spammer kurze Zeit später an anderer Stelle wieder. Danke an alle @Administratoren für die zügige Reaktion!