Beiträge von AbRaXaS

    hmm ... schade aber OK. Wahrscheinlich schon zu speziell die Frage. Dann werde ich die mal im Forum von Crosstec stellen. Dankeuch dennoch für´s mögliche Kopfzerbrechen!


    Bleibt gesund!


    P.S.: ich sehe gerade das das Thema als erledigt markiert wurde. Das habe ich aber nicht wissentlich selbst gemacht ... hmm ... naja, sei´s drum, wenn dennoch jemand nen Tipp hat gerne her damit. Wenn ich ne Lösung habe, werde ich sie hier präsentieren!

    Keine Ahnung, ob da was dran ist.

    Hmmmm ... stimmt ... jetzt wo du es schreibst ... ich habe gerade nochmal auf dem FTP Account geschaut. Ich sehe die .htaccess auch so, ohne das der Punkt angehakt ist... dann war es eine andere Einstellung bei FileZilla. pardon Ist aber auch schon ein Weilchen her ... naja, vielleicht bringt der TE Licht ins dunkel.

    Je nach verwendetem Programm, um die Dateien zu bearbeiten oder hochzuladen, kann es sein, dass die Datei (.htaccess) nicht angezeigt wird. Das ist dann eine Einstellung in dem jeweiligen Programm, als Beispiel hier mal FileZilla



    die .htaccess ist eigentlich keine versteckte Datei, aber mir wurde sie erst angezeigt, als ich den Punkt angeklickt habe.

    Mahlzeit zusammen,


    ich beschäftige mich gerade intensiv mit breezing forms (noch) in der free-Version ("noch": weil ich nicht weiß, ob das was ich in dem Formular brauche ein zusätzliches Feature ist). Ich habe eine zusätzliche Datenbanktabelle angelegt aus der ich über die "Formularteile" -> "vor Formular" -> "Spezial" mir nach dieser Anleitung

    https://crosstec.org/de/suppor…-from-database-table.html

    eine Dropdownliste befülle. Soweit funktioniert das auch Top! Nun möchte ich aus derselben Tabelle weitere Werte in einer Dropdown Liste in Abhängigkeit von der Vorauswahl treffen.

    Beispiel: in der ersten Liste werden mir verschiedene Autohersteller angezeigt. Wähle ich bspw. Volkswagen aus soll die nächste Liste nur noch Modelle dieses Herstellers anzeigen. Ich habe mir diverse Videos zu breezing Forms angeschaut und auch ein paar Webseiten dazu überflogen. Ich weiß gerade nicht, wie ich das in Breezing Forms unterbringen soll, denn der Inhalt der Dropdown muss ja dynamisch aus der Datenbank kommen. Kann mir jemand auf die Sprünge helfen mit nem Link oder nem Hinweis? Vielen Dank euch!

    Hallo zusammen,


    ich setze mich gerade mit breezing forms auseinander. Ein sehr gutes Tool und vor allem noch kostenlos dazu! Hammer ... :thumbup:

    Nun hätte ich gerne einen Fortschrittsbalken bei den Formularen. Gibt es die ausschließlich in der Pro Variante oder gibt es den in breezing Forms gar nicht? hmm Auf der Homepage bin ich nur auf die Progress bar des Uploaders gestoßen... und den hier

    https://crosstec.org/breezingf…orms/multi-step-form.html

    Wenn es den in der pro Variante gibt, wie wird der dort angezeigt? Wird der in Prozent dargestellt oder Schrittweise oder kann man sich den bestenfalls sogar aussuchen?? Also wenn das Formular sieben Seiten hat, dass dann oben steht Seite 1 von 7, 2 von 7, etc?

    Ich würde gerne bei breezing forms bleiben, wäre aber auch für Gegenvorschläge offen. search

    wäre interessant zu wissen, um welche Komponente es sich denn handelt?

    Könnte mir vorstellen: Ordnerberechtigung(en) bzw. xml Update Server nicht gefunden.

    Überprüft habe ich zwei Aktualisierungen: Phoca Download und den JCE ... durch den JCE bin ich erst drauf gekommen.


    Hast Du die Aktualisierungquellen mal überprüft. Du kanst die Quellen auch nochmal aktualisieren lassen in dem Du alle löschst und dann auf Wiederherstellung klickst.

    Achtung, es werden nicht alle Aktualisierungquellen gelöscht, die vom Core bleiben mit einer Fehlermeldung stehen, aber das ist gut so.

    ich habe auf Wiederherstellung geklickt, aber aktualisiert wurden die Extensions erst durch manuelle Nachinstallation ...


    Betrifft das nur bestimmte Erweiterungen oder alle, mit ausnahme von Joomla Core?
    Ich vermute die Firewall blockiert hier. Hat aber scheinbar eine Ausnahmeregel für joomla.org.

    so genau kann ich das nicht sagen, aber ich vermute dass es alle Erweiterungen betrifft. Wegen Firewall werde ich nochmal nachforschen. Meines Wissens nichts geändert, aber wer weiß ...


    Danke euch erstmal! Bleibt gesund!

    Ich stehe gerade vor dem Problem das ich auf einer hausinternen Seite keine Hinweise zu Aktualisierungen von Komponenten bekomme. Core-Aktualisierungen schon. Das System ist auch aktuell auf der 22. Mir ist das eigentlich auch nur aufgefallen, weil ich auf einer anderen Webseite eine Aktualisierung zu einer Komponente bekommen habe, die auf beiden Seiten installiert ist. Das Wiederherstellen der Aktualisierungen hat auch nicht geholfen. Die manuelle Installation von den Komponenten funktioniert auch. Liegt es vielleicht an Ordnerberechtigungen oder was kann sonst die Ursache sein? hmm Proxy an oder aus machen bringt keine Änderung.

    Eilt nicht und da die Seite nicht im Internet ist, ist es auch nicht sicherheitsrelevant, ich finde es aber wichtig die Komponenten auf aktuellem Stand zu halten... dance

    leider hat´s mir die Datenbank zerlegt... ich setze das Thema erstmal auf erledigt:

    Zitat

    2020-09-10 16:57:15 140619443821952 [Note] Recovering after a crash using tc.log

    2020-09-10 16:57:15 140618772772608 [Note] InnoDB: Dumping buffer pool(s) not yet started

    2020-09-10 16:57:15 140619443821952 [ERROR] Can't init tc log

    2020-09-10 16:57:15 140619443821952 [ERROR] Aborting

    die tc.log ist 0kB groß, da liegt wahrscheinlich der Fehler in der Wiederherstellung... Empfehlung / Rat / Hinweis auf vielen Seiten ist eine Neuinstallation des Datenbankdienstes mit anschließender Rücksicherung... ;(

    Hallo zusammen,


    ich habe nun selbst das Problem, dass ich folgende Meldung bekomme

    Warning: session_start(): Failed to read session data: user (path: /var/lib/php/sessions) in /var/www/html/web/libraries/joomla/session/handler/native.php on line 260

    Dazu gibt es viele Ergebnisse und ich habe auch meine eigenen Vorschläge hier im Forum durch, aber komme zu keiner Lösung. Wahrscheinlich übersehe ich was.

    Der Fehler ist (vermutlich) aufgetreten, als die Webserzeichnisse voll waren. Ich habe vergessen die Kontigente des Users und dessen Webverzeichnisse zu vergrößern, sodass sie vollgelaufen sind, als ich ein Update für einen Clouddienst einspielen wollte. Nun läuft gerade keine Webseite und auch sonst keine Webseite.


    Das Verzeichnis "session.save_path" ist in den ini-Dateien auskommentiert, war es vorher auch und die Seiten liefen. Selbst nach entkommentieren des Eintrags liefen die Seiten nicht. hmmfie

    Kann mir jemand auf die Sprünge helfen wie ich den Fehler beheben kann?

    ja, aber dann kannst du ja die kostenlosen schon ausprobieren und berichten, was dir bei den getesteten Erweiterungen fehlt, gefällt und/oder nicht gefällt, ist dann für Empfehlungen auch einfacher, da man sie dann auch vielleicht treffen kann, weil man weiß was du brauchst/suchst.

    Das stimmt, dann ist für das Login Modul die Position falsch, bzw. es ist der Standard (position-7) eingestellt, aber dein Template "kennt" diese Position nicht.

    Wenn du im Backend auf "Erweiterungen" -> "Templates" -> "Stile" klickst, kannst du dann bei deinem eingestellten Template die Modulpositionen sehen, die dein Template "kennt". Aber nur wenn das "Auge" nicht durchgestrichen ist, sonst musst du die Vorschau noch aktivieren. Ob das aber mit dem Framework genauso zu händeln ist ... keine Ahnung ... pardon