Beiträge von Shuffle

    Damit kann man erst einmal leben!

    Danke für´s Suchen und Finden. Vorhin war ich an gleicher Stelle, musste nur etwas Anderes erledigen.


    Herzlichen Dank! Ich drücke dich! :love:

    Shuffle


    PS Nicht wundern, dass ich das auf der Originalseite noch nicht ändern konnte. Dort fehlen mir momentan die SFTP-Zugangsdaten. Wird schnellstens erledigt.


    Nachtrag:

    Auf keinen Fall wäre ich auf die Idee gekommen, aus #fff5 -> #ffffff zu machen.

    Könntest du das bitte kurz erkären?

    Danke nochmals und alles Gute!

    Shuffle

    Stimmt! Das Menü ist tatächlich noch da nach dem Löschen der custom.css. Es ist nur vollkommen dunkel, und die Farben lassen sich leider immer noch nicht in den Einstellungen anpassen. Die Vorgaben werden einfach ignoriert.

    Danke für die Hinweise. Dann werde ich mich mal durchwurschteln und später hier berichten.

    Shuffle

    Ja, da hat sich wohl jemand richtig ausgetobt?

    Event-List war wohl auch auf der Webseite irgendwann installiert, da immer noch Fragmente in der custom.css stehen.

    Ist die custom.css beim Helix-Ultimate normalerweise leer?

    Dann werde ich mal lauf einer Testseite probieren, die custom.css zu entschlacken.


    Danke!

    Shuffle


    Musst mal schauen, wo dort die Menübereiche liegen, wo du es ändern kannst.

    Ok, dann mach ich mich mal ans Löschen!

    Bis dann!

    Shuffle


    Habe mal die custom.css komplett entfernt: Dann ist auch das Menü komplett weg...

    Das wäre ja zu einfach gewesen.

    Hallo ihr Lieben,

    vor einigen Wochen durfte ich als neues Mitglied einer Band auch gleich die Webseiten-Betreuung übernehmen. hmm

    Es wird die aktuelle Version von Joomla (3.9.28) sowie das Template Helix-Ultimate und der Joomshaper Pagebuilder Pro genutzt.

    Normalerweise kann man die Menüfarben im Template (Template->Optionen->Presets->Menü) einstellen. Leider funktioniert das aber nicht. Vermutlich hat der Ersteller der Seite andere Wege genutzt? Davon habe ich leider gar keinen Plan. pardon

    Das Menu (insbesondere die Hauptmenüpunkte) sind nicht gerade barrierefreundlich (kaum lesbar). Kann mir jemand sagen, an welcher Schraube ich drehen kann?

    https://keltics.de/


    Schon einmal ganz herzlichen Dank!

    Viele Grüße

    Shuffle

    ... Das alte Forum, weshalb dieser Thread ursprünglich mal eröffnet wurde, stammt vom gleichen Betreiber.

    Bei aller Schimpferei muss auch mal festgehalten werden, dass Stefan (Betreiber der beiden Webseiten und weiterer für Joomla) einer der ersten im deutschsprachigen Raum war, der kostenlosen Support und kostenlosen Download für Joomla und dem Vorgänger Mambo OS angeboten hat!

    Stefan gehört also gewissermaßen zu den Pionieren dieses Systems und hat mit seinen Seiten auch zur Popularität beigetragen. Seine nicht vorhandene Pflege wird sicherlich Gründe haben (vielleicht eben nicht nur reine Faulheit), doch ich denke, wir werden das nie erfahren.

    ...

    Axel

    Hallo Axel,

    dem muss ich voll zustimmen. Meine ersten Gehversuche begannen mit mit J1.0 und vielen Erweiterungen, die seinerzeit auf joomlaos kostenlos und ohne Werbung angeboten wurden. Ohne diese und die alte Forenseite wäre ein Einstieg in Joomla (nicht nur für mich) viel umständlicher geworden oder hätte vielleicht gar nicht stattgefunden.

    Mit Stefan hatte ich nie Kontakt, kann hier nur noch einmal herzlichen Dank an ihn sagen und hoffen, dass er wohlauf ist.

    Bleibt gesund und genießt den Tag der Arbeit!

    Shuffle

    Hallo,

    leider bekomme die Darstellung nach Einschalten der Datenschutzfunktion von Joomla im Template nicht vernünftig hin.

    Könnte mir bitte mal jemand auf die Sprünge helfen (gleiches Problem wie hier, nur Template: ja simply).

    Joomla 3.9.14 - php 7.3 - Template ja simply Version 1.0.0

    Die Seite wird gerade erweitert, deswegen in einer Sudomain, direkt zur Registrierung bitte hier entlang.


    Ich danke euch recht herzlich!

    Shuffle

    Nachtrag zur gesamten Aktion:

    Vielen Dank an Elwood, der per PM weitere Hinweise gab.

    Für diejenigen, die einmal das gleiche Problem haben werden: Bearbeite die Tabellen so wie hier in einem älteren Thread (1. Versuch) beschrieben.

    Wichtig zu wissen ist: Nach diesem "Reset" müsste ich die Rechte für Manager und Administrator / für die Backend-Anmeldung etc. neu (bzw. wieder-) vergeben.

    Bei meinen Backend-Anmeldeversuchen als Administrator oder Manager wurde ein Login nämlich zunächst immer angelehnt. Klar, wenn dafür die Rechte nicht gesetzt sind. rofl

    Dieser hilfreiche Hinweis (danke Elwood) führte zum Erfolg. beer

    Beste Grüße

    Shuffle

    Nachtrag:

    Nach dem Aktivieren der Datenschutz-Funktionen von Joomla werden bereits registrierte User nach dem Login direkt auf ihre Profilseite umgeleitet. Dort muss die Datenschutzerklärung explizit bestätigt werden:

    .../mein-profil/profile?layout=edit

    Beim Helix Ultimate ist wohl noch der folgende Code nötig, damit auch diese Profilseite korrekt angezeigt wird:

    Ich hoffe, ich habe die Vorlage von Anka korrekt verändert. Jedenfalls habe ich mit obigem Code die custom.css zusätzlich beglückt. Seitdem schaut auch die Datenschutzerklärung auf der Profilseite für bereits registrierte User anständig aus. :)


    Nochmals vielen Dank für die Hilfe!

    Gruß

    Shuffle

    Moin,

    zunächst euch allen die besten Wünsche für 2020, vor allem Gesundheit!

    Ich hoffe, es ist ok, wenn ich mich hier einklinke. Eine Lösungssuche zu obigem Problem führte mich leider nur zu Infos zum Helix3, nicht zum Helix Ultimate.

    Aktuell: Joomla 3.9.14 - php 7.3 - Helix Ultimate

    Gibt es für obiges Problem eine Lösung?
    Das Registrieren ist mal testweise eingeschaltet: Hier zur Registrierung.

    Vielen Dank für einen hilfreichen Link, Infos etc.

    Beste Grüße

    Shuffle