Advanced Modul Manager: Komponent wird nicht angelegt

  • Guten Abend.


    Ich habe zur Zeit Probleme bei der Installation des "Advanced Module Managers".

    Eigentlich läuft der Prozess sauber durch:

    Code
    Nachricht
    Regular Labs Library (Bibliothek) has been successfully updated to v19.10.11711
    Advanced Module Manager v7.12.3 (Komponente) has been successfully installed
    Advanced Module Manager v7.12.3 (Aktionsprotokoll-Plugin) has been successfully installed
    Advanced Module Manager v7.12.3 (System Plugin) has been successfully installed


    Darunter taucht jedoch die

    Code
    Warnung 00000, ,

    auf. Diese erscheint in allen Backend-Views.


    Unter "Komponenten" wird außerdem kein "Advanced Module Manager" angezeigt.

    Unter "Erweiterungen" -> "Verwalten" -> "Verwalten" tauchen alle oben genannten Einträge auf.


    System:

    Joomla 3.9.12

    PHP 7.2.9


    Weiß jemand einen Rat?

  • Hey.


    Erneutes installieren brachte nichts. Mehrmals ausprobiert.

    Ebenfalls die Installation über den "Regular Labs - Extension Manager" führt leider zur Warnung.


    @Birger: stimmt, es gibt keinen Komponenten. Die Warnung bleibt trotzdem nach der Installation.

    Alle Funktionen sind ansonsten vorhanden.


    Was verursacht die Warnung? Wie bekomme ich diese weg?

  • Und wenn der AMM deinstalliert wird, verschwindet die Warnung dann?

    Ist das der vollständige Wortlaut der Warnung, den du angegeben hast?


    Hast du alles aktuell, also auch andere Drittanbieter-Erweiterungen? Vielleicht "kollidiert" da irgendetwas.

    Wird irgendetwas Auffälliges in der Fehlerkonsole (F12) angezeigt, vielleicht irgendein JS-Fehler oder so....

    Kann auch nicht schaden, mal den "DB reparieren"-Button im Backend anzuklicken.