500 Internal Server Error error .. administator link

  • Hi


    Was kann ich machen wenn nach einem Update die Meldung unter dem administrator link zu sehen ist ?


    Zitat

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator at [no address given] to inform them of the time this error occurred, and the actions you performed just before this error.

    More information about this error may be available in the server error log.

    Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

  • Was hast du denn aktualisiert? Joomla oder irgendeine Drittanbieter-Erweiterung? Von welcher Version zu welcher?

    Oftmals hilft es, das verursachende Plugin über die Datenbank zu deaktivieren.


    Aber wenn ich das richtig verstehe, dann kannst du dein Backend-Login nicht mehr aufrufen? In diesem Fall: Läuft das Frontend noch?


    Welche Joomla-Version läuft?

    Welche PHP-Version läuft?


    Wie man vorgeht, hängt ein wenig von der Beantwortung dieser Fragen ab.


    Da man vor einem Update immer ein Backup machen sollte, könnte man dieses auch einfach einspielen. Möglicherweise tritt das Problem dann aber wieder auf.

    Caches wurden sicher auch alle mal geleert?

  • Backip mache ich mit Akeeba Backup Core package... und die Joomla Version sehe ich jetzt nicht .. sollte aber etwas 6 Monate zurückliegen ..

    Das Problem ist nach dem Joomla Update passiert ich damals habe ich keine Zeit und Lust gehabt das zu machen .. Fornt funktioniert ja weiter ..

  • Dann werden Joomla und seine Erweiterungen auf keinen Fall aktuell sein. Kann auch sein, dass du eine deutlich zu alte Joomla-Version nutzt und der Hoster die PHP-Version hochgesetzt hat. Da kann man jetzt aber nur raten.

    Ansonsten müsste man das analysieren! Für weitere Hilfe bräuchte ich oder jemand anderes aber Zugang zur Webseite.

    Sonst gebe mal den Link zur Seite an oder schicke ihn mir per "Konversation" (hier oben im Forum). Dann schau ich mal, was ich auslesen kann.


    Nebenbei: Joomla hat einige Sicherheitsfixes erhalten. Aktualisierungen sollte man immer zeitnah machen.

  • ich habe das doch AkeebaBackup neu grade installiert .. der Fehler ist weiter da.,. oky teste die PHP Versionen

    Ich hatte auf allen Seiten, auf denen ich AkeebaBackup auf Version 7.4.0 aktualisiert habe, das von dir gepostetet Problem.

    Das zip von 7.4.0.1 über "Paketdatei hochladen" zu installieren, hat auf allen Seiten geholfen.

    Schau mal unter "Verwalten", welche AkeebaBackup-Version bei dir nun installiert ist!

    Wie gesagt, du musst dir momentan die neueste Version noch direkt von der Anbieterseite herunterladen! Das geht noch nicht über "Aktualisieren".


    https://www.akeeba.com/download/akeeba-backup.html

  • Nichts bringt was .. immer das slebe.. ja ich warte mal ab


    Your PHP version, 7.2.34, is only receiving security fixes from the PHP project at this time. This means your PHP version will soon no longer be supported. We recommend planning to upgrade to a newer PHP version before it reaches end of support on 30.11.2020. Joomla will be faster and more secure if you upgrade to a newer PHP version. Please contact your host for upgrade instructions.

  • Gemäß deines Screenshots läuft bei dir PHP 7.3.23 !?!

    Du hattest geschrieben, dass du zeitweise die .htaccess deaktiviert hattest. In dieser kann die PHP-Version eingestellt werden.

    Vermutlich gibt es deshalb diesen Widerspruch. Schau mal nach, was in der .htaccess drinsteht.

    Wenn da ein Eintrag für die PHP-Versionseinstellung drin steht und du diese deaktivierst, dann ist die global beim Hoster eingestellte Version wirksam.


    Das erklärt aber nicht, warum du mit Akeeba immer noch Schwierigkeiten hast. Ansonsten Akeeba deinstallieren und erneut installieren!

  • .htaccess ist nur der Admin bereich .. für das Passwort .. mehr habe ich nicht gemacht

    Das Neuinstallieren habe ich versucht ,,, ganz am Anfang..



    Akeeba Backup - An unhandled Exception has been detected


    500 FOF: Model \Akeeba\Backup\Admin\Model\IncludeFolder not found

    File <root>/libraries/fof30/Factory/BasicFactory.php Line

  • Das Neuinstallieren habe ich versucht ,,, ganz am Anfang..

    Was meinst du mit "versucht" und "ganz am Anfang"?

    Welche Akeeba-Version hast du denn aktuell installiert?


    Und welche PHP-Version wird im Backend unter "Systeminformationen" angezeigt? Da passt irgendetwas gar nicht zusammen.

    Kannst auch mal eine phpinfo.php ins Joomla-Root legen und auch eine ins administrator-Verzeichnis und dann beide mal aufrufen und schauen, wleche PHP-Versionen da laufen!

  • :) HI .. es gab ein update grade .. das Problem ist gefixt :) Hat das einer von euch gemacht ? Danke ;) <3

    Akeeba Backup Core 7.4.0.1 (2020-11-18)

    ... zu meinem Problem mit dem login im admin Bereich .. habe mir die htaccess noch mal angeschaut -.- da war ein alter Pfad drin ..

    Dann muss ich nur noch an dem Aussehen der Seite arbeiten ... gibt es hier dazu was ? wie man das Design anpasst dass es ansprechend ist. ?

    Wie setzt man hier auf Thema erledigt ?