Beiträge von Gerald

    Hallo
    Danke für die Info. Leider konnte ich nur einen Teilerfolg verbuchen. Die Module lassen sich jetzt bezüglich Position und Benennung bearbeiten, ist aber jetzt nicht relevant für mich. Die Bearbeitung von Beiträgen, jedoch weiterhin nicht. Da ich eigentlich nur alleine die Webseite bearbeite und über kein Newssystem-Modul verfüge, ist das daher nicht so schlimm für mich. Ich werde den Support von Joomlaplates, trotzdem damit konfrontieren. Danke für die Mühe.
    LG
    Gerald


    Update

    Habe jetzt verschieden Templates ausprobiert und siehe da. Das Template Hotel funktioniert auch ohne den Ordner com_config zu löschen und die buttons.php umzubenennen. Ist ja im Aufbau fast identisch. Allerdings nur wenn ich den JCE Editor deaktiviere und TinyMCE als Standard setzte. Beim TIME Template, bringt das wie beschrieben nicht viel. Was kann die Ursache dafür sein? Eigenartig.

    Eigenartig ist auch, das beim Template Cassiopeia keine Probleme mit dem JCE Editor auftreten.

    Habe jetzt die Framework-Einstellungen vom HOTEL Template durch die vom TIME Template ersetzt und alles ist wieder da wo es war. Sonst wie oben beschrieben. Schon eine gute Sache, so ein Framework. Ich habe das so auch dem netten Herrn vom Support von Joomlaplates geschrieben. Bei seiner Installation dürfte aber alles funktionieren. Siehe hier:

    youtu.be/aRSGRJCtv5E


    MfG

    Gerald

    Danke für die Info. werde ich dann ausprobieren. Ist wahrscheinlich aber nur eine Notlösung, wenn man das Modul unbedingt braucht.. Beim Cassiopeia Template, gibt es ja diese Probleme nicht. Bei Dir funktioniert jetzt alles?
    LG
    Gerald

    Hallo. Habe es getestet, kein unterschied. Einen com_config Ordner gibt es außerdem nicht. Ich warte auf ein Update. Mal sehen wann eines kommt. Das kleine Symbol, wie unter Joomla 3, ist doch vorhanden, links direkt neben Bearbeiten, habe es nur übersehen.
    LG
    Gerald

    Hallo Gerald, schau mal hier.

    Bei mir kam auch der Fehler.

    Ich habe noch keine joomla 4 offiziell online.

    Einige Komponenten gibt es noch nicht für 4.

    Betreibe Sie zur Zeit nur zur Vorbereitung.

    Danke für die Info. werde ich dann ausprobieren. Ist wahrscheinlich aber nur eine Notlösung, wenn man das Modul unbedingt braucht.. Beim Cassiopeia Template, gibt es ja diese Probleme nicht. Bei Dir funktioniert jetzt alles?
    LG
    Gerald

    Hallo zusammen


    Ich hätte ein Frage bezüglich des latest event module…

    Ich möchte gerne nur due kommenden Termine anzeigen.

    Alles funktioniert. Aber die Termine werden in einem table Layout dargestellt. Gibt es auch andere Darstellungen?

    Hallo
    Also bei meiner Installation, kann man verschiedene Themen auswählen, siehe Bild.
    Version 3.6.17 Keine Clubmitgliedschaft.
    Lg
    Gerald

    Hallo

    Ich habe jetzt testweise das Login- Modul bei meiner Joomla 4 Installation „Template von Joomlaplates“ veröffentlicht. Die Anmeldung funktioniert, jedoch beim Klick auf "Bearbeiten", kommt lediglich „Error "500 behavior::tabstate not found“. Mit dem Template Cassiopeia, funktioniert aber die Bearbeitung von Modul und Texten. Zumindest bei mir, liegt der Fehler wahrscheinlich am Template oder Framework von Joomlaplates. Das kleine Symbol, wie unter Joomla 3, wird wohl einfach durch "Bearbeiten" ersetzt.

    MfG

    Gerald

    Hallo

    Also nach meiner Erfahrung nach, sind immer irgendwelche Kompatibilitätsprobleme der Auslöser, für eine fehlgeschlagene Migration. Einfach alles was nicht zu Joomla gehört deaktivieren. Auch ein Drittanbieter Template. Dann nach und nach alles wieder Aktivieren und testen. Der Übeltäter wird so schnell entlarvt. Zumindest war es bei mir noch immer so.


    LG

    Gerald

    Hallo

    Funktioniert soweit alles. Was mir aufgefallen ist, im vergleich zu Joomla 3 ist folgendes.

    Die Anzahl der vorhandenen Links in „Unterkategorien“ wird nicht mehr angezeigt.

    Siehe Screenshots. In den Einstellungen ist eigentlich nichts deaktiviert, aber vielleicht habe ich da was übersehen. Hat diese Eigenschaft noch wer festgestellt?


    MfG

    Gerald

    Wenn es das Template ist, dann ist es wohl wie hier schon erwähnt, nicht oder noch nicht kompatibel mit Joomla 4.
    https://www.youjoomla.com/joom…e-powered-by-yjsg-v2.html

    LG

    Gerald

    Hallo

    Ich glaube die Sortierung per Drag and Drop Methode, so das sie auch ins Frontend übernommen wird, gibt es schon seit Anfang Joomla 3 nicht mehr.

    Schade drum. Nur mehr aufsteigend, absteigend ist möglich.

    Man kann sich mit dem Einstellungsdatum helfen, um Beiträge individuell zu verschieben.


    LG
    Gerald

    Hallo

    Also ich bin so vorgegangen und es war bei mir eigentlich recht einfach.

    Ich habe alles, was bemängelt wurde, deaktiviert und das waren einige Erweiterungen. Die Aktualisierung lief aber dann ohne Probleme durch.

    Dann muss man halt wieder nach und nach alles wieder aktivieren.

    Installierte PHP Version: 7.4

    Joomla! 3.x nach 4.x: Migration - Schritt für Schritt

    https://docs.joomla.org/Joomla…Step_by_Step_Migration/de


    LG

    Gerald

    Das kannst Du umgehen, indem Du den Font lokal einbindest.

    Hallo

    Danke für die Info.

    Allein wegen der Datenschutzrichtlinien, wäre ja diese Lösung vorzuziehen.

    Ich muss mich diesbezüglich erst schlau machen. Mittels CSS sollte es ja möglich sein.

    Ich hoffe es reicht dann, die CSS Anweisung auf die einzelnen Menue-Kategorie-Blocks anzuwenden und nicht auf jeden einzelnen Beitrag. Ich wird diesbezüglich den Templatehersteller kontaktieren. Der Abruf vom Font Awesome-Server, muss ja auch irgendwie deaktiviert werden. Solche Änderungen am Template übersteigen aber den normalen Support und sind wahrscheinlich kostenpflichtig.

    MFG

    Gerald

    Hallo

    Danke für die Info.

    Beim öffnen der Seite wird neben anderen, Font Awesome blockiert.

    Deshalb ist ohne Zustimmung die Funktion der Webseite eingeschränkt. Im Cookie Text wird darauf hingewiesen.

    MFG


    Gerald

    Hallo Christine
    Super! Dankeschön. Funktioniert.
    Hoffe mal das Problem "com.weblinks" aus meinem letzten Beitrag, wird von den Entwicklern bald gelöst, dann steht einer Joomla4 Livesite nichts mehr im Wege.
    Schönen Sonntag wünsche ich Dir.
    LG
    Gerald

    Danke für den Link. Da sieht man schon dass diese Pagination nicht responsive ist.


    Wenn du das Template gekauft hast, dann könntest du an den Hersteller schreiben, mit einem link zu dem blog.
    Der Hersteller hat wahrscheinlich nicht mit so vielen Einträgen gerechnet.


    Das umzubrechen ist gar nicht so einfach - vielleicht hat einer der Supporter eine Idee.

    Aha Pagination nennt man das. Man lernt nie aus. Ja das könnte sein. Vielleicht kann man ja die Zahl der angezeigten Einträge, bis zu 10 werden werden zwischen den Pfeilen angezeigt, reduzieren. Sollte vielleicht auch helfen.

    LG

    Gerald

    Hallo Christine

    Danke für die Infos.

    Das Template war vorher 3.10.1 Die Livesite ist es immer noch.

    Das Template hat gestern ein Update erhalten. Das Problem bestand aber vorher schon.

    Kommt von hier: https://www.joomlaplates.de/time-joomla-template.html

    Meine Joomla4 Testseite, Kopie der Livesite :http://6539k5800.24.mydo.space

    LG


    Gerald