Joomla läuft auf SSL aber iframe URL soll nicht auf SSL laufen

  • Hallo zusammen,


    unsere Webseite läuft auf SSL. Unser Partner stellt uns Links für einen Produktkatalog zur verfügung, diese sind leider keine http Links sondern nur http Links.


    Jetzt gibt es folgendes Problem, wenn der Produktkatalog auf unserer Webseite aufgerufen wird, kann dieser nicht angezeigt werden, weil die URL von uns auf https läuft, wenn ich die URL auf http ändere, dann wird der Produktkatalog angezeigt.


    Ist es möglich, dass die URLs für den Bereich der zum iframe Produktkatalog verlinkt ist, automatisch auf http verlinkt und nicht auf https?



    Danke euch

  • @Level schau mal in den Einstellungen des jeweiligen Menüeintrags, da gibt es einen Reiter "Metadaten" mit einer Einstellmöglichkeit für SSL für den speziellen Menüpunkt.


    @Re:Later - ach komm schon, wir haben hier jetzt echt über eine lange Zeit eine gute Support-Qualität aufrecht erhalten, jetzt nicht mit "mäßig hilfreichen" Kommentaren den ganzen Spaß wieder einreißen lassen ;)

  • Hallo David,


    hast ja recht!


    Aber Threadersteller sollten sich an die Forenregeln halten und den Link zur Seite mitteilen.
    Wenn sie das nicht wollen dann zumindest als Beispiel-Domain 'example.org' verwenden.


    Aber keine Domain, die ihnen nicht gehört.


    Nur so als Info für alle 'Neuen'. ;)8)

  • Aber Threadersteller sollten sich an die Forenregeln halten und den Link zur Seite mitteilen.
    Wenn sie das nicht wollen dann zumindest als Beispi


    Natürlich sind genauere Infos wünschenswert und in vielen Fällen auch absolut notwendig zur Beantwortung der Frage, aber in dem Fall war die Sachlage doch völlig klar und ein Link für die Beantwortung nicht nötig - wozu dann ein "du spielst hier nach meinen Regeln, ohne Link gibt's keine Antwort"-Spielchen?
    Wir als Supporter sind für viele Nutzer der erste Kontakt mit der Community, unser Verhalten prägt somit oft ein ganzes Bild. Erst am Wochenende gab es auf dem JoomlaCamp einen "Augenzeugen" der erzählt hat wie dumm er in einem Supportforum angemacht wurde und der somit lange Zeit jegliche Community-Veranstaltung gemieden hat, weil er dachte wir sind alle Arschgeigen, sowas ist Schade und unnötig :)

  • Mir geht (ging) es eigentlich immer um die Angabe der Domain. Mal die besagte, mal die mit den 3 x'n usw, usf.


    War auch allgemein gemeint.


    Sicherlich ist nicht immer ein Link nötig, verstehe die Angst aber nicht, den Link zu veröffentlichen, wenn die Seite 'Online' ist.
    Egal, war nur eine Anmerkung von mir.


    Zurück zum Problem .....

  • Zitat

    Sicherlich ist nicht immer ein Link nötig, verstehe die Angst aber nicht, den Link zu veröffentlichen, wenn die Seite 'Online' ist.


    Ich versteh das .. man mag ja manchmal nicht zeigen, dass man einen Fehler gemacht hat.
    Dabei sind wir wie Ärzte, sehr diskret, aber wir möchten den Patienten ganz sehen.


    Nicht-Profis wissen das mit der example.org einfach nicht, es steht ja in keinem Buch. Im Gegenteil. Dort lesen sie www . deinedomain . de und verwenden das (mal hat einer xxx statt dessen verwendet ...). Aber es ist nervig für Supporter.
    Ich werde anregen, dass das in die Foren-Regeln kommt. Es lesen zwar nicht alle, aber beruhigt unser Gewissen 8)