Beiträge von Girgei

    Versuche mal: http://localhost/administrator/


    Bist du sicher, dass in deinem Pfad der Platte das /htdocs ein Unterverzeichnis ist von /joomla. Möglicherweise ist es genau andersherum. Das wäre der Normalfall. Dann versuche:

    http://localhost/joomla/administrator/

    geht leider gar nicht Fehlermeldung: Objekt nicht gefunden.

    Übrigens beim Aufrufen wie oben : :https://192.168.137.1/joomla/administrator/index.php

    kommt:

    Ihre Verbindung ist nicht privat

    Dieser Server konnte nicht beweisen, dass er 192.168.137.1 ist. Sein Sicherheitszertifikat wird vom Betriebssystem Ihres Computers als nicht vertrauenswürdig eingestuft. Mögliche Gründe sind eine fehlerhafte Konfiguration oder ein Angreifer, der Ihre Verbindung abfängt.

    NET::ERR_CERT_AUTHORITY_INVALID


    Vielleicht hift das irgendwie weiter ??

    Ciaao

    Girgei

    Hallo,

    wenn ich das richtig gelesen habe, hast Du einen "Umzug" vom Server zu lokal (Xampp) vorgenommen und dort läuft jetzt die Seite nicht, oder?

    Wie sieht die configuration.php aus?


    Christian

    Bitte hier:

    class JConfig {

    public $MetaAuthor = '0';

    public $MetaDesc = 'Infos zu unserer Musik, zu Grünsink und dem Pfarrstadel. Enfach mal reinschauen!';

    public $MetaKeys = 'blaskapelle, musik, musizieren, orchester, probe, blechbläser, holzbläser, proben, konzert, ';

    public $MetaRights = '';

    public $MetaTitle = '1';

    public $MetaVersion = '0';

    public $access = '1';

    public $cache_handler = 'file';

    public $cachetime = '15';

    public $caching = '0';

    public $captcha = '0';

    public $cookie_domain = '';

    public $cookie_path = '';

    public $db = 'joomla_xampp';

    public $dbprefix = 'vxjke_';

    public $dbtype = 'mysqli';

    public $debug = '0';

    public $debug_lang = '0';

    public $display_offline_message = '2';

    public $editor = 'tinymce';

    public $error_reporting = 'default';

    public $feed_email = 'none';

    public $feed_limit = '10';

    public $force_ssl = '2';

    public $fromname = ' ';

    public $ftp_enable = '0';

    public $ftp_host = 'ENTFERNT';

    public $ftp_pass = 'ENTFERNT';

    public $ftp_port = '21';

    public $ftp_root = '/';

    public $ftp_user = 'ENTFERNT';

    public $gzip = '0';

    public $helpurl = 'https://help.joomla.org/proxy?keyref=Help{major}{minor}:{keyref}&lang={langcode}';

    public $host = 'localhost';

    public $lifetime = '29';

    public $list_limit = '20';

    public $live_site = '';

    public $log_path = 'Z:/XAMPP/apps/joomla/htdocs/administrator/logs';

    public $mailer = 'mail';

    public $mailfrom = 'jth3344@gmail.com';

    public $memcache_compress = '0';

    public $memcache_persist = '1';

    public $memcache_server_host = 'localhost';

    public $memcache_server_port = '11211';

    public $offline = '0';

    public $offline_image = '';

    public $offline_message = 'Diese Website ist zurzeit im Wartungsmodus.<br />Bitte später wiederkommen.';

    public $offset = 'UTC';

    public $offset_user = 'UTC';

    public $password = '';

    public $robots = '';

    public $secret = 'IyfMxbm8Bu69O63PwnkOXmEk0KKLLcMa';

    public $sef = '1';

    public $sef_rewrite = '1';

    public $sef_suffix = '0';

    public $sendmail = '/usr/sbin/sendmail';

    public $session_handler = 'database';

    public $sitename = ' Girgeirestoresite';

    public $sitename_pagetitles = '0';

    public $smtpauth = '0';

    public $smtphost = 'localhost';

    public $smtppass = '';

    public $smtpport = '25';

    public $smtpsecure = 'none';

    public $smtpuser = '';

    public $tmp_path = 'Z:/XAMPP/apps/joomla/htdocs/tmp';

    public $unicodeslugs = '0';

    public $user = 'root';

    public $mailonline = '1';

    public $cache_platformprefix = '0';

    public $memcached_persist = '1';

    public $memcached_compress = '0';

    public $memcached_server_host = 'localhost';

    public $memcached_server_port = '11211';

    public $redis_persist = '1';

    public $redis_server_host = 'localhost';

    public $redis_server_port = '6379';

    public $redis_server_auth = '';

    public $redis_server_db = '0';

    public $proxy_enable = '0';

    public $proxy_host = '';

    public $proxy_port = '';

    public $proxy_user = '';

    public $proxy_pass = '';

    public $massmailoff = '0';

    public $session_memcache_server_host = 'localhost';

    public $session_memcache_server_port = '11211';

    public $session_memcached_server_host = 'localhost';

    public $session_memcached_server_port = '11211';

    public $frontediting = '0';

    public $asset_id = '1';

    public $replyto = '';

    public $replytoname = '';

    public $shared_session = '0';

    public $session_redis_persist = '1';

    public $session_redis_server_host = 'localhost';

    public $session_redis_server_port = '6379';

    public $session_redis_server_auth = '';

    public $session_redis_server_db = '0';

    public $debug_lang_const = '1';

    }

    Das sind wohl 1420b nicht kb und ist dann somit auch so korrekt.

    Liegt dein Joomla jetzt direkt unter /htdocs oder in einem Unterverzeichnis vo /htdocs ?

    Und mit welcher URL versuchst du die Seite aufzurufen?

    Der Pfad zum Stammverzeichnis von Joomla ist:

    z:\XAMPP\apps\joomla\htdocs

    (Z ist die USB Platte)

    Und zum Kontrollzentrum ist die URL :https://192.168.137.1/joomla/administrator/index.php

    Vielen Dank für Dein TUT. Ist ja eigentlich simpel, wenn man es erst mal weiß, wie es geht. Ohne neuer Datenbank ist es allerdings nicht gegangen.

    Die Wiederherstellung ist dann ohne Fehlermeldung über die Bühne gegangen.
    Aber ich kann die website nicht aufrufen,. Ich habe jetzt eine index.php mit nur 2 KB und die vom administrator hat auch nur 2KB wogegen die "echte" auf dem Server hat ca. 1400kb oder so. Irgendwas haut da noch nicht hin.

    Nur was ??

    Danke für weitere Hilfe

    Ciao

    Girgei

    Du musst eine Datenbank via phpMyAdmin erstellen und dann die dort von Dir angelegten Daten Datenbankname, -benutzer und Passwort eintragen. Der Tabellenpräfix ist bei der Joomla-Installation vorgegeben worden und wird von Akeeba übernommen.

    Hallööchen und danke für den Tipp

    Ich muss also in, bzw. mit XAMPP noch eine neue Datenbank erstellen ??

    Und an das Tabellenpräfix den Namen der neu erstellten Datenbank anhängen ?? oder in Zeile 6 nichts weiter eintragen ??


    Danke für weiter Hilfe

    Ciao

    Girgei

    Hallo,

    ist es grundsätzlich möglich, mittels Akeeba/Klickstart eine website vom Server (Alfahosting) auf eine USB Platte am PC zu übertragen ??

    Bei mir jedenfalls funktioniert's (bis jetzt) nicht.

    Das Problem ist die „Restoration of site's main database“ in Kickstart.

    Ehrlich gesagt, ich weiß auch nicht, welche Daten da eingegeben werden müssen:

    Die Zeilen 1 und 2 dürften mit MySQL und localhost OK sein.

    Und die Zeilen 3, 4 und 5 sind die Daten vom Server ?? und nicht von XAMPP ??

    und was genau muss in Zeile 6 eingetragen werden ??


    1. Zeile: Databas typ: MySQL (PDO driver)
    2. Zeile: Databasy server host name: localhost
    3. Zeile: User name ?
    4. Zeile: Password ?
    5. Zeile: Database name ?
    6. Zeile: Database table name prefix ? (vxjke_)


    Vielleicht kennt sich ja jemand damit aus und kann mir helfen. (Habe Joomla 3.9.14 und PHP 7.2.26)

    Danke

    Ciao

    Girgei

    Hallo allerseits, vielen Dank für die guten Ratschläge. Ich werde sie mir in den nächsten Monaten nacheinander mal auf Realisierung ansehen.

    Inzwischen habe ich die 2 thumbs ja entfernt. Sie passen halt einfach nicht rein. Egal wo.

    Schönen Sonntag

    bis demnächst mal wieder

    Ciao

    Girgei

    Vielen Dank an JoomlaWunder und natürlich auch an anka!

    Natürlich bin ich nicht böse über eine sachliche Beurteilung. Schließlich bin ich kein Fachmann und bin daher für Unterstützung sehr dankbar. Und noch dazu am Samstag Nachmittag!!

    Was die 2 thumbs betrifft, so gehe ich davon aus dass gerade durch das Weglassen jeder Information die Neugier eines Besuchers geweckt wird und er dann darauf klickt. Im übrigen bin ich auch mit der aktuellen Position nicht gerade überglücklich. Wenn ich z.B. 10 thumbs hätte, wären sie leichter irgendwo zu platzieren als nur 2. Ich versuch's aber noch mal unter dem Menü. Vielleicht nehme ich sie auch wieder ganz raus, wenn sie mir die ganze website verhauen.

    Und vielen Dank anka für den Hinweis bezüglich der index.php. Das muss ich mir nochmals anschauen was ich da gelöscht habe.

    Ich wünsche Euch noch ein schönes Wochenende

    und bis demnächst in diesem Theater

    Ciao

    Girgei

    Das ist auch gut so ^^. Glaube mir, bei einem grossen Bildschirm müsste der Besucher sonst ständig den Kopf von links nach rechts drehen, wenn er einen Text wie z.B. diesen hier lesen möchte, weil dann die Zeilen wahnsinnig breit werden. Und das ist nicht besonders benutzerfreundlich, weil schlecht lesbar.

    Aha, was man alles bedenken muss.

    Ich habe die thumbs jetzt mal wieder raus genommen und werde mal auf localhost weiter experimentieren.

    Bis dann

    Ciao

    Girgei

    Code
    .container-fluid {
    max-width: 1200px;
    margin-left: auto;
    margin-right: auto;
    }

    Habe ich jetzt geändert. Das große Bild ist zwar jetzt mehr mittig, aber das wirkt sich auf die ganze website aus, die nicht mehr so breit ist.

    Abgesehen davon gebe ich der "firstlady" recht: sooo toll ist die Platzierung auf der Seite eigentlich doch nicht wie ich es mir vorgestellt habe.

    Ich glaube ich muss mir eine neue Position aussuchen. (bei der Grippe-Epidemie bleibt man sowieso besser zuhause)

    Heute ist nicht alle Tage, ich komme wieder, keine Frage.

    Ciao

    Girgei

    Kann es sein, dass du gar nicht die Breite der Bilder/Thumbnails meinst, sondern die Breite der rechten Spalte? Dann müsste man die index.php des Templates ändern.

    Genau so ist es !! Die großen Bilder sollen wie bisher in der Mitte des Bildschirms bleiben und die thumbs in der rechten Spalte, aber eben ohne die großen Bilder nach links zu verschieben. Wobei es natürlich gut wäre, wenn sch die "rechte Spalte" den ev. unterschiedlichen Breiten der thumbs anpassen würde.

    (Ich habe jetzt bootstrap wieder auf 0 gesetzt, gefällt mir auch besser)

    Was, bzw. wo soll ich die index.php ändern??

    Danke für Hilfe

    Ciao

    Girgei